23957 matches found
CVE-2022-24086
CVE-2022-24086 CVE-2022-24086 about Magento RCE Description Adobe Commerce versions 2.4.3-p1 and earlier and 2.3.7-p2 and earlier are affected by an improper input validation vulnerability during the checkout process. Exploitation of this issue does not require user interaction and could result i...
zimbramail-CVE-2025-68645-poc
zimbramail-CVE-2025-68645-poc A proof-of-concept exploiting a Local File Inclusion LFI vulnerability existing in the Webmail Classic UI of Zimbra Collaboration ZCS 10.0 and 10.1 because of improper handling of user-supplied request parameters in the RestFilter servlet. Vulnerability The...
nate158g-m-w-n-l-p-d-a-o-e
nate158g-m-w-n-l-p-d-a-o-e This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-frameworkclass MetasploitModule 'Wordpress Popular Posts Authenticated RCE', 'Description' = %q This exploit requires Metasploit to have a FQDN and the...
CVE-2026-0848-PoC-Improper-Input-Validation
CVE-2026-0848 - NLTK StanfordSegmenter RCE PoC ⚠️ WARNING This code executes arbitrary commands on your system. Use ONLY in virtual machines or isolated containers. Description Functional PoC for CVE-2026-0848. Demonstrates how a malicious JAR file can execute arbitrary code when loaded by NLTK...
CVE-2024-46635
CVE-2024-46635 Background The GongZhiDao System is a platform developed by GongZhiDao. It provides enterprise solutions including user management, data analysis, and operational functionalities. However, a security vulnerability was discovered in one of the API endpoints that could potentially le...
cve_2024_0044
CVE 2024 0044 CVE-2024-0044, identified in the createSessionInternal function of the PackageInstallerService.java file, is a high-severity vulnerability affecting Android versions 12 and 13. This vulnerability allows an attacker to perform a "run-as any app" attack, leading to local escalation of...
cve-2022-44268
CVE-2022-44268 ImageMagick is a free and open-source cross-platform software suite for displaying, converting, and editing raster image and vector image files. It can read and write over 200 image file formats. ImageMagick is licensed under the Apache License 2.0. It is available in the form of...
CVE-2025-24963
CVE-2025-24963 - Vitest Browser Mode - Local File Read CVE-2025-24963 is a medium-severity vulnerability CVSS 3.1 score: 5.9 affecting the @vitest/browser package, a component of the Vitest testing framework powered by Vite. This vulnerability arises from improper input validation in the...
CVE-2026-65444
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60...
CVE-2026-119270
An improper input validation flaw was found in the CacheStorage component of the Chromium browser. Upstream bugs: https://issues.chromium.org/issues/577333729...
CVE-2026-119262
An improper input validation flaw was found in the V8 component of the Chromium browser. Upstream bugs: https://issues.chromium.org/issues/574660146...
CVE-2026-119261
An improper input validation flaw was found in the Skia component of the Chromium browser. Upstream bugs: https://issues.chromium.org/issues/574213633...
CVE-2026-65444 WordPress Blocksy Companion plugin <= 2.1.60 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Creative Themes Blocksy Companion blocksy-companion allows Stored XSS.This issue affects Blocksy Companion: from n/a through 2.1.60...
CVE-2026-91917
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Input Validation vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Code execution...
EUVD-2026-113901
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Input Validation vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Code execution...
CVE-2026-91917
Dell OpenManage Enterprise , versions prior to 4.8.0 , is vulnerable to an Improper Input Validation vulnerability (CWE-20). A low privileged attacker with adjacent network access could potentially exploit this flaw to achieve Code execution . The CVSS 3.1 score is 8.0 (High) , with high impacts ...
CVE-2026-91917
Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Input Validation vulnerability. A low privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to Code execution...
CVE-2025-34157
Stored XSS in Coolify delete flow CVE-2025-34157 Affects: Coolify ≤ v4.0.0-beta.420.6 Fixed in: v4.0.0-beta.420.7 Severity: Critical 9.4 CVSS 4.0 Vector: CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H CWE: CWE-79 Cross-Site Scripting, CWE-20 Improper Input Validation Summary A...
CVE-2026-119270
Improper input validation in CacheStorage in Google Chrome prior to 156.0.8078.79 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-119261
Improper input validation in Skia in Google Chrome prior to 156.0.8078.79 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. Chromium security severity: High...