19439 matches found
EUVD-2026-31244
Improper input validation, Unrestricted upload of file with dangerous type vulnerability in Gmission Web Fax allows Remote Code Inclusion. This issue affects Web Fax: from 3.0 before 3.1...
PT-2026-42656
Name of the Vulnerable Software and Affected Versions UniFi OS affected versions not specified Description An improper input validation issue in UniFi OS allows a malicious actor with network access and high privileges to execute a command injection. Approximately 100,000 UniFi endpoints are...
CVE-2026-9157: Improper Input Validation
Improper input validation, Unrestricted upload of file with dangerous type vulnerability in Gmission Web Fax allows Remote Code Inclusion. This issue affects Web Fax: from 3.0 before 3.1...
PT-2026-42659
Name of the Vulnerable Software and Affected Versions UniFi OS affected versions not specified Description An improper input validation issue exists in UniFi OS devices. A remote attacker with network access could exploit this flaw to perform command injection, allowing the execution of arbitrary...
PT-2026-81774
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the Preload component allows a remote attacker who has compromised the renderer process to bypass the web origin policy through a crafted HTML page. The web...
PT-2026-42443
Name of the Vulnerable Software and Affected Versions Gmission Web Fax versions 3.0 through 3.0 Description Improper input validation and unrestricted upload of files with dangerous types allow Remote Code Inclusion, a process where an attacker can force the application to execute code from a...
PT-2026-42843
Name of the Vulnerable Software and Affected Versions Azure Virtual Network Gateway affected versions not specified Description Improper input validation allows an authorized attacker to execute code over a network. Recommendations At the moment, there is no information about a newer version that...
WS-2022-0117
Drupal core's form API prior to 9.2.18 and before 9.3.12 has a vulnerability where certain contributed or custom modules' forms may be vulnerable to improper input validation. This could allow an attacker to inject disallowed values or overwrite data. Affected forms are uncommon, but in certain...
CVE-2026-9124: Improper Input Validation
Insufficient validation of untrusted input in Input in Google Chrome on prior to 148.0.7778.179 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-20240: Improper Input Validation
In Splunk Enterprise versions below 10.2.2, 10.0.5, 9.4.11, and 9.3.12, and Splunk Cloud Platform versions below 10.4.2603.1, 10.3.2512.9, 10.2.2510.11, 10.1.2507.21, 10.0.2503.13, and 9.3.2411.129, a low-privileged user that does not hold the ‘admin’ or ‘power’ Splunk roles could cause a Denial ...
CVE-2026-5946: Improper Input Validation
Multiple flaws have been identified in named related to the handling of DNS messages whose CLASS is not Internet IN — for example, CHAOS or HESIOD, or DNS messages that specify meta-classes ANY or NONE in the question section. Specially crafted requests reaching the affected code paths — recursio...
edk2: EDK2: Improper Input Validation allows arbitrary command execution
A flaw was found in EDK2 EFI Development Kit 2. This vulnerability allows an attacker to cause arbitrary command execution and impact Confidentiality, Integrity, and Availability via improper input validation by local access...
CVE-2026-31910
Apache OFBiz is affected by a Server-Side Request Forgery (SSRF) vulnerability in versions before 24.09.06 . The root cause is attributed to improper input validation within the UI Factory classes , which can lead to SSRF and blind file access . To remediate this issue, users are recommended to u...
CVE-2026-31378
Improper Input Validation vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue...
CVE-2026-31378 Apache OFBiz: JSON Attribute Override and URL Allowlist Bypass Leads to Remote Code Execution
Improper Input Validation vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue...
CVE-2026-8959: Improper Input Validation
Sandbox escape due to incorrect boundary conditions in the Widget: Win32 component. This vulnerability was fixed in Firefox 151, Firefox ESR 140.11, Thunderbird 151, and Thunderbird 140.11...
Lexmark Printers Improper Input Validation (CVE-2010-0101)
The embedded HTTP server in multiple Lexmark laser and inkjet printers and MarkNet devices, including X94x, W840, T656, N4000, E462, C935dn, 25xxN, and other models, allows remote attackers to cause a denial of service operating system halt via a malformed HTTP Authorization header. This plugin...
CVE-2026-31378: Improper Input Validation
Improper Input Validation vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 24.09.06. Users are recommended to upgrade to version 24.09.06, which fixes the issue...
CVE-2026-28751: Improper Input Validation
in OpenHarmony v6.0 and prior versions allow a local attacker cause DOS...
GHSA-8X9C-MQXV-Q2PP Microsoft Security Advisory CVE-2026-35433 – .NET Elevation of Privilege Vulnerability
Executive Summary: Microsoft is releasing this security advisory to provide information about a vulnerability in .NET 8.0, .NET 9.0, and .NET 10.0. This advisory also provides guidance on what developers can do to update their applications to remove this vulnerability. Improper input validation i...