18829 matches found
PT-2026-81774
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the Preload component allows a remote attacker who has compromised the renderer process to bypass the web origin policy through a crafted HTML page. The web...
PT-2026-81555
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the editing component allows a remote attacker to bypass the web origin policy. This occurs when an attacker compromises the renderer process and uses socia...
PT-2026-81574
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the Media component allows a remote attacker to potentially execute arbitrary code outside the sandbox by inducing a user to visit a crafted HTML page...
PT-2026-81811
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the Network component allows a remote attacker to potentially bypass the web origin policy, which is a security mechanism that restricts how a document or...
PT-2026-81694
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in Dawn allows a remote attacker to potentially execute arbitrary code outside the sandbox by using a crafted HTML page. Recommendations Update Google Chrome t...
PT-2026-81703
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the NTP Footer allows a remote attacker who has compromised the renderer process to bypass the web origin policy through a crafted HTML page. The web origin...
CVE-2026-79272: Improper Input Validation
Improper input validation in FindInPage in Google Chrome prior to 152.0.7977.65 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. Chromium security severity: Medium...
PT-2026-81831
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the FindInPage function allows a remote attacker who has compromised the renderer process to leak cross-origin data through a crafted HTML page...
PT-2026-81667
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 152.0.7977.65 Description Improper input validation in the Sync component allows a remote attacker to obtain sensitive information by sending crafted network traffic. Recommendations Update Google Chrome to...
CVE-2026-16434: Improper Input Validation
Adminer 4.6.0 through 5.5.0 fixed in 5.5.1 contains an incomplete fix for a prior X-Forwarded-Prefix vulnerability GHSA-8478-xrj3-h9c2. The validation guard bootstrap.inc.php only rejects prefixes matching ^/^/, blocking //evil.com but allowing values such as /\evil.com whose second character is ...
CVE-2026-79251: Improper Input Validation
Improper input validation in Network in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to potentially bypass web origin policy via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-79076: Improper Input Validation
Improper input validation in Sync in Google Chrome prior to 152.0.7977.65 allowed a remote attacker to obtain sensitive information via crafted network traffic. Chromium security severity: Medium...
CVE-2026-16641: Improper Input Validation
Vulnerability in Drupal Commerce Elavon. This issue affects Commerce Elavon versions:...
PT-2026-81688
Name of the Vulnerable Software and Affected Versions Google Chrome on iOS versions prior to 152.0.7977.65 Description Improper input validation in the mobile version of the browser allows a remote attacker to bypass system access restrictions by using a specially crafted HTML page. Recommendatio...
PT-2026-81458
CAI Content Credentials is affected by an Improper Input Validation vulnerability that could lead to arbitrary file system read. An attacker could exploit this vulnerability to access sensitive files and directories outside the intended access scope. Exploitation of this issue requires user...
CVE-2026-76198: Improper Input Validation
CAI Content Credentials is affected by an Improper Input Validation vulnerability that could lead to arbitrary file system read. An attacker could exploit this vulnerability to access sensitive files and directories outside the intended access scope. Exploitation of this issue requires user...
Security Bulletin: IBM Watson Speech Services Cartridge is vulnerable to a DOS in ISC BIND [CVE-2026-5946]
Summary IBM Watson Speech Services Cartridge is vulnerable to a DOS in ISC BIND, due to multiple flaws causing an Improper Input Validation CVE-2026-5946. ISC BIND is used as part of our speech utilities. This vulnerability has been addressed. Please read the details for remediation below...
Improper Input Validation
Overview Affected versions of this package are vulnerable to Improper Input Validation due to improper validation of HTTP headers in the headerFilterStrategy process. An attacker can manipulate HTTP headers to inject unauthorized directives or bypass intended header filtering by sending specially...
Apache Camel-Undertow: the endpoint discarded the undertow-specific header filter strategy in favour of the base HTTP one, so the undertow filtering never ran on endpoint-configured routes
Improper input validation vulnerability in Apache Camel Undertow component. This issue affects Apache Camel: from 4.11.0 before 4.14.9, from 4.15.0 before 4.18.4, from 4.19.0 before 4.22.0. UndertowEndpoint defaulted its headerFilterStrategy field to the base HttpHeaderFilterStrategy and pushed...
GHSA-V7H8-XHH6-GFJ4 Apache Camel-Undertow: the endpoint discarded the undertow-specific header filter strategy in favour of the base HTTP one, so the undertow filtering never ran on endpoint-configured routes
Improper input validation vulnerability in Apache Camel Undertow component. This issue affects Apache Camel: from 4.11.0 before 4.14.9, from 4.15.0 before 4.18.4, from 4.19.0 before 4.22.0. UndertowEndpoint defaulted its headerFilterStrategy field to the base HttpHeaderFilterStrategy and pushed...