18816 matches found
Exploit for Improper Input Validation in Apache Traffic_Server
CVE-2026-33267 — Apache Traffic Server untrusted @ header →...
Important: Red Hat Security Advisory: ruby:3.3 security update
An update for the ruby:3.3 module is now available for Red Hat Enterprise Linux 9.4 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity...
EUVD-2026-57239
A maliciously crafted input, when processed by the Autodesk Installer IPC frame parser, may trigger improper validation of an input-specified position or offset, resulting in an out-of-range substring operation. A malicious actor may leverage this vulnerability to cause the NT AUTHORITY\SYSTEM...
Improper Input Validation
Apache Camel is vulnerable to Improper Input Validation. The vulnerability is due to Elasticsearch control headers lacking the Camel prefix and therefore bypassing Camel's inbound HTTP header filtering, which allows an unauthenticated attacker to inject user-controlled headers and override...
Improper Input Validation
Apache Camel is vulnerable to Improper Input Validation. The vulnerability is due to improper inbound filtering of SQS message attributes, which allows an attacker who can send messages to the SQS queue to inject arbitrary Camel control headers, potentially influencing downstream producers such a...
Improper Input Validation
Apache Camel JIRA component is vulnerable to Improper Input Validation. The vulnerability is due to insufficient validation of JIRA control headers, where attacker-controlled HTTP headers can override configured issue keys, project keys, transitions, and other operation parameters, allowing...
Improper Input Validation
Apache Camel Salesforce is vulnerable to Improper Input Validation. The vulnerability is due to insufficient validation of Salesforce control headers, where attacker-controlled HTTP headers can override configured SOQL queries, SObject parameters, or Apex REST requests, allowing unauthorized acce...
Linux Distros Unpatched Vulnerability : CVE-2026-4757
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A VAPIX API parameter had improper input validation which could allow code execution and potentially lead to a privilege escalation. This flaw can only be...
CVE-2026-69106: Improper Input Validation
A low-privileged user may poison cached artifact metadata under specific conditions, potentially causing consumers to retrieve untrusted content...
CVE-2026-73418: Improper Input Validation
NextAuth.js provides authentication for Next.js. Prior to @auth/core 0.41.3 and next-auth 4.24.15 and 5.0.0-beta.32, the exported getToken helper in the next-auth/jwt and @auth/core/jwt modules can throw an uncaught exception when it reads a malformed Authorization: Bearer header. When no session...
CVE-2026-19503: Improper Input Validation
MongoDB Schema Manager and MongoDB Atlas SQL ODBC Driver do not validate the scheme of the authorization and token endpoints returned by an OIDC issuer's discovery document. A user induced to connect to an uncontrolled MongoDB deployment using MONGODB-OIDC authentication may have an uncontrolled...
Cisco IOS XE Software Security Hardening Release: August 2026 (cisco-sa-hardening-iosxe-V8NMuMZJ)
According to its self-reported version, Cisco IOS-XE Software is affected by multiple vulnerabilities. - As part of Cisco's ongoing commitment to proactive security and product quality, the Cisco IOS XE Software engineering team has conducted a comprehensive internal security review. This review...
CVE-2026-7427: Allocation of Resources Without Limits or Throttling
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.5 before 19.0.6, 19.1 before 19.1.4, and 19.2 before 19.2.2 that under certain conditions could have allowed an unauthenticated user to cause a denial of service due to improper input validation...
PT-2026-71299
Name of the Vulnerable Software and Affected Versions IBM Security Verify Access versions 10.0 through 10.0.9.2 IBM Verify Identity Access versions 11.0 through 11.0.3 IBM Verify Identity Access Container versions 11.0 through 11.0.3 Description Improper validation of user supplied input may allo...
PT-2026-71274
IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to execute arbitrary script code due to improper neutralization of user-controlled input...
PT-2026-71325
Name of the Vulnerable Software and Affected Versions IBM Informix Dynamic Server version 12.10 IBM Informix Dynamic Server version 14.10 IBM Informix Dynamic Server version 15.0 Description Improper validation of user supplied input allows an unauthenticated user to execute arbitrary commands on...
Linux Distros Unpatched Vulnerability : CVE-2026-20901
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper input validation for some IntelR XeonR processors within firmware may allow an escalation of privilege. Startup code and smm adversary with a privilege...
Security Bulletin: IBM i is Affected By Multiple Vulnerabilities in SQL
Summary IBM i is vulnerable to multiple vulnerabilities CVE-2026-17111, CVE-2026-17110, CVE-2026-17109, CVE-2026-17420, CVE-2026-17222, CVE-2026-17419, CVE-2026-17418 in SQL as described in the vulnerability details section. Vulnerability Details CVEID:CVE-2026-17111 DESCRIPTION: IBM i is...
CVE-2026-18699 Improper Input Validation in MongoDB Query Planner Leads to Denial of Service
An issue in MongoDB Server's query planner could allow an authenticated user with read-level privileges to cause the server process to terminate unexpectedly by submitting a specially formed query against a collection with a text index. This could result in a denial of service, affecting connecte...