Lucene search
+L

15454 matches found

EUVD
EUVD
•added 2025/11/13 3:23 a.m.•9 views

EUVD-2025-177475

Malicious code in old-import-decode-table-process npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/13 3:23 a.m.•8 views

EUVD-2025-178450

Malicious code in import-benchmark-warn-node-catch npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/13 3:23 a.m.•16 views

EUVD-2025-176243

Malicious code in spy-sun-byte-debug-import npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/13 3:23 a.m.•6 views

EUVD-2025-176326

Malicious code in small-validate-psi-import-stack npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/13 3:23 a.m.•11 views

EUVD-2025-177216

Malicious code in phi-void-long-reject-import npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/13 3:23 a.m.•11 views

EUVD-2025-178443

Malicious code in import-scale-deserialize-sudo-visualize npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/13 3:23 a.m.•15 views

EUVD-2025-178203

Malicious code in kernel-visualize-meta-import-transpile npm...

6.6AI score
SaveExploits0
CNNVD
CNNVD
•added 2025/11/13 12:00 a.m.•31 views

WordPress plugin “Order Export & Order Import for WooCommerce” has security vulnerabilities

WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows users to create personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application that can be installed t...

4.3CVSS5.8AI score0.00217EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/11/13 12:00 a.m.•8 views

CVE-2025-64382: Missing Authorization

Missing Authorization vulnerability in WebToffee Order Export & Order Import for WooCommerce order-import-export-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Order Export & Order Import for WooCommerce: from n/a through = 2.6.7...

4.3CVSS6AI score0.00217EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2025/11/13 12:00 a.m.•25 views

PT-2025-46815

Name of the Vulnerable Software and Affected Versions WebToffee Order Export & Order Import for WooCommerce versions through 2.6.7 Description The software contains a flaw related to incorrectly configured access control, allowing for unauthorized access. The issue impacts the Order Export & Orde...

4.3CVSS6.5AI score0.00217EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/11/13 12:00 a.m.•8 views

CVE-2025-12733: Improper Control of Generation of Code

The Import any XML, CSV or Excel File to WordPress WP All Import plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 3.9.6. This is due to the use of eval on unsanitized user-supplied input in the pmxiif function within helpers/functions.php. This mak...

8.8CVSS6.7AI score0.00682EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2025/11/12 11:21 p.m.•26 views

WordPress Import any XML, CSV or Excel File to WordPress (WP All Import) plugin <= 3.9.6 - Authenticated (Administrator+) Remote Code Execution via Conditional Logic vulnerability

Authenticated Administrator+ Remote Code Execution via Conditional Logic vulnerability discovered by tmrswrr in WordPress Plugin WP All Import versions = 3.9.6...

8.8CVSS7.2AI score0.00682EPSS
SaveExploits0References1Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2025/11/12 10:14 p.m.•33 views

Security Bulletin: IBM InfoSphere Information Server is potentially vulnerable to XML External Entity Injection (XXE)

Summary An XML External Entity Injection XXE vulnerability in InfoSphere Information Server Manager can potentially be used by an attacker to retrieve sensitive documents. Information Server Manager has a bulk import feature to help users import lists of Source Control Module SCM websites or user...

9.1CVSS7.5AI score0.02463EPSS
SaveExploits0Affected Software1
Cvelist
Cvelist
•added 2025/11/12 3:30 p.m.•48 views

CVE-2025-11700 N-central Multiple XXE Injection Vulnerabilities

N-central versions 2025.4 are vulnerable to multiple XML External Entities injection leading to information disclosure...

8.4CVSS0.31682EPSS
SaveExploits2References1
CVE
CVE
•added 2025/11/12 3:30 p.m.•70 views

CVE-2025-11700

N-able N-Central is affected by CVE-2025-11700. Versions earlier than 2025.4 are vulnerable to an XML External Entity (XXE) injection, enabling information disclosure. Remediation: upgrade to version 2025.4 or later.

8.4CVSS5.8AI score0.31682EPSS
SaveIn wildExploits2References1Affected Software1
Cvelist
Cvelist
•added 2025/11/12 9:11 a.m.•26 views

CVE-2025-64406 Apache OpenOffice: Possible memory corruption during CSV import

An out-of-bounds Write vulnerability in Apache OpenOffice could allow an attacker to craft a document that would crash the program, or otherwise corrupt other memory areas. This issue affects Apache OpenOffice: through 4.1.15. Users are recommended to upgrade to version 4.1.16, which fixes the...

0.00546EPSS
SaveExploits0References2
CVE
CVE
•added 2025/11/12 9:11 a.m.•76 views

CVE-2025-64406

Apache OpenOffice versions through 4.1.15 are susceptible to an out-of-bounds Write vulnerability (CWE-787). This flaw allows a remote attacker to craft a malicious document that can cause the program to crash or lead to the corruption of other memory areas. One report specifically identifies a p...

4.3CVSS7.2AI score0.00546EPSS
SaveExploits0References3Affected Software1
EUVD
EUVD
•added 2025/11/12 8:28 a.m.•19 views

EUVD-2025-119985

The WP Import – Ultimate CSV XML Importer for WordPress plugin for WordPress is vulnerable to unauthorized access of sensitive information due to a missing authorization check on the showsetting function in all versions up to, and including, 7.33. This makes it possible for authenticated attacker...

4.3CVSS4.6AI score0.00277EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2025/11/12 3:46 a.m.•42 views

CVE-2025-11170

The WP移行専用プラグイン for CPI plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the CpiwmImportController::import function in all versions up to, and including, 1.0.2. This makes it possible for unauthenticated attackers to upload arbitrary files on the...

9.8CVSS7.5AI score0.00838EPSS
SaveExploits1References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/11/12 12:00 a.m.•7 views

CVE-2025-12732: Exposure of Sensitive Information to an Unauthorized Actor

The WP Import – Ultimate CSV XML Importer for WordPress plugin for WordPress is vulnerable to unauthorized access of sensitive information due to a missing authorization check on the showsetting function in all versions up to, and including, 7.33. This makes it possible for authenticated attacker...

4.3CVSS5.8AI score0.00277EPSS
SaveExploits0References2
Rows per page
Query Builder