Lucene search
+L

10342 matches found

AlpineLinux
AlpineLinux
•added 2026/06/25 7:58 p.m.•24 views

CVE-2026-10512

The X25519 x8664 assembly implementation fails to clear the most significant bit during the final modular reduction, so the computed result may not be fully reduced modulo the field prime 2^255 - 19. This can leave the field element in a non-canonical form, producing an incorrect result from the...

7.5CVSS5.9AI score0.00451EPSS
SaveExploits0
NVD
NVD
•added 2026/06/25 3:16 p.m.•28 views

CVE-2026-57236

Nokogiri is an open source XML and HTML library for the Ruby programming language. Prior to 1.19.4, calling Documentencoding= with an invalid encoding e.g., a non-string, or a string containing a null byte raises an exception, but only after freeing the document's current encoding string without...

8.2CVSS0.00426EPSS
SaveExploits0References1
AlpineLinux
AlpineLinux
•added 2026/06/25 2:29 p.m.•31 views

CVE-2026-57236

Nokogiri is an open source XML and HTML library for the Ruby programming language. Prior to 1.19.4, calling Documentencoding= with an invalid encoding e.g., a non-string, or a string containing a null byte raises an exception, but only after freeing the document's current encoding string without...

8.2CVSS5.8AI score0.00426EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2026/06/24 7:17 p.m.•20 views

DEBIAN-CVE-2026-13022

Inappropriate implementation in Autofill in Google Chrome prior to 149.0.7827.197 allowed a remote attacker who had compromised the renderer process to leak cross-origin data via a crafted HTML page. Chromium security severity: High...

6.5CVSS6.3AI score0.00196EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/06/24 3:11 p.m.•13 views

Astra Linux – Vulnerability found in Linux 6.1, Linux 6.12

In the Linux kernel, the following vulnerability has been resolved: Fuse: Fix for the deadlock caused by reclaimeduring. The commit e26ee4efbc79 “Fuse: Allocate ff-releaseargs only if release is needed” avoids allocating ff-releaseargs if the server does not implement open. However, in doing so,...

6AI score0.00207EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/06/22 4:45 a.m.•27 views

CVE-2026-12032

The following flaw was identified in the Chromium browser: Inappropriate implementation Passwords. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=518128953...

6.1CVSS5.7AI score0.00155EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/06/22 4:45 a.m.•25 views

CVE-2026-12031

The following flaw was identified in the Chromium browser: Inappropriate implementation Views. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=518045638...

8.3CVSS5.7AI score0.00191EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/06/21 12:00 a.m.•65 views

Fedora 44 : chromium (2026-650bd96540)

The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-650bd96540 advisory. Update to 149.0.7827.155 CVE-2026-12437: Use after free in WebShare CVE-2026-12438: Inappropriate implementation in WebView CVE-2026-12439: Use afte...

9.6CVSS7.2AI score0.00613EPSS
SaveExploits0References34
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•29 views

[SECURITY] Fedora 44 Update: ongres-scram-3.3-1.fc44

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.8AI score
SaveExploits0
UbuntuCve
UbuntuCve
•added 2026/06/19 5:16 p.m.•24 views

CVE-2026-56210

A heap-buffer-overflow read vulnerability was found in libaom, the reference AV1 codec implementation. A missing bounds check in the SVC Scalable Video Coding layer ID control function allows setting a spatiallayerid exceeding the configured number of layers. This causes an out-of-bounds heap rea...

7.1CVSS7.9AI score0.00578EPSS
SaveExploits0References5
Github Security Blog
Github Security Blog
•added 2026/06/19 4:37 p.m.•27 views

Nokogiri: Possible Use-After-Free when directly using `NokogirI::XML::XPathContext` beyond document lifetime

Summary Nokogiri::XML::XPathContext did not keep its source document alive for garbage collection. If an XPathContext outlived its document and the document was collected, evaluating an XPath expression could read invalid memory and potentially segfault. This is only reachable when application co...

5.9AI score
SaveExploits0References2Affected Software1
osv_ghsa
osv_ghsa
•added 2026/06/19 4:37 p.m.•23 views

GHSA-P67V-3W7G-WJG7 Nokogiri: Possible Use-After-Free when directly using `NokogirI::XML::XPathContext` beyond document lifetime

Summary Nokogiri::XML::XPathContext did not keep its source document alive for garbage collection. If an XPathContext outlived its document and the document was collected, evaluating an XPath expression could read invalid memory and potentially segfault. This is only reachable when application co...

6.3CVSS5.9AI score0.00402EPSS
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2026/06/19 4:36 p.m.•25 views

Nokogiri: Possible Use-After-Free when setting `Document#root=` to an invalid node type

Summary Nokogiri::XML::Documentroot= validated only that the new root was a Nokogiri::XML::Node, allowing a DTD node to be set as the document root. The result is a heap use-after-free during garbage collection or finalization, leading to an invalid memory read or potentially a segfault. Nokogiri...

5.9AI score
SaveExploits0References2Affected Software1
osv_ghsa
osv_ghsa
•added 2026/06/19 4:36 p.m.•21 views

GHSA-WJV4-X9W8-WM3H Nokogiri: Possible Use-After-Free when setting `Document#root=` to an invalid node type

Summary Nokogiri::XML::Documentroot= validated only that the new root was a Nokogiri::XML::Node, allowing a DTD node to be set as the document root. The result is a heap use-after-free during garbage collection or finalization, leading to an invalid memory read or potentially a segfault. Nokogiri...

6.3CVSS6.2AI score0.00402EPSS
SaveExploits0References2
Microsoft CVE
Microsoft CVE
•added 2026/06/19 2:00 p.m.•21 views

Chromium: CVE-2026-12459 Inappropriate implementation in Serial

This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...

6.1CVSS6.3AI score0.00181EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/06/19 10:14 a.m.•24 views

CVE-2026-12018

The following flaw was identified in the Chromium browser: Inappropriate implementation Mojo. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=516808201...

8.8CVSS5.7AI score0.0016EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/06/19 9:01 a.m.•24 views

CVE-2026-12468

An inappropriate implementation flaw was found in the Updater component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=521485244...

8.3CVSS7.4AI score0.00143EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/06/19 8:50 a.m.•20 views

CVE-2026-12450

An inappropriate implementation flaw was found in the Media component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=514531776...

6.5CVSS6.5AI score0.00184EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/06/19 8:50 a.m.•19 views

CVE-2026-12459

An inappropriate implementation flaw was found in the Serial component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=517406035...

8.1CVSS6.2AI score0.00181EPSS
SaveExploits0References5
RedhatCVE
RedhatCVE
•added 2026/06/19 8:50 a.m.•25 views

CVE-2026-12448

An inappropriate implementation flaw was found in the WebView component of the Chromium browser. Upstream bugs: https://code.google.com/p/chromium/issues/detail?id=513458233...

8.8CVSS5.8AI score0.00255EPSS
SaveExploits0References5
Rows per page
Query Builder