Lucene search
+L

33 matches found

vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•5 views

imagecodecs-numcodecs (2022.9.26), radiomicsmodellingsuite (>=0.0.21, <=0.2.8) potentially affected by CVE-2023-4863 +1 more via imagecodecs (2022.9.26)

imagecodecs PYPI version 2022.9.26 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - imagecodecs-numcodecs 2022.9.26 - radiomicsmodellingsuite =0.0.21, =0.2.8 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory:...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•3 views

deepliif (>=1.1.15, <=1.2.7), mfws (>=0.1.2, <=0.1.3) +9 more potentially affected by CVE-2023-4863 +1 more via imagecodecs (>=2023.1.23, <=2023.9.4)

imagecodecs PYPI version =2023.1.23, =1.1.15, =0.1.2, =0.0.5, =0.4.5, =0.15.1, =1.3.3, =1.4.1 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-174...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•4 views

fractal-tasks-core (>=0.2.6, <=0.4.3), ipp-toolkit (0.1.1) +3 more potentially affected by CVE-2023-4863 +1 more via imagecodecs (2022.12.24)

imagecodecs PYPI version 2022.12.24 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - fractal-tasks-core =0.2.6, =0.4.2, =0.8.0, =0.4.0, =0.10.1 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•4 views

slcpy (>=0.1.3, <=0.3.1) potentially affected by CVE-2023-4863 +1 more via imagecodecs (2021.6.8)

imagecodecs PYPI version 2021.6.8 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - slcpy =0.1.3, =0.3.1 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-174...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•4 views

imagecodecs-numcodecs (2022.7.27) potentially affected by CVE-2023-4863 +1 more via imagecodecs (2022.7.27)

imagecodecs PYPI version 2022.7.27 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - imagecodecs-numcodecs 2022.7.27 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-174...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•3 views

imctools (>=2.1.0, <=2.1.5), wkcuber (>=0.8.29, <=0.10.20) +1 more potentially affected by CVE-2023-4863 +1 more via imagecodecs (2020.12.24)

imagecodecs PYPI version 2020.12.24 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - imctools =2.1.0, =0.8.29, =0.10.20 - zarr-jpeg 0.1.1 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-174...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•3 views

nis2pyr (0.6.2), root-painter-trainer (0.2.27.1) +1 more potentially affected by CVE-2023-4863 +1 more via imagecodecs (2021.8.26)

imagecodecs PYPI version 2021.8.26 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - nis2pyr 0.6.2 - root-painter-trainer 0.2.27.1 - zarr-jpeg2k =0.1.0rc2, =0.1.0rc3 Source cves: CVE-2023-4863, CVE-2023-5129 Source...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•3 views

apeer-ometiff-library (>=1.10.0, <=1.10.1) potentially affected by CVE-2023-4863 +1 more via imagecodecs (2020.5.30)

imagecodecs PYPI version 2020.5.30 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - apeer-ometiff-library =1.10.0, =1.10.1 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-174...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•4 views

imagecodecs-numcodecs (2022.7.31) potentially affected by CVE-2023-4863 +1 more via imagecodecs (2022.7.31)

imagecodecs PYPI version 2022.7.31 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - imagecodecs-numcodecs 2022.7.31 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-174...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•4 views

aydin (>=0.1.13, <=0.1.15), openvino-dev (2022.2.0) potentially affected by CVE-2023-4863 +1 more via imagecodecs (2022.2.22)

imagecodecs PYPI version 2022.2.22 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - aydin =0.1.13, =0.1.15 - openvino-dev 2022.2.0 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-174...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•4 views

aicscytoparam (>=0.1.1, <=0.1.2), aicsimageio (>=3.3.6, <=3.3.7) +11 more potentially affected by CVE-2023-4863 +1 more via imagecodecs (2021.4.28)

imagecodecs PYPI version 2021.4.28 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - aicscytoparam =0.1.1, =3.3.6, =0.0.13, =0.1.10, =0.0.2, =0.0.0, =0.1.12, =0.0.1, =0.7.0, =1.0.2, =1.0.3 - omnipose-viewer 0.1.0 Source...

8.8CVSS0.99979EPSS
SaveExploits9
vulnersOsv
vulnersOsv
•added 2023/09/20 5:11 a.m.•3 views

eyelab (>=0.1.1, <=0.4.1), eyepie (>=0.4.0, <=0.8.1) +4 more potentially affected by CVE-2023-4863 +1 more via imagecodecs (2021.11.20)

imagecodecs PYPI version 2021.11.20 is affected by a known vulnerability. The following packages have a transitive dependency on imagecodecs and may be impacted: - eyelab =0.1.1, =0.4.0, =0.1.0, =0.0.2, =0.1.0, =0.3.1 Source cves: CVE-2023-4863, CVE-2023-5129 Source advisory: OSV:PYSEC-2023-174...

8.8CVSS0.99979EPSS
SaveExploits9
osv_pysec
osv_pysec
•added 2023/09/20 5:11 a.m.•63 views

PYSEC-2023-174

imagecodecs versions before v2023.9.18 bundled libwebp binaries in wheels that are vulnerable to CVE-2023-5129 previously CVE-2023-4863. imagecodecs v2023.9.18 upgrades the bundled libwebp binary to v1.3.2...

8.8CVSS7AI score0.99979EPSS
SaveExploits9References3
Rows per page
Query Builder