243 matches found
CVE-2024-29936 WordPress Image Hover Effects – Elementor Addon plugin <= 1.4 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Blocksera Image Hover Effects – Elementor Addon allows Stored XSS.This issue affects Image Hover Effects – Elementor Addon: from n/a through 1.4...
CVE-2024-29936 WordPress Image Hover Effects – Elementor Addon plugin <= 1.4 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Blocksera Image Hover Effects – Elementor Addon allows Stored XSS.This issue affects Image Hover Effects – Elementor Addon: from n/a through 1.4...
PT-2024-23160
Name of the Vulnerable Software and Affected Versions Image Hover Effects – Elementor Addon versions 1.4 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as 'Cross-site Scripting', which allows Stored XSS. This means that an...
CVE-2024-29936: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Blocksera Image Hover Effects – Elementor Addon allows Stored XSS.This issue affects Image Hover Effects – Elementor Addon: from n/a through 1.4...
WordPress Plugin Image Hover Effects: Cross-site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
Image Hover Effects <= 5.5 - Cross-Site Request Forgery
Description The Image Hover Effects plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 5.5. This is due to missing or incorrect nonce validation on the savecaptionoptions function. This makes it possible for unauthenticated attackers to modify the...
CVE-2023-47552
Cross-Site Request Forgery CSRF vulnerability in Labib Ahmed Image Hover Effects – WordPress Plugin.This issue affects Image Hover Effects – WordPress Plugin: from n/a through 5.5...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in Labib Ahmed Image Hover Effects – WordPress Plugin.This issue affects Image Hover Effects – WordPress Plugin: from n/a through 5.5...
CVE-2023-47552
CVE-2023-47552: CSRF vulnerability in Image Hover Effects – WordPress Plugin (affected versions up to 5.5). Root cause per sources: lack of proper CSRF protection; patch released in 5.6. Severity/impact vary by source (NVD lists high/8.8 CVSS; Patchstack/Wordfence show medium to low depending on ...
CVE-2023-47552: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Labib Ahmed Image Hover Effects – WordPress Plugin.This issue affects Image Hover Effects – WordPress Plugin: from n/a through 5.5...
WordPress Plugin Image Hover Effects Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in WordPres...
WordPress Image Hover Effects Plugin <= 5.5 is vulnerable to Cross Site Request Forgery (CSRF)
Software Image Hover Effects Type Plugin Vulnerable versions = 5.5 Fixed in 5.6 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-47552 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 874791ac1a6b Credits Abdi Pranata Requir...
CVE-2023-44239
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Jobin Jose WWM Social Share On Image Hover plugin = 2.2 versions...
CVE-2023-44239
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Jobin Jose WWM Social Share On Image Hover plugin = 2.2 versions...
CVE-2023-44239 WordPress WWM Social Share On Image Hover Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Jobin Jose WWM Social Share On Image Hover plugin = 2.2 versions...
CVE-2023-44239 WordPress WWM Social Share On Image Hover Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Jobin Jose WWM Social Share On Image Hover plugin = 2.2 versions...
CVE-2023-44239
CVE-2023-44239 is a stored XSS vulnerability in the WordPress plugin “WWM Social Share On Image Hover” affecting versions ≤ 2.2. Exploitation requires authenticated admin+ privileges. The available connected docs indicate the issue is ongoing with no published patch in the sources, and there is n...
CVE-2023-44239: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Jobin Jose WWM Social Share On Image Hover plugin = 2.2 versions...
WordPress Plugin wwm-social-share-on-image-hover Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress WWM Social Share On Image Hover Plugin <= 2.2 is vulnerable to Cross Site Scripting (XSS)
Software WWM Social Share On Image Hover Type Plugin Vulnerable versions = 2.2 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-44239 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 48b7943db37c Credits DoYeon Park p6rkdoye0n...