Lucene search
+L

10 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•27 views

EUVD-2023-28450

Malicious code in bioql PyPI...

5.9CVSS6.6AI score0.00369EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 4:36 a.m.•22 views

CVE-2023-24394

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Gopi Ramasamy iframe popup plugin = 3.3 versions...

5.9CVSS6.6AI score0.00369EPSS
SaveExploits0References1
Brave Browser
Brave Browser
•added 2025/01/15 6:07 a.m.•31 views

Brave Desktop 1.74.48 Security Fixes

Fixed iframe download popup origin confusion as reported on HackerOne by syarif07. Upgraded Chromium to 132.0.6834.83 — refer to Google Chrome advisories for inherited CVEs...

5.8AI score
SaveExploits0References2Affected Software1
NVD
NVD
•added 2023/08/25 11:15 a.m.•36 views

CVE-2023-24394

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Gopi Ramasamy iframe popup plugin = 3.3 versions...

5.9CVSS5.4AI score0.00369EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/08/25 11:15 a.m.•34 views

CVE-2023-24394

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Gopi Ramasamy iframe popup plugin = 3.3 versions...

4.8CVSS6.5AI score0.00369EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2023/08/25 10:23 a.m.•20 views

CVE-2023-24394 WordPress iframe popup Plugin <= 3.3 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Gopi Ramasamy iframe popup plugin = 3.3 versions...

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0References1
CVE
CVE
•added 2023/08/25 10:23 a.m.•72 views

CVE-2023-24394

CVE-2023-24394 is a stored XSS vulnerability in the WordPress plugin iframe-popup (Gopi Ramasamy) for versions

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2023/08/25 12:00 a.m.•11 views

PT-2023-19555

Name of the Vulnerable Software and Affected Versions Gopi Ramasamy iframe popup plugin versions = 3.3 Description The issue is related to a Stored Cross-Site Scripting XSS vulnerability that requires authentication with admin+ privileges. Recommendations For versions = 3.3, update to a version...

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/08/25 12:00 a.m.•11 views

CVE-2023-24394: Improper Neutralization of Input During Web Page Generation

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Gopi Ramasamy iframe popup plugin = 3.3 versions...

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2023/05/12 12:00 a.m.•31 views

WordPress iframe popup Plugin <= 3.3 is vulnerable to Cross Site Scripting (XSS)

Software iframe popup Type Plugin Vulnerable versions = 3.3 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-24394 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 9a72d9599718 Credits yuyudhn Required privilege...

5.9CVSS6.3AI score0.00369EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder