69 matches found
PT-2026-98354
Name of the Vulnerable Software and Affected Versions phpIPAM versions prior to 1.8.4 Description Incorrect authorization exists in the api/controllers/User.php file when the id variable is set to "admins" or "all". Recommendations Update to version 1.8.4 or later...
8.6CVSS5.8AI score0.00317EPSS
SaveExploits0References5
20