4 matches found
PT-2017-19432
Name of the Vulnerable Software and Affected Versions gdk-pixbuf2.0 versions prior to 2.36.7 Description The issue concerns integer overflows in the ico, bmp, and tiff decoders, along with other bugs. Recommendations For versions prior to 2.36.7, update to version 2.36.7 to resolve the issue...
DEBIAN-CVE-2004-0788
Integer overflow in the ICO image decoder for 1 gdk-pixbuf before 0.22 and 2 gtk2 before 2.2.4 allows remote attackers to cause a denial of service application crash via a crafted ICO file...
Important: Red Hat Security Advisory: gdk-pixbuf security update
Updated gdk-pixbuf packages that fix several security flaws are now available. The gdk-pixbuf package contains an image loading library used with the GNOME GUI desktop environment. Updated 15th September 2004 Packages have been updated to correct a bug which caused the xpm loader to fail. During...
PT-2004-3767 · Gtk+ · Gtk2 +1
Name of the Vulnerable Software and Affected Versions: gdk-pixbuf versions prior to 0.22 gtk2 versions prior to 2.2.4 Description: The issue is related to an integer overflow in the ICO image decoder, which can be exploited by remote attackers to cause a denial of service, resulting in an...