1 matches found
PT-2019-17864
Name of the Vulnerable Software and Affected Versions iChain Insurance Wallet App for iOS versions 1.3.0 and earlier Description The issue allows remote attackers to read arbitrary files via unspecified vectors. Recommendations For versions 1.3.0 and earlier, update to a version later than 1.3.0 ...
7.5CVSS0.0218EPSS
SaveExploits0References4
20