Lucene search
+L

5629 matches found

OSV
OSV
•added 2022/08/25 6:15 p.m.•19 views

CVE-2022-37953

An HTTP response splitting vulnerability exists in the AM Gateway Challenge-Response dialog of WorkstationST v07.09.15 and could allow an attacker to compromise a victim's browser/session. WorkstationST is only deployed in specific, controlled environments rendering attack complexity significantl...

6.1CVSS5.7AI score0.00387EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2022/08/25 12:00 a.m.•12 views

PT-2022-23924 · Rsa · Archer Platform

Name of the Vulnerable Software and Affected Versions: Archer Platform versions prior to 6.11 P3 Archer Platform version 6.10 P4 is not affected, however versions prior to 6.10 P4 are affected. Description: The issue allows an authenticated remote attacker to potentially exploit an HTML injection...

7.6CVSS5.5AI score0.00686EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2022/08/22 12:00 a.m.•12 views

PT-2022-17348

Name of the Vulnerable Software and Affected Versions Duplicator WordPress plugin versions prior to 1.4.7 Description The issue concerns the lack of authentication or authorization for visitors, allowing them to view sensitive system information, including server software, PHP version, and the fu...

5.3CVSS5.7AI score0.11298EPSS
SaveExploits5References6
BDU FSTEC
BDU FSTEC
•added 2022/08/18 12:00 a.m.•18 views

The vulnerability of the BI Publisher Security component of the Oracle BI Publisher reporting tool, related to code errors, allows an attacker to gain read access to data.

The vulnerability of the BI Publisher Security component of the Oracle BI Publisher reporting tool is related to errors in the code. Exploiting this vulnerability can allow an attacker, operating remotely, to gain access to data through HTTP requests...

4.3CVSS6.1AI score0.00638EPSS
SaveExploits0References3Affected Software1
CNNVD
CNNVD
•added 2022/08/16 12:00 a.m.•16 views

WWBN AVideo 安全漏洞

WWBN AVideo is a video platform builder written in PHP by the WWBN team. A security vulnerability exists in WWBN AVideo version 11.6. An attacker exploits the vulnerability to access and take over resources via specially crafted HTTP requests...

4.8CVSS5.3AI score0.00923EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2022/08/12 12:00 a.m.•21 views

The vulnerability of the HTTP/2 protocol implementation in the Apache Traffic Server allows a attacker to execute arbitrary code.

The vulnerability of the HTTP/2 protocol implementation in the Apache Traffic Server web server is related to deficiencies in HTTP request processing. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...

7.5CVSS7.6AI score0.02345EPSS
SaveExploits0References2Affected Software1
BDU FSTEC
BDU FSTEC
•added 2022/08/12 12:00 a.m.•21 views

The vulnerability of the Clientless SSL VPN (WebVPN) component of the Cisco Adaptive Security Appliance Software (ASA) allows a attacker to perform a “HTTP request hijacking” attack.

The vulnerability of the Clientless SSL VPN WebVPN component of the Cisco Adaptive Security Appliance Software ASA relates to deficiencies in HTTP request processing. Exploiting this vulnerability could allow a malicious actor to carry out an “HTTP request hijacking” attack...

5CVSS6.6AI score0.01815EPSS
SaveExploits0References2
OSV
OSV
•added 2022/08/10 8:15 p.m.•19 views

AZL-79116 CVE-2022-1705 affecting package golang 1.25.7-1

Acceptance of some invalid Transfer-Encoding headers in the HTTP/1 client in net/http before Go 1.17.12 and Go 1.18.4 allows HTTP request smuggling if combined with an intermediate server that also improperly fails to reject the header as invalid...

6.5CVSS6.7AI score0.01447EPSS
SaveExploits1References1
OSV
OSV
•added 2022/08/10 8:15 p.m.•16 views

UBUNTU-CVE-2022-1705

Acceptance of some invalid Transfer-Encoding headers in the HTTP/1 client in net/http before Go 1.17.12 and Go 1.18.4 allows HTTP request smuggling if combined with an intermediate server that also improperly fails to reject the header as invalid...

6.5CVSS6.7AI score0.01447EPSS
SaveExploits1References5
attackerkb
attackerkb
•added 2022/08/10 6:15 a.m.•71 views

CVE-2022-31780

Improper Input Validation vulnerability in HTTP/2 frame handling of Apache Traffic Server allows an attacker to smuggle requests. This issue affects Apache Traffic Server 8.0.0 to 9.1.2...

7.5CVSS5.4AI score0.02345EPSS
SaveExploits0References8Affected Software1
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•14 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS8.2AI score0.01897EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2022/08/08 12:00 a.m.•30 views

PT-2022-16563 · WordPress · Wp Ds Blog Map

Name of the Vulnerable Software and Affected Versions: WP DS Blog Map WordPress plugin versions prior to 3.1.4 Description: The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks when the unfiltered html capability is disallowed, for example in a...

4.8CVSS4.6AI score0.0061EPSS
SaveExploits2References3
Positive Technologies
Positive Technologies
•added 2022/08/01 12:00 a.m.•18 views

PT-2022-15809 · WordPress · Wordpress Popup

Name of the Vulnerable Software and Affected Versions: WordPress Popup WordPress plugin versions 1.9.3.8 and earlier Description: The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks when the unfiltered html capability is disallowed, for example in...

4.8CVSS4.6AI score0.0061EPSS
SaveExploits2References4
CNNVD
CNNVD
•added 2022/08/01 12:00 a.m.•18 views

IBM CICS TX 安全漏洞

IBM CICS TX Advanced is a comprehensive, single transaction runtime package from IBM USA. It can provide a cloud-native deployment model for standalone applications. An Access Control Error vulnerability exists in IBM CICS TX Advanced version 11.1, which stems from a failure to set a security...

4.3CVSS5.6AI score0.00559EPSS
SaveExploits0References4
attackerkb
attackerkb
•added 2022/07/28 2:15 a.m.•13 views

CVE-2022-2477

Use after free in Guest View in Google Chrome prior to 103.0.5060.134 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted HTML page...

8.8CVSS8.7AI score0.00841EPSS
SaveExploits0References8
attackerkb
attackerkb
•added 2022/07/28 2:15 a.m.•4 views

CVE-2022-2295

Type confusion in V8 in Google Chrome prior to 103.0.5060.114 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page...

8.8CVSS8.1AI score0.01416EPSS
SaveExploits0References8
attackerkb
attackerkb
•added 2022/07/28 1:15 a.m.•8 views

CVE-2022-2008

Double free in WebGL in Google Chrome prior to 102.0.5005.115 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page...

8.8CVSS7.3AI score0.01047EPSS
SaveExploits0References5
OSV
OSV
•added 2022/07/28 1:15 a.m.•10 views

UBUNTU-CVE-2022-2156

Use after free in Core in Google Chrome prior to 103.0.5060.53 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page...

8.8CVSS8.7AI score0.01482EPSS
SaveExploits0References2
OSV
OSV
•added 2022/07/27 10:15 p.m.•13 views

DEBIAN-CVE-2022-1853

Use after free in Indexed DB in Google Chrome prior to 102.0.5005.61 allowed a remote attacker to potentially perform a sandbox escape via a crafted HTML page...

9.6CVSS8.7AI score0.01002EPSS
SaveExploits0References1
OSV
OSV
•added 2022/07/27 10:15 p.m.•9 views

DEBIAN-CVE-2022-1854

Use after free in ANGLE in Google Chrome prior to 102.0.5005.61 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page...

8.8CVSS8.7AI score0.00875EPSS
SaveExploits0References1
Rows per page
Query Builder