143 matches found
Linux Distros Unpatched Vulnerability : CVE-2026-84381
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - HTTPX2 is a next generation HTTP client for Python. Prior to 2.10.0, httpcore2 fails to start TLS in src/httpcore2/httpcore2/sync/socksproxy.py and...
[SECURITY] Fedora 44 Update: python-httpx2-2.13.1-1.fc44
HTTPX2 is a fully featured HTTP client library for Python. It includes an integrated command line client, has support for both HTTP/1.1 and HTTP/2, and provides both sync and async APIs...
Fedora 44 : python-httpx2 (2026-a69588e2cd)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-a69588e2cd advisory. Update httpcore2 and httpx2 to 2.13.1. This is a security fix for CVE-2026-84378, CVE-2026-84379, and CVE-2026-84380. Tenable has extracted the...
ROOT-APP-PYPI-CVE-2026-84382 CVE-2026-84382 in httpx2 - Patched by Root
Root has patched CVE-2026-84382 in the httpx2 package for Root:PyPI. Multiple fixed versions available...
GHSA-PF96-P4FJ-6566 vulnerabilities
Vulnerabilities for packages: lmcache-cuda-13.0, py3-httpx2...
GHSA-H4X7-GW46-3WM6 vulnerabilities
Vulnerabilities for packages: lmcache-cuda-13.0, py3-httpx2...
GHSA-8XX6-HGC6-GC2M vulnerabilities
Vulnerabilities for packages: lmcache-cuda-13.0, py3-httpx2...
CVE-2026-84382 vulnerabilities
Vulnerabilities for packages: lmcache-cuda-13.0, py3-httpx2...
CVE-2026-84379 vulnerabilities
Vulnerabilities for packages: lmcache-cuda-13.0, py3-httpx2...
CVE-2026-84380 vulnerabilities
Vulnerabilities for packages: lmcache-cuda-13.0, py3-httpx2...
GHSA-H4X7-GW46-3WM6 vulnerabilities
Vulnerabilities for packages: py3-httpx2...
CVE-2026-84379 vulnerabilities
Vulnerabilities for packages: py3-httpx2...
CVE-2026-84380 vulnerabilities
Vulnerabilities for packages: py3-httpx2...
CVE-2026-84382 vulnerabilities
Vulnerabilities for packages: py3-httpx2...
GHSA-8XX6-HGC6-GC2M vulnerabilities
Vulnerabilities for packages: py3-httpx2...
GHSA-PF96-P4FJ-6566 vulnerabilities
Vulnerabilities for packages: py3-httpx2...
aetherpost (>=1.1.0, <=1.9.0), afterdark-llm-firewall (0.1.0) +156 more potentially affected by CVE-2026-84379 via httpx2 (>=2.2.0, <=2.10.0)
httpx2 PYPI version =2.2.0, =1.1.0, =0.1.5, =0.1.12, =1.3.155, =0.0.2, =0.2.0, =0.1.0, =0.1.1, =0.1.2, =0.8.3, =0.3.4, =0.1.0, =0.0.1, =0.1.8, =0.1.12 and more Source cves: CVE-2026-84379 Source advisory: OSV:PYSEC-2026-3848...
bio-corgi (0.4.0), sepal-ui (>=2.10.1, <=2.10.2) potentially affected by CVE-2026-84379 via httpx2 (0.0.0)
httpx2 PYPI version 0.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on httpx2 and may be impacted: - bio-corgi 0.4.0 - sepal-ui =2.10.1, =2.10.2 Source cves: CVE-2026-84379 Source advisory: OSV:PYSEC-2026-3848...
aetherpost (>=1.1.0, <=1.9.0), afterdark-llm-firewall (0.1.0) +156 more potentially affected by CVE-2026-84380 via httpx2 (>=2.2.0, <=2.10.0)
httpx2 PYPI version =2.2.0, =1.1.0, =0.1.5, =0.1.12, =1.3.155, =0.0.2, =0.2.0, =0.1.0, =0.1.1, =0.1.2, =0.8.3, =0.3.4, =0.1.0, =0.0.1, =0.1.8, =0.1.12 and more Source cves: CVE-2026-84380 Source advisory: OSV:PYSEC-2026-3849...
bio-corgi (0.4.0), sepal-ui (>=2.10.1, <=2.10.2) potentially affected by CVE-2026-84382 via httpx2 (0.0.0)
httpx2 PYPI version 0.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on httpx2 and may be impacted: - bio-corgi 0.4.0 - sepal-ui =2.10.1, =2.10.2 Source cves: CVE-2026-84382 Source advisory: OSV:PYSEC-2026-3846...