Lucene search
+L

8821 matches found

NVD
NVD
•added 2022/08/22 7:15 p.m.•30 views

CVE-2022-32778

An information disclosure vulnerability exists in the cookie functionality of WWBN AVideo 11.6 and dev master commit 3f7c0364. The session cookie and the pass cookie miss the HttpOnly flag, making them accessible via JavaScript. The session cookie also misses the secure flag, which allows the...

7.5CVSS0.02365EPSS
SaveExploits0References2
NVD
NVD
•added 2022/08/22 7:15 p.m.•80 views

CVE-2022-32777

An information disclosure vulnerability exists in the cookie functionality of WWBN AVideo 11.6 and dev master commit 3f7c0364. The session cookie and the pass cookie miss the HttpOnly flag, making them accessible via JavaScript. The session cookie also misses the secure flag, which allows the...

7.5CVSS0.02365EPSS
SaveExploits0References2
Prion
Prion
•added 2022/08/22 7:15 p.m.•28 views

Information disclosure

An information disclosure vulnerability exists in the cookie functionality of WWBN AVideo 11.6 and dev master commit 3f7c0364. The session cookie and the pass cookie miss the HttpOnly flag, making them accessible via JavaScript. The session cookie also misses the secure flag, which allows the...

5CVSS7.3AI score0.02365EPSS
SaveExploits0References2Affected Software1
Prion
Prion
•added 2022/08/22 7:15 p.m.•26 views

Information disclosure

An information disclosure vulnerability exists in the cookie functionality of WWBN AVideo 11.6 and dev master commit 3f7c0364. The session cookie and the pass cookie miss the HttpOnly flag, making them accessible via JavaScript. The session cookie also misses the secure flag, which allows the...

5CVSS7.2AI score0.02365EPSS
SaveExploits0References2Affected Software1
Vulnrichment
Vulnrichment
•added 2022/08/22 6:28 p.m.•14 views

CVE-2022-32778

An information disclosure vulnerability exists in the cookie functionality of WWBN AVideo 11.6 and dev master commit 3f7c0364. The session cookie and the pass cookie miss the HttpOnly flag, making them accessible via JavaScript. The session cookie also misses the secure flag, which allows the...

7.5CVSS7.3AI score0.02365EPSS
SaveExploits0References2
OSV
OSV
•added 2022/08/22 6:28 p.m.•27 views

CVE-2022-32778

An information disclosure vulnerability exists in the cookie functionality of WWBN AVideo 11.6 and dev master commit 3f7c0364. The session cookie and the pass cookie miss the HttpOnly flag, making them accessible via JavaScript. The session cookie also misses the secure flag, which allows the...

7.5CVSS6.6AI score
SaveExploits0References4
Cvelist
Cvelist
•added 2022/08/22 6:28 p.m.•83 views

CVE-2022-32778

An information disclosure vulnerability exists in the cookie functionality of WWBN AVideo 11.6 and dev master commit 3f7c0364. The session cookie and the pass cookie miss the HttpOnly flag, making them accessible via JavaScript. The session cookie also misses the secure flag, which allows the...

7.5CVSS7.5AI score0.02365EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2022/08/22 12:00 a.m.•15 views

PT-2022-21459 · Wwbn · Wwbn Avideo

Name of the Vulnerable Software and Affected Versions: WWBN AVideo versions 11.6 Description: An information disclosure issue exists in the cookie functionality. The session cookie and the pass cookie miss the HttpOnly flag, making them accessible via JavaScript. The session cookie also misses th...

7.5CVSS7.2AI score0.02365EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2022/08/22 12:00 a.m.•38 views

Debian dla-3079 : jetty9 - security update

The remote Debian 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-3079 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-3079-1 [email protected]...

7.5CVSS7.1AI score0.02562EPSS
SaveExploits0References6
OpenVAS
OpenVAS
•added 2022/08/17 12:00 a.m.•22 views

Zimbra Detection Consolidation

Consolidation of Zimbra detections. SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only include"pluginfeedinfo.inc"; ifdescription...

7AI score
SaveExploits0References1
Openbugbounty
Openbugbounty
•added 2022/08/12 4:59 a.m.•15 views

sunkin.com.au Cross Site Scripting vulnerability OBB-2837987

Following the coordinated and responsible vulnerability disclosure guidelines of the ISO 29147 standard, Open Bug Bounty has: a. verified the vulnerability and confirmed its existence; b. notified the website operator about its existence. Technical details of the vulnerability are currently hidde...

6.2AI score
SaveExploits0
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•15 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

7.5CVSS7.6AI score0.02798EPSS
SaveExploits0References5
NVD
NVD
•added 2022/08/04 6:15 p.m.•29 views

CVE-2022-34865

In BIG-IP Versions 15.1.x before 15.1.6.1, 14.1.x before 14.1.5, and all versions of 13.1.x, Traffic Intelligence feeds, which use HTTPS, do not verify the remote endpoint identity, allowing for potential data poisoning. Note: Software versions which have reached End of Technical Support EoTS are...

9.1CVSS0.00434EPSS
SaveExploits0References1
Prion
Prion
•added 2022/08/04 6:15 p.m.•28 views

Design/Logic Flaw

In BIG-IP Versions 15.1.x before 15.1.6.1, 14.1.x before 14.1.5, and all versions of 13.1.x, Traffic Intelligence feeds, which use HTTPS, do not verify the remote endpoint identity, allowing for potential data poisoning. Note: Software versions which have reached End of Technical Support EoTS are...

6.4CVSS9.2AI score0.00434EPSS
SaveExploits0References1Affected Software11
attackerkb
attackerkb
•added 2022/08/03 2:00 p.m.•10 views

CVE-2022-34865

In BIG-IP Versions 15.1.x before 15.1.6.1, 14.1.x before 14.1.5, and all versions of 13.1.x, Traffic Intelligence feeds, which use HTTPS, do not verify the remote endpoint identity, allowing for potential data poisoning. Note: Software versions which have reached End of Technical Support EoTS are...

9.1CVSS6AI score0.00434EPSS
SaveExploits0References2Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2022/08/03 11:16 a.m.•31 views

Security Bulletin: Vulnerability in the Node.js follow-redirects component affects IBM Event Streams (CVE-2022-0536)

Summary This security vulnerability affects the follow-redirects component that is used by IBM Event Streams. Vulnerability Details CVEID:CVE-2022-0536 DESCRIPTION: Node.js follow-redirects module could allow a remote authenticated attacker to obtain sensitive information, caused by a leakage of...

5.9CVSS5.1AI score0.01256EPSS
SaveExploits0Affected Software1
OpenVAS
OpenVAS
•added 2022/08/01 12:00 a.m.•10 views

Fedora: Security Advisory for httprobe (FEDORA-2022-5038c3236c)

The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5AI score
SaveExploits0References2
Fedora
Fedora
•added 2022/07/31 1:37 a.m.•22 views

[SECURITY] Fedora 36 Update: httprobe-0.1.2-7.fc36

Take a list of domains and probe for working HTTP and HTTPS servers...

0.7AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2022/07/31 12:00 a.m.•8 views

Fedora: Security Advisory for caddy (FEDORA-2022-5ef0bd9a27)

The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5AI score
SaveExploits0References2
OpenVAS
OpenVAS
•added 2022/07/31 12:00 a.m.•16 views

Fedora: Security Advisory for dnscrypt-proxy (FEDORA-2022-5ef0bd9a27)

The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5AI score
SaveExploits0References2
Rows per page
Query Builder