Lucene search
+L

7206 matches found

Mend
Mend
•added 2017/06/20 1:00 a.m.•7 views

CVE-2017-7668

The HTTP strict parsing changes added in Apache httpd 2.2.32 and 2.4.24 introduced a bug in token list parsing, which allows apfindtoken to search past the end of its input string. By maliciously crafting a sequence of request headers, an attacker may be able to cause a segmentation fault, or to...

8.7CVSS0.57472EPSS
SaveExploits1References38
CVE
CVE
•added 2017/06/20 1:00 a.m.•6041 views

CVE-2017-3169

CVE-2017-3169 affects Apache HTTP Server (httpd) up to the fixed versions: 2.2.x before 2.2.33 and 2.4.x before 2.4.26. The vulnerability is a NULL pointer dereference in the httpd’s mod_ssl component when third-party modules call ap_hook_process_connection() during an HTTP request to an HTTPS po...

9.8CVSS9.4AI score0.19953EPSS
SaveExploits0References42Affected Software1
AlpineLinux
AlpineLinux
•added 2017/06/20 1:00 a.m.•611 views

CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS9.9AI score0.39341EPSS
SaveExploits3
CVE
CVE
•added 2017/06/20 1:00 a.m.•7776 views

CVE-2017-3167

CVE-2017-3167 affects Apache httpd 2.2.x prior to 2.2.33 and 2.4.x prior to 2.4.26. The issue is that third‑party modules using ap_get_basic_auth_pw() outside the authentication phase can bypass authentication requirements. Connected sources confirm the impact and upstream fixes: update to httpd ...

9.8CVSS9.6AI score0.20231EPSS
SaveExploits0References39Affected Software1
Mend
Mend
•added 2017/06/20 1:00 a.m.•7 views

CVE-2017-3167

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the apgetbasicauthpw by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed...

9.8CVSS0.20231EPSS
SaveExploits0References43
Mend
Mend
•added 2017/06/20 1:00 a.m.•6 views

CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS0.39341EPSS
SaveExploits3References43
Debian CVE
Debian CVE
•added 2017/06/20 1:00 a.m.•59 views

CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS7.8AI score0.39341EPSS
SaveExploits3
Debian CVE
Debian CVE
•added 2017/06/20 1:00 a.m.•54 views

CVE-2017-7668

The HTTP strict parsing changes added in Apache httpd 2.2.32 and 2.4.24 introduced a bug in token list parsing, which allows apfindtoken to search past the end of its input string. By maliciously crafting a sequence of request headers, an attacker may be able to cause a segmentation fault, or to...

7.5CVSS8AI score0.57472EPSS
SaveExploits1
Prion
Prion
•added 2017/06/20 12:29 a.m.•36 views

Authentication flaw

WiMAX routers based on the MediaTek SDK libmtk that use a custom httpd plugin are vulnerable to an authentication bypass allowing a remote, unauthenticated attacker to gain administrator access to the device by performing an administrator password change on the device via a crafted POST request...

10CVSS9.8AI score0.05175EPSS
SaveExploits1References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/06/20 12:00 a.m.•12 views

CVE-2017-3169: NULL Pointer Dereference

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modssl may dereference a NULL pointer when third-party modules call aphookprocessconnection during an HTTP request to an HTTPS port...

9.8CVSS6.7AI score0.19953EPSS
SaveExploits0References2
CVE
CVE
•added 2017/06/20 12:00 a.m.•117 views

CVE-2017-3216

CVE-2017-3216 affects WiMAX routers that use MediaTek libmtk httpd plugin and a customized commit2.cgi. A crafted POST request (ADMIN_PASSWD) can bypass authentication and let an unauthenticated attacker change the administrator password, gaining admin access and potentially full control of the d...

10CVSS9.7AI score0.05175EPSS
SaveExploits1References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2017/06/20 12:00 a.m.•75 views

FreeBSD : Apache httpd -- several vulnerabilities (0c2db2aa-5584-11e7-9a7d-b499baebfeaf)

The Apache httpd project reports : - apgetbasicauthpw Authentication Bypass CVE-2017-3167 : Use of the apgetbasicauthpw by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed. - modssl NULL pointer Dereference CVE-2017-3169:modssl may...

9.8CVSS6.9AI score0.57472EPSS
SaveExploits4References8
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/06/20 12:00 a.m.•7 views

CVE-2017-7679: Buffer Over-read

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS7.5AI score0.39341EPSS
SaveExploits3References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/06/20 12:00 a.m.•8 views

CVE-2017-7668: Buffer Over-read

The HTTP strict parsing changes added in Apache httpd 2.2.32 and 2.4.24 introduced a bug in token list parsing, which allows apfindtoken to search past the end of its input string. By maliciously crafting a sequence of request headers, an attacker may be able to cause a segmentation fault, or to...

7.5CVSS7.7AI score0.57472EPSS
SaveExploits1References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/06/20 12:00 a.m.•8 views

CVE-2017-3167: Improper Authentication

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, use of the apgetbasicauthpw by third-party modules outside of the authentication phase may lead to authentication requirements being bypassed...

9.8CVSS7.7AI score0.20231EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2017/06/19 12:00 a.m.•62 views

CVE-2017-7668

The HTTP strict parsing changes added in Apache httpd 2.2.32 and 2.4.24 introduced a bug in token list parsing, which allows apfindtoken to search past the end of its input string. By maliciously crafting a sequence of request headers, an attacker may be able to cause a segmentation fault, or to...

7.5CVSS7.1AI score0.57472EPSS
SaveExploits1References4
osv_ubuntu
osv_ubuntu
•added 2017/06/19 12:00 a.m.•32 views

UBUNTU-CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS7.2AI score0.39341EPSS
SaveExploits3References5
UbuntuCve
UbuntuCve
•added 2017/06/19 12:00 a.m.•69 views

CVE-2017-3169

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modssl may dereference a NULL pointer when third-party modules call aphookprocessconnection during an HTTP request to an HTTPS port...

9.8CVSS6.8AI score0.19953EPSS
SaveExploits0References4
UbuntuCve
UbuntuCve
•added 2017/06/19 12:00 a.m.•73 views

CVE-2017-7679

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modmime can read one byte past the end of a buffer when sending a malicious Content-Type response header...

9.8CVSS7.1AI score0.39341EPSS
SaveExploits3References4
osv_ubuntu
osv_ubuntu
•added 2017/06/19 12:00 a.m.•23 views

UBUNTU-CVE-2017-3169

In Apache httpd 2.2.x before 2.2.33 and 2.4.x before 2.4.26, modssl may dereference a NULL pointer when third-party modules call aphookprocessconnection during an HTTP request to an HTTPS port...

9.8CVSS6.7AI score0.19953EPSS
SaveExploits0References5
Rows per page
Query Builder