7198 matches found
Apache 2.4.49 / 2.4.50 Traversal / Remote Code Execution Exploit
This Metasploit module exploits an unauthenticated remote code execution vulnerability which exists in Apache version 2.4.49 CVE-2021-41773. If files outside of the document root are not protected by ‘require all denied’ and CGI has been explicitly enabled, it can be used to execute arbitrary...
Apache 2.4.49 / 2.4.50 Traversal / Remote Code Execution
This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'Apache 2.4.49/2.4.50 Traversal RCE', 'Description' = %q This module exploit an unauthenticated RCE vulnerability which exists in Apache version...
CLSA-2021-1634922666 Fixed CVE-2021-39275 in httpd
CVE-2021-39275: apescapequotes algorithm which led to buffer overflow...
PT-2021-6150 · Tp Link · Tp-Link Tl-Wr940N
Name of the Vulnerable Software and Affected Versions: TP-Link TL-WR940N version 3.20.1 Build 200316 Rel.34392n 5553 Description: The issue results from the lack of proper access control within the httpd service, which listens on TCP port 80 by default. This allows network-adjacent attackers to...
Fedora: Security Advisory for httpd (FEDORA-2021-ae829e54ab)
The remote host is missing an update for the SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory for httpd (FEDORA-2021-aaf90ef84a)
The remote host is missing an update for the Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
PT-2021-6149 · Tp Link · Tp-Link Tl-Wr940N
Name of the Vulnerable Software and Affected Versions: TP-Link TL-WR940N version 3.20.1 Build 200316 Rel.34392n 5553 Description: This issue allows network-adjacent attackers to execute arbitrary code on affected installations of TP-Link TL-WR940N routers. Authentication is required to exploit th...
Critical Photon OS Security Update - PHSA-2021-4.0-0118
Updates of 'httpd' packages of Photon OS have been released...
Critical Photon OS Security Update - PHSA-2021-0406
Updates of 'httpd', 'libgd' packages of Photon OS have been released...
Critical Photon OS Security Update - PHSA-2021-0444
Updates of 'httpd' packages of Photon OS have been released...
Amazon Linux 2 : httpd (ALAS-2021-1716)
The version of httpd installed on the remote host is prior to 2.4.51-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2021-1716 advisory. A NULL pointer dereference was found in Apache httpd modh2. The highest threat from this flaw is to system integrity...
CVE-2021-40438 affecting package httpd 2.4.46-6
CVE-2021-40438 affecting package httpd 2.4.46-6. An upgraded version of the package is available that resolves this issue...
CVE-2021-36160 affecting package httpd 2.4.46-6
CVE-2021-36160 affecting package httpd 2.4.46-6. An upgraded version of the package is available that resolves this issue...
CVE-2017-1000118 affecting package httpd 2.4.46-3
CVE-2017-1000118 affecting package httpd 2.4.46-3. An upgraded version of the package is available that resolves this issue...
CVE-2021-39275 affecting package httpd 2.4.46-6
CVE-2021-39275 affecting package httpd 2.4.46-6. An upgraded version of the package is available that resolves this issue...
CVE-2021-41773 affecting package httpd 2.4.49-1
CVE-2021-41773 affecting package httpd 2.4.49-1. An upgraded version of the package is available that resolves this issue...
CVE-2021-41524 affecting package httpd 2.4.49-1
CVE-2021-41524 affecting package httpd 2.4.49-1. An upgraded version of the package is available that resolves this issue...
CVE-2021-34798 affecting package httpd 2.4.46-6
CVE-2021-34798 affecting package httpd 2.4.46-6. An upgraded version of the package is available that resolves this issue...
CVE-2019-17567 affecting package httpd 2.4.46-6
CVE-2019-17567 affecting package httpd 2.4.46-6. An upgraded version of the package is available that resolves this issue...
RHEL 7 : httpd (RHSA-2021:3856)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2021:3856 advisory. The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: modproxy: SSRF via a...