6621 matches found
CVE-2026-85384
A stack-based buffer overflow exists in the httpd component of the TP-Link RE210 AC750 , caused by improper bounds checking in the splitString function when processing an uploaded configuration file. An authenticated attacker on the local network can upload a crafted configuration file to trigger...
EUVD-2026-73942
A stack-based buffer overflow vulnerability exists in the httpd component of RE210 AC750 due to improper bounds checking in the splitString function when processing an uploaded configuration file. An authenticated attacker on the local network can upload a crafted configuration file to trigger th...
Low: Red Hat Security Advisory: httpd:2.4 security update
An update for the httpd:2.4 module is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Low. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability...
RHEL 8 : httpd:2.4 (RHSA-2026:64794)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:64794 advisory. The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: Apache HTTP Server:...
PT-2026-88291
A stack-based buffer overflow vulnerability exists in the httpd component of RE210 AC750 due to improper bounds checking in the splitString function when processing an uploaded configuration file. An authenticated attacker on the local network can upload a crafted configuration file to trigger th...
CVE-2026-85384: Stack-based Buffer Overflow
A stack-based buffer overflow vulnerability exists in the httpd component of RE210 AC750 due to improper bounds checking in the splitString function when processing an uploaded configuration file. An authenticated attacker on the local network can upload a crafted configuration file to trigger th...
RockyLinux 8 : httpd:2.4 (RLSA-2026:64794)
The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:64794 advisory. httpd: Apache HTTP Server: Arbitrary code execution or denial of service via use-after-free in modldap per-directory configuration CVE-2026-29167 Tenable has...
Linux Distros Unpatched Vulnerability : CVE-2026-66357
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - httpd has never implemented obs-fold RFC 2616 2.2 / RFC 7230 3.2.4 header continuation lines. Every CRLF followed by a non-CRLF octet unconditionally starts a n...
SUSE CVE-2026-74835
The inets application HTTP server httpd fails to enforce a configured body-size limit on chunked request. This issue affects OTP from OTP 17.0 before OTP 27.3.4.17, from OTP 28.0 before OTP 28.5.0.6, and from OTP 29.0 before OTP 29.0.6, corresponding to inets from 5.10 before 9.3.2.7, from 9.4...
inets, httpd: Authentication Bypass via Directory Namespace Collapse in httpd mod_auth
...
inets,httpd: Memory Exhaustion via Unenforced max_body_size During Chunked Body Reception
...
inets, httpd: HTTP Request Smuggling via Transfer-Encoding and Content-Length
...
inets, httpd: HTTP Request Smuggling via Whitespace-Before-Colon Header Dropping i
...
httpd applies no timeout while receiving a request body, parking a worker on a stalled client
...
httpd parks a request worker indefinitely on a malformed chunk size sent after the headers
...
httpd mod_auth directory protection bypassed by a doubled slash in the request path
...
CVE-2026-74835
A flaw was found in the inets application HTTP server httpd. A remote, unauthenticated attacker can exploit this vulnerability by sending a specially crafted chunked request that fails to enforce a configured body-size limit. This can lead to memory exhaustion, causing a Denial of Service DoS on...
CVE-2026-73812
A flaw was found in the inets httpd server, part of Erlang/OTP. The server incorrectly processes HTTP requests that contain both Transfer-Encoding: chunked and Content-Length headers, failing to reject them or close the connection as required by RFC 9112 §6.1. When inets is deployed behind a...
Linux Distros Unpatched Vulnerability : CVE-2026-66835
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Path Equivalence vulnerability in Erlang/OTP inets httpd allows a remote unauthenticated attacker to read files inside a modauth protected directory by prefixin...
Linux Distros Unpatched Vulnerability : CVE-2026-71380
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Missing Release of Resource after Effective Lifetime vulnerability in Erlang/OTP inets httpd allows an unauthenticated remote attacker to cause denial of servic...