147812 matches found
Amazon Linux 2023 : perl-HTTP-Date, perl-HTTP-Date-tests (ALAS2023-2026-3210)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2026-3210 advisory. parsedate -- and str2time, which delegates to it -- used regexes withambiguous adjacent greedy runs year/clock/timezone digits andtimezone/ASCII-timezone letters before a trailing anchor. A valid-...
EulerOS 2.0 SP11 : mod_http2 (EulerOS-SA-2026-4345)
According to the versions of the modhttp2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Memory Allocation with Excessive Size Value vulnerability in Apache HTTP Server's modhttp leads to denial of service via malicious HTTP requests...
AlmaLinux 9.6 [TuxCare] Security Update: ignition / ignition-edge / ignition-grub / ignition-validate (ALMALINUX9.6:CLSA-2026:1791487723)
"The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791487723 advisory. - gRPC-Go is the Go language implementation of gRPC. Versions prior to 1.79.3 have an authorization bypass resulting from improper input...
Rocky Linux 9.6 [TuxCare] Security Update: ignition / ignition-edge / ignition-grub / ignition-validate (ALMALINUX9.6:CLSA-2026:1791487723)
"The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791487723 advisory. - gRPC-Go is the Go language implementation of gRPC. Versions prior to 1.79.3 have an authorization bypass resulting from improper input...
Moderate: curl security update
The curl packages provide the libcurl library and the curl utility for downloading files from servers using various protocols, including HTTP, FTP, and LDAP. Security Fixes: curl: curl: Cookie injection via malicious HTTP server using super cookies CVE-2026-8924 curl: curl: Information disclosure...
EulerOS 2.0 SP13 : mod_http2 (EulerOS-SA-2026-4072)
According to the versions of the modhttp2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Memory Allocation with Excessive Size Value vulnerability in Apache HTTP Server's modhttp leads to denial of service via malicious HTTP requests...
CentOS Linux 7 [TuxCare] Security Update: httpd / httpd-devel / httpd-manual / httpd-tools / mod_ldap / etc Multiple Vulnerabilities (CENTOS7:CLSA-2026:1791323880)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2026:1791323880 advisory. - NULL Pointer Dereference vulnerability in Apache HTTP Servers modheartmonitor over unicast listener. This issue affects Apache HTTP...
Rocky Linux 10.2 [CIQ] Security Update: httpd / httpd-core / httpd-core-debuginfo / httpd-debuginfo / etc (crlba-2026_50158)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlba-202650158 advisory. The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Bug Fixes and Enhancements: modproxyhtml regression in...
AlmaLinux 9.6 [TuxCare] Security Update: httpd / httpd-core / httpd-devel / httpd-filesystem / httpd-manual / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791471297)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791471297 advisory. - NULL Pointer Dereference vulnerability in Apache HTTP Servers modheartmonitor over unicast listener. This issue affects Apache HTT...
Rocky Linux 9.6 [TuxCare] Security Update: httpd / httpd-core / httpd-devel / httpd-filesystem / httpd-manual / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791471297)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791471297 advisory. - NULL Pointer Dereference vulnerability in Apache HTTP Servers modheartmonitor over unicast listener. This issue affects Apache...
PT-2026-110777
Name of the Vulnerable Software and Affected Versions MONAI versions 0.4.0 through 1.6.0 Description An issue exists where on-path attackers can achieve remote code execution by tampering with SENet pretrained weights fetched over plaintext HTTP. This occurs when the load state dict from url...
httpgrep
Descripción Una herramienta Python rápida y asíncrona que escanea servidores HTTPS y busca cadenas o patrones regex en cuerpos y cabeceras de respuestas HTTP. Acepta hosts individuales, URLs, rangos CIDR, rangos IP o archivos; escanea múltiples puertos por objetivo único, listas separadas por com...
curl: FTP authentication options leak to a cross-origin FTP redirect with unrestricted auth disabled
Summary libcurl 8.22.0 sends values configured with CURLOPTFTPACCOUNT and CURLOPTFTPALTERNATIVETOUSER to a different origin reached through an HTTP-to-FTP redirect even when unrestricted authentication is disabled. I reproduced this after a successful legitimate FTP download by reusing the same...
http-desync-guardian
Resumen HTTP/1.1 experimentó una larga evolución desde 1991 hasta 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 Esto significa que existe una variedad de servidores y clientes, los cuales pueden tener diferentes puntos de vista sobre los límites de...
lulzbuster
Descripción Un potente, rápido e inteligente forzador de directorios y archivos HTTPS con múltiples hilos, escrito en C sobre libcurl. Dada una URL objetivo y una lista de palabras, enumera rutas válidas lanzando peticiones HTTP concurrentes e informando las respuestas que parecen aciertos reales...
hoaxshell
hoaxshell ⚡ La última versión de este proyecto es el listener independiente de HoaxShell, que incluye plantillas de payload actualizadas. También puedes usarlo directamente desde https://revshells.com asegúrate de seleccionar hoaxshell como listener. ⚠️ A partir del 18-10-2022, hoaxshell es...
nomore403
NoMore403 nomore403 es una herramienta de línea de comandos para probar bypass de control de acceso HTTP e inconsistencias en analizadores alrededor de respuestas 401, 403 y relacionadas. La herramienta está diseñada para trabajo práctico en seguridad web: bug bounty, pruebas de penetración,...
slowloris
slowloris.py - Slowloris simple en Python ¿Qué es Slowloris? Slowloris es básicamente un ataque de Denegación de Servicio HTTP que afecta a servidores con hilos. Funciona así: 1. Comenzamos a hacer muchas solicitudes HTTP. 2. Enviamos encabezados periódicamente cada 15 segundos para mantener las...
smuggler
/ | | | | \ | | | | |/ |/ | || |/ | | | || | | | || | | /||||/ \ |\ || | @defparam Smuggler Una herramienta de prueba de HTTP Request Smuggling / Desync escrita en Python 3 Agradecimientos Un agradecimiento especial a James Kettle por su investigación y métodos sobre desincronizaciones HTTP Y un...
http2smugl
http2smugl Esta herramienta ayuda a detectar y explotar el contrabando de solicitudes HTTP en aquellos casos en que se puede lograr mediante la conversión HTTP/2 - HTTP/1.1 por parte del servidor frontend. El esquema es el siguiente: 1. Un atacante envía una solicitud HTTP/2 manipulada al servido...