Lucene search
+L

143514 matches found

Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•16 views

Amazon Linux 2023 : httpd, httpd-core, httpd-devel (ALAS2023-2026-3202)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3202 advisory. Deployment of wrong handler vulnerability in Apache HTTP Server allows the target of some internal redirects from CGI programs to also be treated as CGI and executed. The target must already b...

9.8CVSS8.1AI score0.00876EPSS
SaveExploits2References40
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•9 views

EulerOS 2.0 SP11 : mod_http2 (EulerOS-SA-2026-4255)

According to the versions of the modhttp2 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Memory Allocation with Excessive Size Value vulnerability in Apache HTTP Server's modhttp leads to denial of service via malicious HTTP requests...

7.5CVSS7.2AI score0.04169EPSS
SaveExploits10References2
Amazon
Amazon
•added 2026/10/12 12:00 a.m.•10 views

Medium: python-urllib3

Issue Overview: urllib3 is a user-friendly HTTP client library for Python. urllib3 previously wouldn't remove the HTTP request body when an HTTP redirect response using status 301, 302, or 303 after the request had its method changed from one that could accept a request body like POST to GET as i...

4.2CVSS6.1AI score0.00593EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•22 views

Amazon Linux 2 : php (ALASPHP8.2-2026-014)

The version of php installed on the remote host is prior to 8.2.34-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2PHP8.2-2026-014 advisory. The mysqlnd wire protocol parser reads fields out of server packets before checking that the packet still holds enough...

7.5CVSS6.4AI score0.00561EPSS
SaveExploits6References22
Kitploit
Kitploit
•added 2026/10/11 10:57 p.m.•20 views

httpgrep

Descripción Una herramienta Python rápida y asíncrona que escanea servidores HTTPS y busca cadenas o patrones regex en cuerpos y cabeceras de respuestas HTTP. Acepta hosts individuales, URLs, rangos CIDR, rangos IP o archivos; escanea múltiples puertos por objetivo único, listas separadas por com...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/11 8:34 p.m.•24 views

http-desync-guardian

Resumen HTTP/1.1 experimentó una larga evolución desde 1991 hasta 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 Esto significa que existe una variedad de servidores y clientes, los cuales pueden tener diferentes puntos de vista sobre los límites de...

6.1AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/11 7:49 p.m.•24 views

lulzbuster

Descripción Un potente, rápido e inteligente forzador de directorios y archivos HTTPS con múltiples hilos, escrito en C sobre libcurl. Dada una URL objetivo y una lista de palabras, enumera rutas válidas lanzando peticiones HTTP concurrentes e informando las respuestas que parecen aciertos reales...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/11 7:03 p.m.•20 views

hoaxshell

hoaxshell ⚡ La última versión de este proyecto es el listener independiente de HoaxShell, que incluye plantillas de payload actualizadas. También puedes usarlo directamente desde https://revshells.com asegúrate de seleccionar hoaxshell como listener. ⚠️ A partir del 18-10-2022, hoaxshell es...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/11 6:34 p.m.•27 views

nomore403

NoMore403 nomore403 es una herramienta de línea de comandos para probar bypass de control de acceso HTTP e inconsistencias en analizadores alrededor de respuestas 401, 403 y relacionadas. La herramienta está diseñada para trabajo práctico en seguridad web: bug bounty, pruebas de penetración,...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/11 5:35 p.m.•25 views

slowloris

slowloris.py - Slowloris simple en Python ¿Qué es Slowloris? Slowloris es básicamente un ataque de Denegación de Servicio HTTP que afecta a servidores con hilos. Funciona así: 1. Comenzamos a hacer muchas solicitudes HTTP. 2. Enviamos encabezados periódicamente cada 15 segundos para mantener las...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/11 4:31 p.m.•25 views

smuggler

/ | | | | \ | | | | |/ |/ | || |/ | | | || | | | || | | /||||/ \ |\ || | @defparam Smuggler Una herramienta de prueba de HTTP Request Smuggling / Desync escrita en Python 3 Agradecimientos Un agradecimiento especial a James Kettle por su investigación y métodos sobre desincronizaciones HTTP Y un...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/11 4:03 p.m.•29 views

http2smugl

http2smugl Esta herramienta ayuda a detectar y explotar el contrabando de solicitudes HTTP en aquellos casos en que se puede lograr mediante la conversión HTTP/2 - HTTP/1.1 por parte del servidor frontend. El esquema es el siguiente: 1. Un atacante envía una solicitud HTTP/2 manipulada al servido...

6AI score
SaveExploits0
Github Security Blog
Github Security Blog
•added 2026/10/11 3:31 p.m.•23 views

Malicious code in some-very-long-package-name (npm)

Source: amazon-inspector 1ce120698c1be7e98866ccdff0987f7b77f53377e525284f311363b79f5ea397 Package ships a postinstall lifecycle hook node beacon.cjs and a top-level require'./beacon.cjs'.fire call in index.js, so both npm install and any require of the package trigger an outbound HTTP POST to the...

5.9AI score
SaveExploits0References8Affected Software1
Github Security Blog
Github Security Blog
•added 2026/10/11 3:31 p.m.•25 views

Malicious code in nested-lib (npm)

Source: amazon-inspector 0a0b849de5330a4a4984a855f83ce1638b17e459d359312319ff35dc0e02f928 The package declares scripts.postinstall = "node beacon.cjs" and index.js also invokes require'./beacon.cjs'.fire at module load. beacon.cjs POSTs a JSON payload containing os.hostname, dirname, process.cwd,...

5.9AI score
SaveExploits0References5Affected Software1
Github Security Blog
Github Security Blog
•added 2026/10/11 3:31 p.m.•19 views

Malicious code in pay-methods-kmf (npm)

Source: amazon-inspector 07a616a1db0408a0570000c6514224d22e71c3ecee0f08268b5dd9bc96761fd2 [email protected] is a trivial stub empty index.js, manifest description 'Frontend utilities' that ships a prebuilt Linux x64 native addon at prebuilds/linux-x64/addon.node and loads it from...

5.9AI score
SaveExploits0References5Affected Software1
Kitploit
Kitploit
•added 2026/10/11 3:27 p.m.•27 views

sslyze

SSLyze SSLyze es una herramienta de escaneo SSL/TLS rápida y potente, así como una biblioteca de Python. SSLyze puede analizar la configuración SSL/TLS de un servidor conectándose a él, para asegurarse de que utiliza configuraciones de cifrado sólidas certificado, suites de cifrado, curvas...

6.3AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/11 3:25 p.m.•17 views

wshlient

Wshlient Cliente de Web Shell Descripción y Demo Wshlient es un cliente de web shell diseñado para ser bastante simple pero versátil. Solo necesitas crear un archivo de texto que contenga una solicitud HTTP e indicar dónde Wshlient inyecta los comandos, luego puedes disfrutar de una shell...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/11 3:25 p.m.•29 views

wfuzz

Wfuzz - El Fuzzer Web Wfuzz ha sido creado para facilitar la tarea en evaluaciones de aplicaciones web y se basa en un concepto simple: reemplaza cualquier referencia a la palabra clave FUZZ por el valor de un payload dado. Un payload en Wfuzz es una fuente de datos. Este simple concepto permite...

6.1AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/11 3:22 p.m.•24 views

pivotnacci

pivotnacci Pivota hacia la red interna desplegando agentes HTTP. Pivotnacci te permite crear un servidor socks que se comunica con agentes HTTP. La arquitectura es la siguiente: Esta herramienta fue inspirada por el excelente reGeorg. Sin embargo, incluye algunas mejoras: Soporte para servidores...

6.4AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/11 3:13 p.m.•27 views

ruler

Introducción Ruler es una herramienta que te permite interactuar con servidores Exchange de forma remota, a través del protocolo MAPI/HTTP o RPC/HTTP. El objetivo principal es abusar de las características del lado del cliente de Outlook y obtener una shell de forma remota. Todos los detalles sob...

6.1AI score
SaveExploits0References14
Rows per page
Query Builder