14771 matches found
io.micronaut.aws:micronaut-function-aws-alexa (>=1.4.0.m2, <=1.4.1), io.micronaut.aws:micronaut-function-aws-api-proxy (>=1.4.0.m2, <=1.4.1) +22 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.2.10)
io.micronaut:micronaut-http MAVEN version 1.2.10 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut.aws:micronaut-function-aws-alexa =1.4.0.m2, =1.4.0.m2, =1.4.0.m2, =1.4.0.m1, =1.4.0.m1,...
io.micronaut:micronaut-function (2.5.10), io.micronaut:micronaut-function-client (2.5.10) +14 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (2.5.10)
io.micronaut:micronaut-http MAVEN version 2.5.10 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut:micronaut-function 2.5.10 - io.micronaut:micronaut-function-client 2.5.10 -...
io.micronaut:micronaut-discovery-client (1.3.0.m1), io.micronaut:micronaut-function (1.3.0.m1) +16 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.3.0.m1)
io.micronaut:micronaut-http MAVEN version 1.3.0.m1 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut:micronaut-discovery-client 1.3.0.m1 - io.micronaut:micronaut-function 1.3.0.m1 -...
io.kokuwa.micronaut:micronaut-openapi-codegen (1.5.0), io.micronaut:micronaut-function (2.0.3) +17 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (2.0.3)
io.micronaut:micronaut-http MAVEN version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.kokuwa.micronaut:micronaut-openapi-codegen 1.5.0 - io.micronaut:micronaut-function 2.0.3 -...
CVE-2021-40694
Insufficient escaping of the LaTeX preamble made it possible for site administrators to read files available to the HTTP server system account...
SUSE SLED15 / SLES15 Security Update : apache2 (SUSE-SU-2022:0091-2)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2022:0091-2 advisory. Apache2 was updated to the current stable version 2.4.51 jscSLE-22733 jscSLE-22849 It fixes all CVEs and...
Oracle HTTP Server (Jan 2022 CPU)
The version of Oracle HTTP Server installed on the remote host is affected by a vulnerability as referenced in the January 2022 CPU advisory: - Vulnerability in the Oracle HTTP Server product of Oracle Fusion Middleware component: OSSL Module Apache HTTP Server. Supported versions that are affect...
Western Digital My Cloud Multiple Products < 2.12.144 Multiple Vulnerabilities (WDC-22001)
Multiple Western Digital My Cloud products are prone to multiple vulnerabilities in the Apache HTTP Server. Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier:...
Vulnerabilities fixed in Oracle Fusion Middleware
Oracle has fixed vulnerabilities in the following Oracle Fusion Middleware products: Fusion Middleware HTTP Server Fusion Middleware MapViewer BI Publisher formerly XML Publisher BAM Business Activity Monitoring WebCenter Portal Business Intelligence Enterprise Edition Data Integrator WebLogic...
SUSE SLES15: apache2 / apache2-devel / apache2-doc / apache2-prefork / etc (SUSE-SU-2022:0119-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2022:0119-1 advisory. - CVE-2021-44224: Fixed NULL dereference or SSRF in forward proxy configurations. bsc1193943 - CVE-2021-44790: Fixed buffer overflo...
Exploit for Uncontrolled Resource Consumption in Siemens 6Bk1602-0Aa12-0Tp0_Firmware
CVE-2021-44228-Log4Shell-POC Complete POC for Infamous Log...
CVE-2020-14107
A stack overflow in the HTTP server of Cast can be exploited to make the app crash in LAN...
CVE-2020-14107
A stack overflow in the HTTP server of Cast can be exploited to make the app crash in LAN...
Stack overflow
A stack overflow in the HTTP server of Cast can be exploited to make the app crash in LAN...
CVE-2020-14107
Technical details about CVE-2020-14107 are not publicly provided in the supplied documents. Monitor for updates from vendors and security advisories.
CVE-2020-14107
A stack overflow in the HTTP server of Cast can be exploited to make the app crash in LAN...
CVE-2020-14107: Out-of-bounds Write
A stack overflow in the HTTP server of Cast can be exploited to make the app crash in LAN...
PT-2022-8545
Name of the Vulnerable Software and Affected Versions Cast affected versions not specified Description A stack overflow in the HTTP server of Cast can be exploited to make the app crash in a Local Area Network LAN setting. Recommendations At the moment, there is no information about a newer versi...
Oracle Linux 7 : httpd (ELSA-2022-0143)
The remote Oracle Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2022-0143 advisory. - modsession: save one aprstrtok Orabug: 33338149CVE-2021-26690 - Resolves: 2031072 - CVE-2021-34798 httpd: NULL pointer dereference via malformed...
Security Bulletin: IBM Rational Build Forge 8.0.x is affected by Apache HTTP Server version used in it. (CVE-2021-42013)
Summary IBM Rational Build Forge version 8.0.x is affected by CVE-2021-42013 Vulnerability Details CVEID: CVE-2021-42013 DESCRIPTION: Apache HTTP Server could allow a remote attacker to execute arbitrary code on the system caused by a path traversal vulnerability related to an incomplete fix for...