Lucene search
+L

20592 matches found

Cvelist
Cvelist
•added 2023/02/16 6:06 p.m.•82 views

CVE-2022-39952

A external control of file name or path in Fortinet FortiNAC versions 9.4.0, 9.2.0 through 9.2.5, 9.1.0 through 9.1.7, 8.8.0 through 8.8.11, 8.7.0 through 8.7.6, 8.6.0 through 8.6.5, 8.5.0 through 8.5.4, 8.3.7 may allow an unauthenticated attacker to execute unauthorized code or commands via...

9.8CVSS9.9AI score0.99794EPSS
SaveExploits8References1
Vulnrichment
Vulnrichment
•added 2023/02/16 6:06 p.m.•32 views

CVE-2022-39952

A external control of file name or path in Fortinet FortiNAC versions 9.4.0, 9.2.0 through 9.2.5, 9.1.0 through 9.1.7, 8.8.0 through 8.8.11, 8.7.0 through 8.7.6, 8.6.0 through 8.6.5, 8.5.0 through 8.5.4, 8.3.7 may allow an unauthenticated attacker to execute unauthorized code or commands via...

9.8CVSS7.8AI score0.99794EPSS
SaveExploits8References1
Fortinet
Fortinet
•added 2023/02/16 12:00 a.m.•66 views

FortiWeb - Unauthorized Configuration Download Vulnerability

An unauthorized configuration download vulnerability CWE-285 in FortiWeb may allow a local attacker to access confidential configuration files via a crafted http request...

7CVSS4.3AI score0.00163EPSS
SaveExploits0
attackerkb
attackerkb
•added 2023/02/16 12:00 a.m.•67 views

CVE-2022-39952

A external control of file name or path in Fortinet FortiNAC versions 9.4.0, 9.2.0 through 9.2.5, 9.1.0 through 9.1.7, 8.8.0 through 8.8.11, 8.7.0 through 8.7.6, 8.6.0 through 8.6.5, 8.5.0 through 8.5.4, 8.3.7 may allow an unauthenticated attacker to execute unauthorized code or commands via...

9.8CVSS0.5AI score0.99794EPSS
SaveIn wildExploits8References4
Tenable Nessus
Tenable Nessus
•added 2023/02/16 12:00 a.m.•51 views

SUSE SLES15 / openSUSE 15 Security Update : nodejs18 (SUSE-SU-2023:0419-1)

The remote SUSE Linux SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:0419-1 advisory. This update ships nodejs18 jscPED-2097 Update to NodejJS 18.13.0 LTS: build: disable v8 snapshot compression by defau...

9.1CVSS7.2AI score0.81832EPSS
SaveExploits5References25
SUSE CVE
SUSE CVE
•added 2023/02/15 6:17 a.m.•13 views

SUSE CVE-2005-2703

Firefox before 1.0.7 and Mozilla Suite before 1.7.12 allows remote attackers to modify HTTP headers of XML HTTP requests via XMLHttpRequest, and possibly use the client to exploit vulnerabilities in servers or proxies, including HTTP request smuggling and HTTP request splitting...

5CVSS7.1AI score0.01789EPSS
SaveExploits0References5
SUSE CVE
SUSE CVE
•added 2023/02/15 6:14 a.m.•17 views

SUSE CVE-2006-5330

CRLF injection vulnerability in Adobe Flash Player plugin 9.0.16 and earlier for Windows, 7.0.63 and earlier for Linux, 7.x before 7.0 r67 for Solaris, and before 9.0.28.0 for Mac OS X, allows remote attackers to modify HTTP headers of client requests and conduct HTTP Request Splitting attacks vi...

5CVSS7.4AI score0.24469EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2023/02/15 6:12 a.m.•10 views

SUSE CVE-2007-2292

CRLF injection vulnerability in the Digest Authentication support for Mozilla Firefox before 2.0.0.8 and SeaMonkey before 1.1.5 allows remote attackers to conduct HTTP request splitting attacks via LF %0a bytes in the username attribute...

4.3CVSS8.9AI score0.12736EPSS
SaveExploits1References4
SUSE CVE
SUSE CVE
•added 2023/02/15 6:07 a.m.•11 views

SUSE CVE-2008-4298

Memory leak in the httprequestparse function in request.c in lighttpd before 1.4.20 allows remote attackers to cause a denial of service memory consumption via a large number of requests with duplicate request headers...

5CVSS6.8AI score0.03526EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2023/02/15 5:51 a.m.•17 views

SUSE CVE-2011-3348

The modproxyajp module in the Apache HTTP Server before 2.2.21, when used with modproxybalancer in certain configurations, allows remote attackers to cause a denial of service temporary "error state" in the backend server via a malformed HTTP request...

4.3CVSS6.8AI score0.2238EPSS
SaveExploits3References4
SUSE CVE
SUSE CVE
•added 2023/02/15 5:46 a.m.•12 views

SUSE CVE-2012-2868

Race condition in Google Chrome before 21.0.1180.89 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving improper interaction between worker processes and an XMLHttpRequest aka XHR object...

6.8CVSS9.6AI score0.0095EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2023/02/15 5:37 a.m.•13 views

SUSE CVE-2013-2925

Use-after-free vulnerability in core/xml/XMLHttpRequest.cpp in Blink, as used in Google Chrome before 30.0.1599.101, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that trigger multiple conflicting uses of the same XMLHttpRequest object...

6.8CVSS9.7AI score0.01406EPSS
SaveExploits0References5
SUSE CVE
SUSE CVE
•added 2023/02/15 5:07 a.m.•11 views

SUSE CVE-2016-1897

FFmpeg 2.x allows remote attackers to conduct cross-origin attacks and read arbitrary files by using the concat protocol in an HTTP Live Streaming HLS M3U8 file, leading to an external HTTP request in which the URL string contains the first line of a local file...

5.5CVSS8.7AI score0.14621EPSS
SaveExploits2References4
SUSE CVE
SUSE CVE
•added 2023/02/15 4:59 a.m.•26 views

SUSE CVE-2016-6816

The code in Apache Tomcat 9.0.0.M1 to 9.0.0.M11, 8.5.0 to 8.5.6, 8.0.0.RC1 to 8.0.38, 7.0.0 to 7.0.72, and 6.0.0 to 6.0.47 that parsed the HTTP request line permitted invalid characters. This could be exploited, in conjunction with a proxy that also permitted the invalid characters but with a...

7.1CVSS7.1AI score0.39633EPSS
SaveExploits6References12
SUSE CVE
SUSE CVE
•added 2023/02/15 4:20 a.m.•11 views

SUSE CVE-2018-21245

Pound before 2.8 allows HTTP request smuggling, a related issue to CVE-2016-10711...

9.1CVSS9.2AI score0.01127EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 4:08 a.m.•16 views

SUSE CVE-2019-15605

HTTP request smuggling in Node.js 10, 12, and 13 causes malicious payload delivery when transfer-encoding is malformed...

7.1CVSS7.4AI score0.57132EPSS
SaveExploits0References9
SUSE CVE
SUSE CVE
•added 2023/02/15 4:06 a.m.•16 views

SUSE CVE-2019-18678

An issue was discovered in Squid 3.x and 4.x through 4.8. It allows attackers to smuggle HTTP requests through frontend software to a Squid instance that splits the HTTP Request pipeline differently. The resulting Response messages corrupt caches between a client and Squid with attacker-controlle...

6.8CVSS7.1AI score0.062EPSS
SaveExploits0References9
SUSE CVE
SUSE CVE
•added 2023/02/15 4:01 a.m.•12 views

SUSE CVE-2020-8287

Node.js versions before 10.23.1, 12.20.1, 14.15.4, 15.5.1 allow two copies of a header field in an HTTP request for example, two Transfer-Encoding header fields. In this case, Node.js identifies the first header field and ignores the second. This can lead to HTTP Request Smuggling...

6.5CVSS7.5AI score0.16296EPSS
SaveExploits2References16
SUSE CVE
SUSE CVE
•added 2023/02/15 3:56 a.m.•8 views

SUSE CVE-2020-15810

An issue was discovered in Squid before 4.13 and 5.x before 5.0.4. Due to incorrect data validation, HTTP Request Smuggling attacks may succeed against HTTP and HTTPS traffic. This leads to cache poisoning. This allows any client, including browser scripts, to bypass local security and poison the...

9.6CVSS6.7AI score0.02427EPSS
SaveExploits0References11
SUSE CVE
SUSE CVE
•added 2023/02/15 3:53 a.m.•18 views

SUSE CVE-2020-25613

An issue was discovered in Ruby through 2.5.8, 2.6.x through 2.6.6, and 2.7.x through 2.7.1. WEBrick, a simple HTTP server bundled with Ruby, had not checked the transfer-encoding header value rigorously. An attacker may potentially exploit this issue to bypass a reverse proxy which also has a po...

6.3CVSS6.7AI score0.03818EPSS
SaveExploits0References14
Rows per page
Query Builder