Lucene search
+L

149080 matches found

Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•30 views

Amazon Linux 2023 : php8.4, php8.4-bcmath, php8.4-cli (ALAS2023-2026-3163)

It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2026-3163 advisory. The mysqlnd wire protocol parser reads fields out of server packets before checking that the packet still holds enough bytes for them. A malicious or compromised MySQL server can send a...

7.5CVSS6.7AI score0.00378EPSS
SaveExploits7References22
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•12 views

EulerOS 2.0 SP13 : perl-HTTP-Tiny (EulerOS-SA-2026-4086)

According to the versions of the perl-HTTP-Tiny packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : HTTP::Tiny versions before 0.095 for Perl forward credential headers to cross-origin redirect targets. When the server returns a 3xx...

7.1CVSS6.9AI score0.00349EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•13 views

EulerOS 2.0 SP11 : python-requests (EulerOS-SA-2026-4280)

According to the versions of the python-requests packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Requests is a HTTP library. Prior to 2.32.0, when making requests through a Requests Session, if the first request is made with...

5.6CVSS6.6AI score0.0034EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/10/12 12:00 a.m.•19 views

PT-2026-110493

Name of the Vulnerable Software and Affected Versions OTRS Community Edition versions 6.x and earlier Description The HTTP Basic Authentication modules trust the authenticated username provided via the REMOTE USER or HTTP REMOTE USER environment variables. In CGI and mod perl based deployments,...

9.4CVSS5.9AI score0.00392EPSS
SaveExploits0References7
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•16 views

EulerOS 2.0 SP11 : httpd (EulerOS-SA-2026-4327)

According to the versions of the httpd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration. This issue affects Apache HTTP Server:...

9.8CVSS6.2AI score0.01024EPSS
SaveExploits1References10
Kitploit
Kitploit
•added 2026/10/11 10:57 p.m.•29 views

httpgrep

Descripción Una herramienta Python rápida y asíncrona que escanea servidores HTTPS y busca cadenas o patrones regex en cuerpos y cabeceras de respuestas HTTP. Acepta hosts individuales, URLs, rangos CIDR, rangos IP o archivos; escanea múltiples puertos por objetivo único, listas separadas por com...

6.3AI score
SaveExploits0
Hacker One
Hacker One
•added 2026/10/11 8:39 p.m.•23 views

curl: FTP authentication options leak to a cross-origin FTP redirect with unrestricted auth disabled

Summary libcurl 8.22.0 sends values configured with CURLOPTFTPACCOUNT and CURLOPTFTPALTERNATIVETOUSER to a different origin reached through an HTTP-to-FTP redirect even when unrestricted authentication is disabled. I reproduced this after a successful legitimate FTP download by reusing the same...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/11 8:34 p.m.•28 views

http-desync-guardian

Resumen HTTP/1.1 experimentó una larga evolución desde 1991 hasta 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 Esto significa que existe una variedad de servidores y clientes, los cuales pueden tener diferentes puntos de vista sobre los límites de...

6.1AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/11 7:49 p.m.•29 views

lulzbuster

Descripción Un potente, rápido e inteligente forzador de directorios y archivos HTTPS con múltiples hilos, escrito en C sobre libcurl. Dada una URL objetivo y una lista de palabras, enumera rutas válidas lanzando peticiones HTTP concurrentes e informando las respuestas que parecen aciertos reales...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/11 7:03 p.m.•24 views

hoaxshell

hoaxshell ⚡ La última versión de este proyecto es el listener independiente de HoaxShell, que incluye plantillas de payload actualizadas. También puedes usarlo directamente desde https://revshells.com asegúrate de seleccionar hoaxshell como listener. ⚠️ A partir del 18-10-2022, hoaxshell es...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/11 6:34 p.m.•36 views

nomore403

NoMore403 nomore403 es una herramienta de línea de comandos para probar bypass de control de acceso HTTP e inconsistencias en analizadores alrededor de respuestas 401, 403 y relacionadas. La herramienta está diseñada para trabajo práctico en seguridad web: bug bounty, pruebas de penetración,...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/11 5:35 p.m.•30 views

slowloris

slowloris.py - Slowloris simple en Python ¿Qué es Slowloris? Slowloris es básicamente un ataque de Denegación de Servicio HTTP que afecta a servidores con hilos. Funciona así: 1. Comenzamos a hacer muchas solicitudes HTTP. 2. Enviamos encabezados periódicamente cada 15 segundos para mantener las...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/11 4:31 p.m.•32 views

smuggler

/ | | | | \ | | | | |/ |/ | || |/ | | | || | | | || | | /||||/ \ |\ || | @defparam Smuggler Una herramienta de prueba de HTTP Request Smuggling / Desync escrita en Python 3 Agradecimientos Un agradecimiento especial a James Kettle por su investigación y métodos sobre desincronizaciones HTTP Y un...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/11 4:03 p.m.•40 views

http2smugl

http2smugl Esta herramienta ayuda a detectar y explotar el contrabando de solicitudes HTTP en aquellos casos en que se puede lograr mediante la conversión HTTP/2 - HTTP/1.1 por parte del servidor frontend. El esquema es el siguiente: 1. Un atacante envía una solicitud HTTP/2 manipulada al servido...

6AI score
SaveExploits0
Github Security Blog
Github Security Blog
•added 2026/10/11 3:31 p.m.•28 views

Malicious code in nested-lib (npm)

Source: amazon-inspector 0a0b849de5330a4a4984a855f83ce1638b17e459d359312319ff35dc0e02f928 The package declares scripts.postinstall = "node beacon.cjs" and index.js also invokes require'./beacon.cjs'.fire at module load. beacon.cjs POSTs a JSON payload containing os.hostname, dirname, process.cwd,...

5.9AI score
SaveExploits0References5Affected Software1
Github Security Blog
Github Security Blog
•added 2026/10/11 3:31 p.m.•22 views

Malicious code in pay-methods-kmf (npm)

Source: amazon-inspector 07a616a1db0408a0570000c6514224d22e71c3ecee0f08268b5dd9bc96761fd2 [email protected] is a trivial stub empty index.js, manifest description 'Frontend utilities' that ships a prebuilt Linux x64 native addon at prebuilds/linux-x64/addon.node and loads it from...

5.9AI score
SaveExploits0References5Affected Software1
Github Security Blog
Github Security Blog
•added 2026/10/11 3:31 p.m.•25 views

Malicious code in some-very-long-package-name (npm)

Source: amazon-inspector 1ce120698c1be7e98866ccdff0987f7b77f53377e525284f311363b79f5ea397 Package ships a postinstall lifecycle hook node beacon.cjs and a top-level require'./beacon.cjs'.fire call in index.js, so both npm install and any require of the package trigger an outbound HTTP POST to the...

5.9AI score
SaveExploits0References8Affected Software1
Kitploit
Kitploit
•added 2026/10/11 3:27 p.m.•32 views

sslyze

SSLyze SSLyze es una herramienta de escaneo SSL/TLS rápida y potente, así como una biblioteca de Python. SSLyze puede analizar la configuración SSL/TLS de un servidor conectándose a él, para asegurarse de que utiliza configuraciones de cifrado sólidas certificado, suites de cifrado, curvas...

6.3AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/11 3:25 p.m.•29 views

wshlient

Wshlient Cliente de Web Shell Descripción y Demo Wshlient es un cliente de web shell diseñado para ser bastante simple pero versátil. Solo necesitas crear un archivo de texto que contenga una solicitud HTTP e indicar dónde Wshlient inyecta los comandos, luego puedes disfrutar de una shell...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/11 3:25 p.m.•38 views

wfuzz

Wfuzz - El Fuzzer Web Wfuzz ha sido creado para facilitar la tarea en evaluaciones de aplicaciones web y se basa en un concepto simple: reemplaza cualquier referencia a la palabra clave FUZZ por el valor de un payload dado. Un payload en Wfuzz es una fuente de datos. Este simple concepto permite...

6.1AI score
SaveExploits0References2
Rows per page
Query Builder