149011 matches found
PT-2026-119119
Name of the Vulnerable Software and Affected Versions Oracle PeopleSoft PeopleSoft Enterprise PeopleTools versions 8.61 through 8.63 Description A flaw in the Test Framework component allows a low-privileged attacker with network access via HTTP to compromise the system. Exploitation requires hum...
PT-2026-120034
Vulnerability in the Oracle Agile Product Lifecycle Management for Process product of Oracle Supply Chain component: Product Quality Management. The supported version that is affected is 6.2.4. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to...
Oracle E-Business Suite: CVE-2026-101519: Critical Patch Update
Vulnerability in the Oracle EDI Gateway product of Oracle E-Business Suite component: All Miscellaneous EDI Issues. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows high privileged attacker with network access via HTTP to compromise Oracle EDI...
Oracle E-Business Suite: CVE-2026-101533: Critical Patch Update
Vulnerability in the Oracle EDI Gateway product of Oracle E-Business Suite component: All Miscellaneous EDI Issues. Supported versions that are affected are 12.2.3-12.2.15. Difficult to exploit vulnerability allows high privileged attacker with network access via HTTP to compromise Oracle EDI...
Oracle E-Business Suite: CVE-2026-101532: Critical Patch Update
Vulnerability in the Oracle EDI Gateway product of Oracle E-Business Suite component: All Miscellaneous EDI Issues. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows high privileged attacker with network access via HTTP to compromise Oracle EDI...
Oracle WebLogic: CVE-2026-101515 : Critical Patch Update
Vulnerability in the Oracle WebLogic Server product of Oracle Fusion Middleware component: Centralized Thirdparty Jars. Supported versions that are affected are 12.2.1.4.0, 14.1.1.0.0, 14.1.2.0.0 and 15.1.1.0.0. Difficult to exploit vulnerability allows unauthenticated attacker with network acces...
Oracle E-Business Suite: CVE-2026-83359: Critical Patch Update
Vulnerability in the Oracle HRMS India product of Oracle E-Business Suite component: Indian Payroll. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle HRMS India. Successful...
PT-2026-119559
Vulnerability in the Oracle HRMS India product of Oracle E-Business Suite component: Indian Payroll. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle HRMS India. Successful...
Rocky Linux 9.6 [TuxCare] Security Update: httpd / httpd-core / httpd-devel / httpd-filesystem / httpd-manual / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791889844)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791889844 advisory. - A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks ...
Atlassian Jira Service Management Data Center and Server 11.3.x < 11.3.5 (JSDSERVER-16840)
The version of Atlassian Jira Service Management Data Center and Server Jira Service Desk running on the remote host is affected by a vulnerability as referenced in the JSDSERVER-16840 advisory. - http-cache-semantics through 4.2.0 fails to properly validate security-zeroed cache entries when...
Oracle HRMS (Republic of Korea) security vulnerabilities
A security vulnerability exists in Oracle HRMS Republic of Korea versions 12.2.3 through 12.2.15. This vulnerability stems from issues within the Korean Payroll component and may allow low-privilege attackers to gain HTTP access, thereby accessing critical data or all accessible data without...
CentOS Linux 8.5 [TuxCare] Security Update: httpd / httpd-devel / httpd-filesystem / httpd-manual / httpd-tools / etc (CENTOS8.5:CLSA-2026:1791881377)
The CentOS Linux 8.5 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2026:1791881377 advisory. - Deployment of wrong handler vulnerability in Apache HTTP Server allows the target of some internal redirects from CGI programs to also be...
Linux Distros Unpatched Vulnerability : CVE-2026-111755
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - follow-redirects is a Node.js HTTP and HTTPS client wrapper that automatically follows redirects. From 1.16.0 until 1.16.1, escapeRegex leaves valid header-name...
AlmaLinux 9 : curl (ALSA-2026:80511)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:80511 advisory. curl: curl: Cookie injection via malicious HTTP server using super cookies CVE-2026-8924 curl: curl: Information disclosure via incorrect Digest...
Apache Tomcat 11.0.0.M25 < 11.0.27 multiple vulnerabilities
The version of Tomcat installed on the remote host is prior to 11.0.27. It is, therefore, affected by multiple vulnerabilities as referenced in the fixedinapachetomcat11.0.27security-11 advisory. - A missing critical step in authentication vulnerability in Apache Tomcat when the JNDI realm was...
PT-2026-119578
Vulnerability in the Oracle HRMS US product of Oracle E-Business Suite component: Internal Operations. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle HRMS US. Successful...
PT-2026-119507
Vulnerability in the iSupplier Portal product of Oracle E-Business Suite component: Internal Operations. Supported versions that are affected are 12.2.3-12.2.15. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise iSupplier Portal. Successful...
SUSE SLES15: libsoup-2_4-1 / libsoup2-devel / libsoup2-lang / etc (SUSE-SU-2026:4739-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4739-1 advisory. - CVE-2026-12547: Header 'Proxy-Authorization' leads to credentials being send to different proxy after proxy switch bsc1272195. -...
ALSA-2026:86203 Important: go-toolset:rhel8 security, bug fix, and enhancement update
Go Toolset provides the Go programming language tools and libraries. Go is alternatively known as golang. Security Fixes: net/http: golang: golang: Denial of Service via crafted HTTP Range headers CVE-2026-78667 crypto/tls: golang: crypto/tls: Denial of Service via multiple ECH outer extension...
Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS : Go vulnerabilities (USN-8935-1)
The remote Ubuntu 20.04 LTS / 22.04 LTS / 24.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8935-1 advisory. It was discovered that Go did not enforce a maximum recursion depth when parsing deeply nested ASN.1 structures. An attacker coul...