Lucene search
+L

56 matches found

Apache Tomcat
Apache Tomcat
•added 2020/11/17 12:00 a.m.•172 views

Fixed in Apache Tomcat 9.0.40

Important: Information disclosure CVE-2021-24122 When serving resources from a network location using the NTFS file system it was possible to bypass security constraints and/or view the source code for JSPs in some configurations. The root cause was the unexpected behaviour of the JRE API...

7.5CVSS6.9AI score0.24622EPSS
SaveExploits0Affected Software1
RedHat Linux
RedHat Linux
•added 2020/09/14 12:56 p.m.•93 views

Important: Red Hat Security Advisory: httpd24-httpd security update

An update for httpd24-httpd is now available for Red Hat Software Collections. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerabilit...

7.5CVSS7.4AI score0.88844EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2020/09/14 12:43 p.m.•118 views

Important: Red Hat Security Advisory: httpd:2.4 security update

An update for the httpd:2.4 module is now available for Red Hat Enterprise Linux 8.0 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity...

7.5CVSS7.4AI score0.88844EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2020/08/10 12:00 a.m.•61 views

Apache HTTP Server 2.4.20 < 2.4.44 Multiple Vulnerabilities - Linux

Apache HTTP Server is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2020 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:apache:httpserver"; if...

7.5CVSS8.9AI score0.88844EPSS
SaveExploits2References1
CNVD
CNVD
•added 2020/06/28 12:00 a.m.•24 views

Apache Traffic Server Buffer Overflow Vulnerability

Apache Traffic Server ATS is the United States Apache Apache Software Foundation's set of scalable HTTP proxy and caching server. A security vulnerability exists in Apache Traffic Server versions 6.0.0 through 6.2.3, 7.0.0 through 7.1.10, and 8.0.0 through 8.0.7. The vulnerability can be exploite...

7.5CVSS6.5AI score0.0358EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2017/12/22 2:29 p.m.•35 views

CVE-2017-10908

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header...

7.5CVSS7.6AI score0.03636EPSS
SaveExploits0References2
NVD
NVD
•added 2017/12/22 2:29 p.m.•37 views

CVE-2017-10908

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header...

7.5CVSS7.3AI score0.03636EPSS
SaveExploits0References2
Prion
Prion
•added 2017/12/22 2:29 p.m.•24 views

Design/Logic Flaw

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header...

5CVSS7.3AI score0.03636EPSS
SaveExploits0References2Affected Software1
osv_ubuntu
osv_ubuntu
•added 2017/12/22 2:29 p.m.•33 views

UBUNTU-CVE-2017-10908

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header...

7.5CVSS7.1AI score0.03636EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2017/12/22 2:00 p.m.•45 views

CVE-2017-10908

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header...

7.3AI score0.03636EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2017/12/22 2:00 p.m.•62 views

CVE-2017-10908

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header...

7.5CVSS7.4AI score0.03636EPSS
SaveExploits0
Mend
Mend
•added 2017/12/22 2:00 p.m.•11 views

CVE-2017-10908

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header...

8.7CVSS0.03636EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2017/12/22 12:00 a.m.•4 views

PT-2017-11600

Name of the Vulnerable Software and Affected Versions H2O versions 2.2.3 and earlier Description The issue allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header. Recommendations For versions 2.2.3 and earlier, update to a version later than 2.2.3 t...

7.5CVSS0.03636EPSS
SaveExploits0References10
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/12/22 12:00 a.m.•6 views

CVE-2017-10908: Improper Input Validation

H2O version 2.2.3 and earlier allows remote attackers to cause a denial of service in the server via specially crafted HTTP/2 header...

7.5CVSS7.3AI score0.03636EPSS
SaveExploits0References2
Mend
Mend
•added 2017/08/10 10:00 p.m.•8 views

CVE-2016-6817

The HTTP/2 header parser in Apache Tomcat 9.0.0.M1 to 9.0.0.M11 and 8.5.0 to 8.5.6 entered an infinite loop if a header was received that was larger than the available buffer. This made a denial of service attack possible...

8.7CVSS0.0719EPSS
SaveExploits1References20
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/08/10 12:00 a.m.•6 views

CVE-2016-6817: Improper Restriction of Operations within the Bounds of a Memory Buffer

The HTTP/2 header parser in Apache Tomcat 9.0.0.M1 to 9.0.0.M11 and 8.5.0 to 8.5.6 entered an infinite loop if a header was received that was larger than the available buffer. This made a denial of service attack possible...

7.5CVSS5.8AI score0.0719EPSS
SaveExploits1References3
Rows per page
Query Builder