14755 matches found
ALSA-2022:0258 Important: httpd:2.4 security update
The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: modlua: Possible buffer overflow when parsing multipart content CVE-2021-44790 For more details about the security issues, including the impact, a CVSS score, acknowledgment...
io.micronaut:micronaut-discovery-client (1.2.0.rc2), io.micronaut:micronaut-function (1.2.0.rc2) +16 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.2.0.rc2)
io.micronaut:micronaut-http MAVEN version 1.2.0.rc2 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut:micronaut-discovery-client 1.2.0.rc2 - io.micronaut:micronaut-function 1.2.0.rc2 -...
io.micronaut.aws:micronaut-function-aws-alexa (>=1.4.0.m2, <=1.4.1), io.micronaut.aws:micronaut-function-aws-api-proxy (>=1.4.0.m2, <=1.4.1) +22 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.2.10)
io.micronaut:micronaut-http MAVEN version 1.2.10 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut.aws:micronaut-function-aws-alexa =1.4.0.m2, =1.4.0.m2, =1.4.0.m2, =1.4.0.m1, =1.4.0.m1,...
com.agorapulse:micronaut-bigquery (0.2.6), com.agorapulse:micronaut-bigquery-aws (0.2.6) +24 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.2.11)
io.micronaut:micronaut-http MAVEN version 1.2.11 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - com.agorapulse:micronaut-bigquery 0.2.6 - com.agorapulse:micronaut-bigquery-aws 0.2.6 -...
io.micronaut:micronaut-discovery-client (1.3.0.m1), io.micronaut:micronaut-function (1.3.0.m1) +16 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (1.3.0.m1)
io.micronaut:micronaut-http MAVEN version 1.3.0.m1 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut:micronaut-discovery-client 1.3.0.m1 - io.micronaut:micronaut-function 1.3.0.m1 -...
io.kokuwa.micronaut:micronaut-openapi-codegen (1.5.0), io.micronaut:micronaut-function (2.0.3) +17 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (2.0.3)
io.micronaut:micronaut-http MAVEN version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.kokuwa.micronaut:micronaut-openapi-codegen 1.5.0 - io.micronaut:micronaut-function 2.0.3 -...
com.github.ryarnyah:micronaut-querydsl (>=0.0.1, <=1.0.0), com.slack.api:bolt-micronaut (>=1.4.1, <=1.4.2) +23 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (2.2.1)
io.micronaut:micronaut-http MAVEN version 2.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - com.github.ryarnyah:micronaut-querydsl =0.0.1, =1.4.1, =0.11.0, =0.12.0 -...
io.micronaut:micronaut-function (2.5.10), io.micronaut:micronaut-function-client (2.5.10) +14 more potentially affected by CVE-2022-21700 via io.micronaut:micronaut-http (2.5.10)
io.micronaut:micronaut-http MAVEN version 2.5.10 is affected by a known vulnerability. The following packages have a transitive dependency on io.micronaut:micronaut-http and may be impacted: - io.micronaut:micronaut-function 2.5.10 - io.micronaut:micronaut-function-client 2.5.10 -...
CVE-2021-40694
Insufficient escaping of the LaTeX preamble made it possible for site administrators to read files available to the HTTP server system account...
SUSE SLED15 / SLES15 Security Update : apache2 (SUSE-SU-2022:0091-2)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2022:0091-2 advisory. Apache2 was updated to the current stable version 2.4.51 jscSLE-22733 jscSLE-22849 It fixes all CVEs and...
Western Digital My Cloud Multiple Products < 2.12.144 Multiple Vulnerabilities (WDC-22001)
Multiple Western Digital My Cloud products are prone to multiple vulnerabilities in the Apache HTTP Server. Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier:...
Oracle HTTP Server (Jan 2022 CPU)
The version of Oracle HTTP Server installed on the remote host is affected by a vulnerability as referenced in the January 2022 CPU advisory: - Vulnerability in the Oracle HTTP Server product of Oracle Fusion Middleware component: OSSL Module Apache HTTP Server. Supported versions that are affect...
Vulnerabilities fixed in Oracle Fusion Middleware
Oracle has fixed vulnerabilities in the following Oracle Fusion Middleware products: Fusion Middleware HTTP Server Fusion Middleware MapViewer BI Publisher formerly XML Publisher BAM Business Activity Monitoring WebCenter Portal Business Intelligence Enterprise Edition Data Integrator WebLogic...
SUSE SLES15: apache2 / apache2-devel / apache2-doc / apache2-prefork / etc (SUSE-SU-2022:0119-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2022:0119-1 advisory. - CVE-2021-44224: Fixed NULL dereference or SSRF in forward proxy configurations. bsc1193943 - CVE-2021-44790: Fixed buffer overflo...
Exploit for Uncontrolled Resource Consumption in Siemens 6Bk1602-0Aa12-0Tp0_Firmware
CVE-2021-44228-Log4Shell-POC Complete POC for Infamous Log...
CVE-2020-14107
A stack overflow in the HTTP server of Cast can be exploited to make the app crash in LAN...
CVE-2020-14107
A stack overflow in the HTTP server of Cast can be exploited to make the app crash in LAN...
Stack overflow
A stack overflow in the HTTP server of Cast can be exploited to make the app crash in LAN...