Lucene search
+L

3 matches found

CVE
CVE
•added 2025/02/24 12:00 a.m.•222 views

CVE-2025-26803

CVE-2025-26803 affects Phusion Passenger: the http parser in versions 6.0.21–6.0.25 (before 6.0.26) is vulnerable to denial of service when parsing a request with an invalid HTTP method. The issue is mitigated by upgrading to Passenger 6.0.26 or later. No exploitation details are provided in the ...

7.5CVSS5.9AI score0.00622EPSS
SaveExploits0References5Affected Software1
osv_cve
osv_cve
•added 2025/02/24 12:00 a.m.•26 views

CVE-2025-26803

The http parser in Phusion Passenger 6.0.21 through 6.0.25 before 6.0.26 allows a denial of service during parsing of a request with an invalid HTTP method...

5.3CVSS5.9AI score0.00622EPSS
SaveExploits0References7
Cvelist
Cvelist
•added 2025/02/24 12:00 a.m.•30 views

CVE-2025-26803

The http parser in Phusion Passenger 6.0.21 through 6.0.25 before 6.0.26 allows a denial of service during parsing of a request with an invalid HTTP method...

5.3CVSS0.00622EPSS
SaveExploits0References5
Rows per page
Query Builder