Lucene search
+L

10 matches found

RedHat Linux
RedHat Linux
•added 2026/07/28 7:59 p.m.•20 views

cowlib: Cowlib: Denial of Service due to unbounded HPACK/QPACK prefixed-integer decoding

A flaw was found in cowlib, an HTTP parser. An unauthenticated remote attacker could exploit this vulnerability by sending specially crafted HTTP/2 or HTTP/3 frames containing oversized HPACK or QPACK prefixed integers. This unbounded decoding process leads to excessive memory allocation and...

8.7CVSS5.8AI score0.00292EPSS
SaveExploits0References7
RedhatCVE
RedhatCVE
•added 2026/07/28 2:18 p.m.•25 views

CVE-2026-59248

A flaw was found in cowlib, an HTTP parser. An unauthenticated remote attacker could exploit this vulnerability by sending specially crafted HTTP/2 or HTTP/3 frames containing oversized HPACK or QPACK prefixed integers. This unbounded decoding process leads to excessive memory allocation and...

8.7CVSS5.8AI score0.00292EPSS
SaveExploits0References6
Ubuntu
Ubuntu
•added 2026/06/25 1:14 p.m.•47 views

USN-8473-1: containerd vulnerabilities

It was discovered that containerd incorrectly handled HTTP/2 SETTINGS frames. A remote attacker could possibly use this issue to cause containerd to enter an infinite loop, resulting in a denial of service. CVE-2026-33814 Jakub Ciolek and Kyle Elliott discovered that containerd incorrectly handle...

9.9CVSS6.9AI score0.0084EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/04/17 12:00 a.m.•17 views

RHEL 9 : nghttp2 (RHSA-2026:8547)

The remote Redhat Enterprise Linux 9 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:8547 advisory. libnghttp2 is a library implementing the Hypertext Transfer Protocol version 2 HTTP/2 protocol in C. Security Fixes: nghttp2: nghttp2: Denial of...

7.5CVSS7.4AI score0.00805EPSS
SaveExploits0References4
osv_rlsa
osv_rlsa
•added 2026/04/15 12:07 p.m.•40 views

RLSA-2026:7675 Important: nodejs24 security update

Node.js is a platform built on Chrome's JavaScript runtime for easily building fast, scalable network applications. Node.js uses an event-driven, non-blocking I/O model that makes it lightweight and efficient, perfect for data-intensive real-time applications that run across distributed devices...

7.5CVSS6.4AI score0.25443EPSS
SaveExploits1References19
Tenable Nessus
Tenable Nessus
•added 2026/04/15 12:00 a.m.•27 views

AlmaLinux 10 : nodejs24 (ALSA-2026:7675)

The remote AlmaLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:7675 advisory. nodejs: Nodejs denial of service CVE-2026-21637 brace-expansion: brace-expansion: Denial of Service via unbounded brace range expansion CVE-2026-25547...

9.8CVSS6.7AI score0.25443EPSS
SaveExploits1References20
osv_rlsa
osv_rlsa
•added 2026/04/09 12:01 a.m.•31 views

RLSA-2026:7123 Important: nodejs:22 security update

Node.js is a software development platform for building fast and scalable network applications in the JavaScript programming language. Security Fixes: brace-expansion: brace-expansion: Denial of Service via unbounded brace range expansion CVE-2026-25547 minimatch: minimatch: Denial of Service via...

7.5CVSS6.6AI score0.25443EPSS
SaveExploits2References10
Tenable Nessus
Tenable Nessus
•added 2026/04/09 12:00 a.m.•15 views

RockyLinux 9 : nodejs:22 (RLSA-2026:7302)

The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:7302 advisory. brace-expansion: brace-expansion: Denial of Service via unbounded brace range expansion CVE-2026-25547 minimatch: minimatch: Denial of Service via...

9.8CVSS7AI score0.25443EPSS
SaveExploits2References19
osv_ubuntu
osv_ubuntu
•added 2023/10/17 7:15 a.m.•23 views

UBUNTU-CVE-2023-39456

Improper Input Validation vulnerability in Apache Traffic Server with malformed HTTP/2 frames.This issue affects Apache Traffic Server: from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 9.2.3, which fixes the issue...

7.5CVSS7.1AI score0.58286EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 3:23 a.m.•15 views

SUSE CVE-2022-41721

A request smuggling attack is possible when using MaxBytesHandler. When using MaxBytesHandler, the body of an HTTP request is not fully consumed. When the server attempts to read HTTP2 frames from the connection, it will instead be reading the body of the HTTP request, which could be...

7.5CVSS7.1AI score0.01816EPSS
SaveExploits1References3
Rows per page
Query Builder