Lucene search
+L

77506 matches found

Tenable Nessus
Tenable Nessus
•added 2026/09/15 12:00 a.m.•20 views

Linux Distros Unpatched Vulnerability : CVE-2026-91986

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - gitoxide gix-transport before 0.59.2 fails to filter control characters in git-daemon connect requests, allowing attackers to inject NUL/CR/LF bytes via crafted...

5.4CVSS5.9AI score0.0023EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/15 12:00 a.m.•14 views

Linux Distros Unpatched Vulnerability : CVE-2026-86472

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv. In versions before 2.4.7, from 3.0.0 through 3.1.7, and from 4.0.0 throu...

4.8CVSS5.9AI score0.00253EPSS
SaveExploits0References4
NVD
NVD
•added 2026/09/14 11:18 p.m.•14 views

CVE-2026-75945

A race condition may cause a supplicant to remain in an authorized state after a clear dot1x host all command is issued...

2.6CVSS0.00203EPSS
SaveExploits0References1
CVE
CVE
•added 2026/09/14 10:23 p.m.•29 views

CVE-2026-75945

Arista EOS 4.36.1F is affected by a race condition (CWE-459 Incomplete Cleanup) in the 802.1X authenticator mode with per-supplicant ACL enforcement. When the clear dot1x host all command is issued, the race condition may leave a supplicant in an authorized state, allowing it to continue transmit...

2.6CVSS5.8AI score0.00203EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/09/14 10:23 p.m.•60 views

CVE-2026-75945 A race condition may cause a supplicant to remain in an authorized state after a clear dot1x host all command is issued.

A race condition may cause a supplicant to remain in an authorized state after a clear dot1x host all command is issued...

2.6CVSS0.00203EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/09/14 10:23 p.m.•18 views

CVE-2026-75945 A race condition may cause a supplicant to remain in an authorized state after a clear dot1x host all command is issued.

A race condition may cause a supplicant to remain in an authorized state after a clear dot1x host all command is issued...

2.6CVSS5.8AI score0.00203EPSS
SaveExploits0References1
CVE
CVE
•added 2026/09/14 7:53 p.m.•79 views

CVE-2026-54447

garminconnect (versions ≤ 0.3.4) is a Python 3 API wrapper for Garmin Connect that stores OAuth tokens in ~/.garminconnect/garmin_tokens.json. The Client.dump() method created the token directory and file without specifying restrictive file modes, so under a permissive umask (e.g., 022) the token...

8.4CVSS5.9AI score0.00151EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/09/14 7:53 p.m.•49 views

CVE-2026-54447 garminconnect: Insecure Permission Assignment for Garmin OAuth Token Store

garminconnect is a Python 3 API wrapper for Garmin Connect that retrieves statistics and manages activities. Prior to 0.3.5, garminconnect/client.py Client.dump creates the OAuth token directory and garmintokens.json without explicit owner-only modes, so a permissive umask such as 022 can leave t...

8.4CVSS0.00151EPSS
SaveExploits0References3
Vulnrichment
Vulnrichment
•added 2026/09/14 7:33 p.m.•20 views

CVE-2026-16148 Kernel panic in the it82xx2 USB device controller driver via re-initialization of a busy delayable work item

The ITE it82xx2 USB device-controller driver initialized its bus-suspend detection work with kworkinitdelayable&priv-suspendedwork, suspendedhandler inside it82xx2enable the driver's .enable op in drivers/usb/udc/udcit82xx2.c. This work item is scheduled essentially continuously while the USB bus...

4.6CVSS5.8AI score0.00167EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/09/14 7:33 p.m.•19 views

EUVD-2026-77778

The ITE it82xx2 USB device-controller driver initialized its bus-suspend detection work with kworkinitdelayable&priv-suspendedwork, suspendedhandler inside it82xx2enable the driver's .enable op in drivers/usb/udc/udcit82xx2.c. This work item is scheduled essentially continuously while the USB bus...

4.6CVSS5.8AI score0.00167EPSS
SaveExploits0References2
NVD
NVD
•added 2026/09/14 6:17 p.m.•22 views

CVE-2026-54182

backpack/crud provides Create, Read, Update & Delete CRUD functions for Backpack, a collection of Laravel packages that help users build custom administration panels. Prior to 4.1.70, 5.6.2, 6.8.13, and 7.0.36, Backpack\CRUD\Stats::makeCurlRequest in src/Stats.php is reached from...

8.1CVSS0.00781EPSS
SaveExploits0References10
CVE
CVE
•added 2026/09/14 5:48 p.m.•77 views

CVE-2026-54182

backpack/crud , a Laravel Backpack package for building admin panels, contains a pre-auth OS command injection in Stats::makeCurlRequest (src/Stats.php). The function builds a shell command from the HTTP Host header and passes it to exec() without adequate escaping. The path is reached from Backp...

8.1CVSS5.9AI score0.00781EPSS
SaveExploits0References10
Vulnrichment
Vulnrichment
•added 2026/09/14 5:48 p.m.•18 views

CVE-2026-54182 backpack/crud: OS command injection in Stats::makeCurlRequest via attacker-controlled Host header (pre-auth)

backpack/crud provides Create, Read, Update & Delete CRUD functions for Backpack, a collection of Laravel packages that help users build custom administration panels. Prior to 4.1.70, 5.6.2, 6.8.13, and 7.0.36, Backpack\CRUD\Stats::makeCurlRequest in src/Stats.php is reached from...

8.1CVSS5.9AI score0.00781EPSS
SaveExploits0References10
Cvelist
Cvelist
•added 2026/09/14 5:48 p.m.•55 views

CVE-2026-54182 backpack/crud: OS command injection in Stats::makeCurlRequest via attacker-controlled Host header (pre-auth)

backpack/crud provides Create, Read, Update & Delete CRUD functions for Backpack, a collection of Laravel packages that help users build custom administration panels. Prior to 4.1.70, 5.6.2, 6.8.13, and 7.0.36, Backpack\CRUD\Stats::makeCurlRequest in src/Stats.php is reached from...

8.1CVSS0.00781EPSS
SaveExploits0References10
osv_cve
osv_cve
•added 2026/09/14 5:48 p.m.•20 views

CVE-2026-54182 backpack/crud: OS command injection in Stats::makeCurlRequest via attacker-controlled Host header (pre-auth)

backpack/crud provides Create, Read, Update & Delete CRUD functions for Backpack, a collection of Laravel packages that help users build custom administration panels. Prior to 4.1.70, 5.6.2, 6.8.13, and 7.0.36, Backpack\CRUD\Stats::makeCurlRequest in src/Stats.php is reached from...

8.1CVSS6AI score
SaveExploits0References12
EUVD
EUVD
•added 2026/09/14 5:48 p.m.•20 views

EUVD-2026-77707

backpack/crud provides Create, Read, Update & Delete CRUD functions for Backpack, a collection of Laravel packages that help users build custom administration panels. Prior to 4.1.70, 5.6.2, 6.8.13, and 7.0.36, Backpack\CRUD\Stats::makeCurlRequest in src/Stats.php is reached from...

8.1CVSS6AI score0.00781EPSS
SaveExploits0References10
NVD
NVD
•added 2026/09/14 5:17 p.m.•21 views

CVE-2026-55837

dbt-mcp is a Model Context Protocol server for interacting with dbt. Prior to 1.20.0, the local OAuth helper in src/dbtmcp/oauth/fastapiapp.py exposes GET /dbtplatformcontext without authentication or Host validation after a user completes the dbt Platform OAuth flow. The endpoint returns the ful...

6.8CVSS0.00273EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/09/14 4:55 p.m.•24 views

EUVD-2026-77639

dbt-mcp is a Model Context Protocol server for interacting with dbt. Prior to 1.20.0, the local OAuth helper in src/dbtmcp/oauth/fastapiapp.py exposes GET /dbtplatformcontext without authentication or Host validation after a user completes the dbt Platform OAuth flow. The endpoint returns the ful...

6.8CVSS6.2AI score0.00273EPSS
SaveExploits0References4
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/09/14 4:42 p.m.•28 views

Malicious code in web-main (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 61680a5d53758bc9eb99b1cd2566e6e19139d09fee10a0096a5e72bb0953a5b2 package.json declares preinstall: node index.js, causing index.js to execute automatically on npm install. The script collects os.hostname, os.userIn...

6.1AI score
SaveExploits0References1
osv_oesa
osv_oesa
•added 2026/09/14 4:33 p.m.•23 views

OESA-2026-3714 perl-URI security update

This module implements the URI class. Objects of this class represent "Uniform Resource Identifier references" as specified in RFC 2396 and updated by RFC 2732. Security Fixes: URI versions before 5.36 for Perl encode non-NFC host names to non-standard punycode labels via missing normalization in...

9.8CVSS5.9AI score0.00229EPSS
SaveExploits0References2
Rows per page
Query Builder