905 matches found
Microsoft FrontPage Extensions - Information Disclosure
Frontpage Server Extensions allows remote attackers to determine the name of the anonymous account via an RPC POST request to shtml.dll in the /vtibin/ virtual directory. id: CVE-2000-0114 info: name: Microsoft FrontPage Extensions - Information Disclosure author: r3naissance,matejsmycka severity...
CVE-2023-25690-POC
CVE 2023 25690 - Proof of Concept Published: 7 March 2023 Base score| Confidentiality| Integrity impact| Availability impact ---|---|---|--- 9.8| High| High| High Table of contents Advisory Description Vulnerable Apache Configuration Breakdown Data Flow Lab Setup HTTP Request Splitting causing HT...
CVE-2023-25690-POC
CVE 2023 25690 - Proof of Concept Published: 7 March 2023 Base score| Confidentiality| Integrity impact| Availability impact ---|---|---|--- 9.8| High| High| High Table of contents Advisory Description Vulnerable Apache Configuration Breakdown Data Flow Lab Setup HTTP Request Splitting causing HT...
CVE-2024-21689
CVE-2024–21689 RCE Bamboo Data Center and Server Atlassian CVSS Score - 7.6 🔥 Description This High severity RCE Remote Code Execution vulnerability CVE-2024-21689 was introduced in versions 9.1.0, 9.2.0, 9.3.0, 9.4.0, 9.5.0, and 9.6.0 of Bamboo Data Center and Server. This RCE Remote Code...
Security update for unbound (important)
openSUSE security update: security update for unbound ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:22082-1 Rating: important References: bsc1280403 bsc1280404 bsc1280405 bsc1280406 bsc1280409 bsc1280411 bsc1280412 bsc1280413 bsc1280414...
BASM (Broken Authentication & Session Management) io.netty:netty-handler Dependency in Confluence Data Center
This is a vulnerability in a non-Atlassian Confluence dependency. Atlassian's application of this dependency presents a lower, non-critical assessed risk. This Critical severity BASM Broken Authentication & Session Management vulnerability was introduced in versions 7.0.1, 7.1.0, 7.2.0, 7.3.1,...
Improper Authorization org.apache.tomcat:tomcat-catalina Dependency in Confluence Data Center
This is a vulnerability in a non-Atlassian Confluence dependency. Atlassian's application of this dependency presents a lower, non-critical assessed risk. This Critical severity Improper Authorization vulnerability was introduced in versions 7.2.0, 7.3.1, 7.4.0, 7.5.0, 7.6.0, 7.7.2, 7.8.0, 7.9.0,...
Prototype Pollution axios Dependency in Jira Service Management Data Center
This High severity Prototype Pollution vulnerability was introduced in versions 10.3.0 and 11.3.7 of Jira Service Management Data Center. This Prototype Pollution vulnerability, with a CVSS Score of 8.2 and a CVSS Vector of CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:H allows an unauthenticated...
Prototype Pollution axios Dependency in Jira Software Data Center
This High severity Prototype Pollution vulnerability was introduced in versions 10.3.0 and 11.3.7 of Jira Software Data Center. This Prototype Pollution vulnerability, with a CVSS Score of 8.2 and a CVSS Vector of CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:H allows an unauthenticated attacker to...
Cryptographic Failure org.bouncycastle:bcprov-jdk18on Dependency in Bamboo Data Center
This High severity Cryptographic Failure vulnerability was introduced in versions 10.2.22 and 12.1.10 of Bamboo Data Center. This Cryptographic Failure vulnerability, with a CVSS Score of 7.1 and a CVSS Vector of CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N/U:Amber allows an...
CVE-2026-89110
SAP NetWeaver Visual Composer does not perform sufficient authorization checks in certain portal functionality. An attacker with low privileges could invoke internal operations on a preconfigured remote system. Depending on the remote connection configuration, this could lead to a full compromise...
CVE-2026-89108
SAP Manufacturing Integration and Intelligence does not sufficiently enforce authorization boundaries within certain administrative functionality. An attacker with MII administrator privileges could submit a specially crafted request to provision an account with elevated privileges on the...
Fedora 43 : pgadmin4 (2026-dddd2792e3)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-dddd2792e3 advisory. Update to pgadmin-9.18. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...
Fedora 45 : goose (2026-cb99e9b2ac)
The remote Fedora 45 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-cb99e9b2ac advisory. Update to 1.45.0 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested for this...
Security update for gimp (important)
openSUSE security update: security update for gimp ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:21959-1 Rating: important References: bsc1276230 bsc1276231 bsc1276232 bsc1276233 bsc1276234 bsc1276235 bsc1276236 bsc1276237 bsc1280511 bsc1280512...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: qemu (UTSA-2026-124429)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-124429 advisory. Unity Link Advisory UTSA-2026-124429 Tenable has extracted the preceding description block directly from the Unity Linux security advisory. Note that Nessus has not...
Cryptographic Failure in org.bouncycastle:bcmail-lts8on Dependency in Confluence Data Center
This High severity Cryptographic Failure vulnerability was introduced in versions 9.2.8, 9.5.4, 10.0.3, 10.1.0, and 10.2.0 of Confluence Data Center. This Cryptographic Failure vulnerability, with a CVSS Score of 8.7 and a CVSS Vector of...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: vim (UTSA-2022-000561)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2022-000561 advisory. Out-of-bounds Write in GitHub repository vim/vim prior to 8.2. Tenable has extracted the preceding description block directly from the Unity Linux security advisory...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: vim (UTSA-2022-000537)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2022-000537 advisory. Use After Free in GitHub repository vim/vim prior to 9.0.0046. Tenable has extracted the preceding description block directly from the Unity Linux security advisory...
apptainer-1.5.3-4.1 on GA media (moderate)
apptainer-1.5.3-4.1 on GA media Announcement ID: openSUSE-SU-2026:11830-1 Rating: moderate Cross-References: CVE-2026-56854 CVE-2026-84303 CVE-2026-84304 CVE-2026-84445 CVSS scores: CVE-2026-56854 SUSE : 8.1 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N CVE-2026-56854 SUSE : 8.6...