Lucene search
+L

1236 matches found

Prion
Prion
•added 2007/03/20 8:19 p.m.•44 views

Code injection

The LLTD Mapper in Microsoft Windows Vista allows remote attackers to spoof hosts, and nonexistent bridge relationships, into the network topology map by using a MAC address that differs from the MAC address provided in the Real Source field of the LLTD BASE header of a HELLO packet, aka the "Spo...

5CVSS7AI score0.10623EPSS
SaveExploits0References6
Cvelist
Cvelist
•added 2007/03/20 8:00 p.m.•46 views

CVE-2007-1528

The LLTD Mapper in Microsoft Windows Vista allows remote attackers to spoof hosts, and nonexistent bridge relationships, into the network topology map by using a MAC address that differs from the MAC address provided in the Real Source field of the LLTD BASE header of a HELLO packet, aka the "Spo...

6.5AI score0.10623EPSS
SaveExploits0References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2007/03/20 12:00 a.m.•6 views

CVE-2007-1528: Undefined Security Weakness

The LLTD Mapper in Microsoft Windows Vista allows remote attackers to spoof hosts, and nonexistent bridge relationships, into the network topology map by using a MAC address that differs from the MAC address provided in the Real Source field of the LLTD BASE header of a HELLO packet, aka the "Spo...

5CVSS5.9AI score0.10623EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2007/03/20 12:00 a.m.•8 views

CVE-2007-1527: Undefined Security Weakness

The LLTD Mapper in Microsoft Windows Vista does not verify that an IP address in a TLV type 0x07 field in a HELLO packet corresponds to a valid IP address for the local network, which allows remote attackers to trick users into communicating with an external host by sending a HELLO packet with th...

5CVSS5.9AI score0.10623EPSS
SaveExploits0References1
RedHat Linux
RedHat Linux
•added 2006/09/28 11:46 p.m.•27 views

openssl sslv2 client code

The getserverhello function in the SSLv2 client code in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions allows remote servers to cause a denial of service client crash via unknown vectors that trigger a null pointer dereference...

4.3CVSS7AI score0.19068EPSS
SaveExploits10References4
OSV
OSV
•added 2006/09/28 6:07 p.m.•4 views

DEBIAN-CVE-2006-4343

The getserverhello function in the SSLv2 client code in OpenSSL 0.9.7 before 0.9.7l, 0.9.8 before 0.9.8d, and earlier versions allows remote servers to cause a denial of service client crash via unknown vectors that trigger a null pointer dereference...

4.3CVSS6.8AI score0.19068EPSS
SaveExploits10References1
CVE
CVE
•added 2006/09/21 12:00 a.m.•58 views

CVE-2006-4910

The CVE affects Cisco IDS/IPS web administration interfaces. Specifically, Cisco IDS before 4.1(5c) and Cisco IPS before 5.0(6p1) and 5.1 before 5.1(2) are vulnerable to a denial-of-service via a crafted SSLv2 Client Hello that causes the mainApp web management process to become unresponsive. The...

5CVSS6.6AI score0.03521EPSS
SaveExploits0References8Affected Software2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2006/09/21 12:00 a.m.•11 views

CVE-2006-4910: Undefined Security Weakness

The web administration interface mainApp to Cisco IDS before 4.15c, and IPS 5.0 before 5.06p1 and 5.1 before 5.12 allows remote attackers to cause a denial of service unresponsive device via a crafted SSLv2 Client Hello packet...

5CVSS5.8AI score0.03521EPSS
SaveExploits0References1
OSV
OSV
•added 2005/12/21 10:03 p.m.•19 views

DEBIAN-CVE-2005-4463

WordPress before 1.5.2 allows remote attackers to obtain sensitive information via a direct request to 1 wp-includes/vars.php, 2 wp-content/plugins/hello.php, 3 wp-admin/upgrade-functions.php, 4 wp-admin/edit-form.php, 5 wp-settings.php, and 6 wp-admin/edit-form-comment.php, which leaks the path ...

5CVSS6AI score0.03308EPSS
SaveExploits1References1
Exploit DB
Exploit DB
•added 2005/11/09 12:00 a.m.•42 views

linux/x86 write0,"Hello core!\n",12; with optional 7 byte exit 36 bytes

linux/x86 write0,"Hello core!",12; w/optional 7 byte exit 36 bytes. Shellcode exploit for linx86 platform / writehello-core.c by Charles Stevenson I made this as a chunk you can paste in to make modular remote exploits. I use it to see if my dup2loop worked. If you don't get "Hello core!\n" back...

7.4AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2005/11/03 12:00 a.m.•26 views

OSPF Agent Detection

The remote host is running an OSPF Open Shortest Path First agent. SPDX-FileCopyrightText: 2005 Michel Arboi Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only RFC 1247 / RFC 2328 OSPF v2...

7.1AI score
SaveExploits0
NVD
NVD
•added 2004/12/31 5:00 a.m.•24 views

CVE-2004-0826

Heap-based buffer overflow in Netscape Network Security Services NSS library allows remote attackers to execute arbitrary code via a modified record length field in an SSLv2 client hello message...

7.5CVSS7.8AI score0.22525EPSS
SaveExploits1References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2004/09/02 12:00 a.m.•8 views

CVE-2004-0826: Undefined Security Weakness

Heap-based buffer overflow in Netscape Network Security Services NSS library allows remote attackers to execute arbitrary code via a modified record length field in an SSLv2 client hello message...

7.5CVSS6.8AI score0.22525EPSS
SaveExploits1References1
canvas
canvas
•added 2004/06/01 4:00 a.m.•83 views

Immunity Canvas: MS04_011_SSLPCT

Name| ms04011sslpct ---|--- CVE| CVE-2003-0719 Exploit Pack| CANVAS Description| Microsoft SSL PCT Hello Overflow Notes| References: http://www.microsoft.com/technet/security/bulletin/MS04-011.mspx CVE Name: CVE-2003-0719 VENDOR: Microsoft Notes: Repeatability: One shot MSADV: MS04-011-SSL-PCT Da...

7.5CVSS7.5AI score0.81203EPSS
SaveExploits9
Tenable Nessus
Tenable Nessus
•added 2003/10/29 12:00 a.m.•51 views

DCN HELLO detection

The remote host is running HELLO, an obsolete routing protocol. If possible, this IP protocol should be disabled. %NASLMINLEVEL 70300 C Tenable Network Security, Inc. See RFC 831 & gated source hello.h http://www.zvon.org/tmRFC/RFC891/Output/chapter2.html include'deprecatednasllevel.inc';...

6.9AI score
SaveExploits0
canvas
canvas
•added 2002/09/24 12:00 a.m.•86 views

Immunity Canvas: MSSQLHELLO

Name| mssqlhello ---|--- CVE| CVE-2002-1123 Exploit Pack| CANVAS Description| MSSQL Hello Stack Overflow MS02-056 Notes| References: 'http://marc.theaimsgroup.com/?l=bugtraq&m=102865925419469&w=2', 'http://marc.theaimsgroup.com/?l=bugtraq&m=102873609025020&w=2',...

7.5CVSS6.7AI score0.77712EPSS
SaveExploits10
Rows per page
Query Builder