Lucene search
+L

15 matches found

Github Security Blog
Github Security Blog
•added 2026/01/13 4:13 a.m.•6 views

Malware in helium-module

Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...

5.8AI score
SaveExploits0References1Affected Software1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2026/01/13 4:13 a.m.•23 views

Malicious code in helium-module (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 643f63c743fd06fb24cb2d488e001ce0efab3f0d82014801ea2eebad96041692 The package helium-module was found to contain malicious code. Source: ghsa-malware d34558c0d1e56c0103ad087e485e142f3918050a1b0bdc15fc7e7b46c1a2ae1f...

6.9AI score
SaveExploits0References1
osv_mal
osv_mal
•added 2026/01/13 4:13 a.m.•22 views

MAL-2026-244 Malicious code in helium-module (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 643f63c743fd06fb24cb2d488e001ce0efab3f0d82014801ea2eebad96041692 The package helium-module was found to contain malicious code. Source: ghsa-malware d34558c0d1e56c0103ad087e485e142f3918050a1b0bdc15fc7e7b46c1a2ae1f...

6.8AI score
SaveExploits0References1
EUVD
EUVD
•added 2026/01/13 4:13 a.m.•15 views

EUVD-2026-2405

Malicious code in helium-module npm...

6.6AI score
SaveExploits0References1
Snyk
Snyk
•added 2026/01/13 4:13 a.m.•13 views

Malicious Package

Overview helium-module is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS6.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2025/08/03 12:30 p.m.•13 views

Cross-site Scripting (XSS)

Overview org.apache.zeppelin:zeppelin-web is a web-based notebook. Affected versions of this package are vulnerable to Cross-site Scripting XSS via insufficient input validation in the Helium module. An attacker can execute arbitrary scripts in the context of the user's browser by injecting...

6.1CVSS5.8AI score0.00679EPSS
SaveExploits1References2
Github Security Blog
Github Security Blog
•added 2025/08/03 12:30 p.m.•24 views

Apache Zeppelin: XSS in the Helium module

Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin. This issue affects Apache Zeppelin: before 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue...

6.1CVSS5.9AI score0.00679EPSS
SaveExploits1References6Affected Software1
osv_ghsa
osv_ghsa
•added 2025/08/03 12:30 p.m.•27 views

GHSA-P288-459W-JXJ6 Apache Zeppelin: XSS in the Helium module

Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin. This issue affects Apache Zeppelin: before 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue...

6.1CVSS5.9AI score0.00679EPSS
SaveExploits1References6
Cvelist
Cvelist
•added 2025/08/03 10:09 a.m.•31 views

CVE-2024-41177 Apache Zeppelin: XSS in the Helium module

Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin. This issue affects Apache Zeppelin: before 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue...

0.00679EPSS
SaveExploits1References3
Vulnrichment
Vulnrichment
•added 2025/08/03 10:09 a.m.•10 views

CVE-2024-41177 Apache Zeppelin: XSS in the Helium module

Incomplete Blacklist to Cross-Site Scripting vulnerability in Apache Zeppelin. This issue affects Apache Zeppelin: before 0.12.0. Users are recommended to upgrade to version 0.12.0, which fixes the issue...

5.9AI score0.00679EPSS
SaveExploits1References3
Veracode
Veracode
•added 2024/04/12 5:18 p.m.•37 views

Cross-site Scripting (XSS)

Apache Zeppelin is vulnerable to Cross-site Scripting XSS. The vulnerability is due to improper encoding or escaping of output in the helium module. An attacker can modify helium.json and perform attacks on normal users by injecting malicious scripts...

6.1CVSS5.9AI score0.0131EPSS
SaveExploits0References5Affected Software1
Github Security Blog
Github Security Blog
•added 2024/04/09 6:30 p.m.•41 views

Apache Zeppelin vulnerable to cross-site scripting in the helium module

Improper Encoding or Escaping of Output vulnerability in Apache Zeppelin. Attackers can modify helium.json and perform cross-site scripting attacks on normal users. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the...

6.1CVSS6AI score0.0131EPSS
SaveExploits0References6Affected Software1
osv_ghsa
osv_ghsa
•added 2024/04/09 6:30 p.m.•58 views

GHSA-RRVF-5W4R-3X7V Apache Zeppelin vulnerable to cross-site scripting in the helium module

Improper Encoding or Escaping of Output vulnerability in Apache Zeppelin. Attackers can modify helium.json and perform cross-site scripting attacks on normal users. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the...

6.1CVSS6AI score0.0131EPSS
SaveExploits0References6
Cvelist
Cvelist
•added 2024/04/09 4:10 p.m.•50 views

CVE-2024-31868 Apache Zeppelin: XSS vulnerability in the helium module

Improper Encoding or Escaping of Output vulnerability in Apache Zeppelin. The attackers can modify helium.json and exposure XSS attacks to normal users. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue...

6AI score0.0131EPSS
SaveExploits0References2
Vulnrichment
Vulnrichment
•added 2024/04/09 4:10 p.m.•24 views

CVE-2024-31868 Apache Zeppelin: XSS vulnerability in the helium module

Improper Encoding or Escaping of Output vulnerability in Apache Zeppelin. The attackers can modify helium.json and exposure XSS attacks to normal users. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue...

6.2AI score0.0131EPSS
SaveExploits0References2
Rows per page
Query Builder