Lucene search
+L

2 matches found

Packet Storm
Packet Storm
•added 2015/06/10 12:00 a.m.•304 views

This POODLE Bites: Exploiting The SSL 3.0 Fallback

Introduction SSL 3.0 RFC6101 is an obsolete and insecure protocol. While for most practical purposes it has been replaced by its successors TLS 1.0 RFC2246, TLS 1.1 RFC4346, and TLS 1.2 RFC5246, many TLS implementations remain backwards­compatible with SSL 3.0 to interoperate with legacy systems ...

5CVSS6.9AI score0.99999EPSS
SaveExploits104
GithubExploit
GithubExploit
•added 2015/03/08 7:54 p.m.•70 views

Exploit for Out-of-bounds Read in Openssl

Heartbleed PoC =========== A sample example of the Heartbleed...

7.5CVSS7.4AI score0.99999EPSS
SaveExploits99
Rows per page
Query Builder