Lucene search
+L

48407 matches found

Tenable Nessus
Tenable Nessus
•added 2026/09/08 12:00 a.m.•12 views

EulerOS 2.0 SP12 : python-pip (EulerOS-SA-2026-3301)

According to the versions of the python-pip packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : pip would treat consolescripts and guiscripts as paths instead of file names without sanitizing the resolved absolute path to the installation...

8.2CVSS6AI score0.00466EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/09/08 12:00 a.m.•19 views

EulerOS 2.0 SP12 : nghttp2 (EulerOS-SA-2026-3361)

According to the versions of the nghttp2 package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : nghttp2's nghttpx proxy through 1.69.0 forwards an HTTP/1.1 Upgrade request that also carries a Content- Length header and body onto reusable...

6.3CVSS6.5AI score0.00253EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/08 12:00 a.m.•17 views

NewStart CGSL MAIN 7.02 : busybox Multiple Vulnerabilities (NS-SA-2026-0087)

The remote NewStart CGSL host, running version MAIN 7.02, has busybox packages installed that are affected by multiple vulnerabilities: - BusyBox through 1.35.0 allows remote attackers to execute arbitrary code if netstat is used to print a DNS PTR record's value to a VT compatible terminal...

8.8CVSS7.2AI score0.03521EPSS
SaveExploits3References9
Tenable Nessus
Tenable Nessus
•added 2026/09/08 12:00 a.m.•20 views

EulerOS 2.0 SP12 : perl-libwww-perl (EulerOS-SA-2026-3297)

According to the versions of the perl-libwww-perl package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : LWP::UserAgent versions before 6.83 for Perl leak Authorization and Proxy-Authorization headers on cross- origin redirects. On a 3xx...

6.5CVSS6.3AI score0.00415EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/09/08 12:00 a.m.•20 views

NewStart CGSL MAIN 7.02 : python-PyJWT Multiple Vulnerabilities (NS-SA-2026-0091)

The remote NewStart CGSL host, running version MAIN 7.02, has python-PyJWT packages installed that are affected by multiple vulnerabilities: - PyJWT is a JSON Web Token implementation in Python. Prior to 2.12.0, PyJWT does not validate the crit Critical Header Parameter defined in RFC 7515 4.1.11...

7.5CVSS6.6AI score0.00427EPSS
SaveExploits2References5
AlmaLinux
AlmaLinux
•added 2026/09/08 12:00 a.m.•16 views

Important: opentelemetry-collector security update

Collector with the supported components for a AlmaLinux build of OpenTelemetry Security Fixes: net/mail: golang: net/mail: Denial of Service via pathological email address parsing CVE-2026-42499 net/mail: golang: Go net/mail: Denial of Service via crafted email inputs CVE-2026-39820 mime: golang:...

7.5CVSS5.8AI score0.00798EPSS
SaveExploits0References22
NVD
NVD
•added 2026/09/07 11:16 p.m.•13 views

CVE-2026-82756

Improper Encoding or Escaping of Output vulnerability in ash-project ashauthenticationoauth2server allows an unauthenticated attacker to inject arbitrary authentication parameters into the WWW-Authenticate challenge header. BearerPlug and RequireScopePlug built the Bearer resourcemetadata="..."...

6.3CVSS0.0068EPSS
SaveExploits0References4
CVE
CVE
•added 2026/09/07 10:30 p.m.•33 views

CVE-2026-82756

ash_authentication_oauth2_server (ash-project) is vulnerable to header parameter injection in its BearerPlug and RequireScopePlug. A tenant-derived resource_metadata URL is interpolated directly into the WWW-Authenticate challenge without escaping, allowing an unauthenticated attacker in a multi-...

6.3CVSS6.1AI score0.0068EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/09/07 10:30 p.m.•38 views

CVE-2026-82756 ash_authentication_oauth2_server interpolates a tenant-derived value into the WWW-Authenticate challenge without escaping, allowing header parameter injection

Improper Encoding or Escaping of Output vulnerability in ash-project ashauthenticationoauth2server allows an unauthenticated attacker to inject arbitrary authentication parameters into the WWW-Authenticate challenge header. BearerPlug and RequireScopePlug built the Bearer resourcemetadata="..."...

6.3CVSS0.0068EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/09/07 10:30 p.m.•21 views

EUVD-2026-72538

Improper Encoding or Escaping of Output vulnerability in ash-project ashauthenticationoauth2server allows an unauthenticated attacker to inject arbitrary authentication parameters into the WWW-Authenticate challenge header. BearerPlug and RequireScopePlug built the Bearer resourcemetadata="..."...

6.3CVSS6.1AI score0.0068EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/09/07 10:30 p.m.•15 views

CVE-2026-82756 ash_authentication_oauth2_server interpolates a tenant-derived value into the WWW-Authenticate challenge without escaping, allowing header parameter injection

Improper Encoding or Escaping of Output vulnerability in ash-project ashauthenticationoauth2server allows an unauthenticated attacker to inject arbitrary authentication parameters into the WWW-Authenticate challenge header. BearerPlug and RequireScopePlug built the Bearer resourcemetadata="..."...

6.3CVSS6.1AI score0.0068EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2026/09/07 10:30 p.m.•17 views

CVE-2026-82756 ash_authentication_oauth2_server interpolates a tenant-derived value into the WWW-Authenticate challenge without escaping, allowing header parameter injection

Improper Encoding or Escaping of Output vulnerability in ash-project ashauthenticationoauth2server allows an unauthenticated attacker to inject arbitrary authentication parameters into the WWW-Authenticate challenge header. BearerPlug and RequireScopePlug built the Bearer resourcemetadata="..."...

6.3CVSS6.1AI score0.0068EPSS
SaveExploits0References9
osv_eef
osv_eef
•added 2026/09/07 10:30 p.m.•24 views

EEF-CVE-2026-82756 ash_authentication_oauth2_server interpolates a tenant-derived value into the WWW-Authenticate challenge without escaping, allowing header parameter injection

Summary Improper Encoding or Escaping of Output vulnerability in ash-project ashauthenticationoauth2server allows an unauthenticated attacker to inject arbitrary authentication parameters into the WWW-Authenticate challenge header. BearerPlug and RequireScopePlug built the Bearer...

6.3CVSS6.1AI score0.0068EPSS
SaveExploits0References4
osv_eef
osv_eef
•added 2026/09/07 10:28 p.m.•19 views

EEF-CVE-2026-82755 ash_authentication_oauth2_server serves tenant-specific OAuth metadata as publicly cacheable without Vary, enabling cross-tenant confusion

Summary Use of Cache Containing Sensitive Information vulnerability in ash-project ashauthenticationoauth2server allows a shared HTTP cache to serve one tenant's OAuth discovery metadata to another tenant's clients. The RFC 8414 and RFC 9728 metadata endpoints in...

6.3CVSS5.7AI score0.00658EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/09/07 10:28 p.m.•20 views

EUVD-2026-72537

Use of Cache Containing Sensitive Information vulnerability in ash-project ashauthenticationoauth2server allows a shared HTTP cache to serve one tenant's OAuth discovery metadata to another tenant's clients. The RFC 8414 and RFC 9728 metadata endpoints in...

6.3CVSS5.7AI score0.00658EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/09/07 10:28 p.m.•50 views

CVE-2026-82755 ash_authentication_oauth2_server serves tenant-specific OAuth metadata as publicly cacheable without Vary, enabling cross-tenant confusion

Use of Cache Containing Sensitive Information vulnerability in ash-project ashauthenticationoauth2server allows a shared HTTP cache to serve one tenant's OAuth discovery metadata to another tenant's clients. The RFC 8414 and RFC 9728 metadata endpoints in...

6.3CVSS0.00658EPSS
SaveExploits0References4
CVE
CVE
•added 2026/09/07 10:28 p.m.•27 views

CVE-2026-82755

ash_authentication_oauth2_server (ash-project, versions 0.1.3 through before 0.3.1) suffers from a cache-poisoning issue in its RFC 8414 / RFC 9728 metadata endpoints (AshAuthentication.Phoenix.Oauth2Server.ProtocolRouter). When a tenant is derived from a header or Host value rather than the URL,...

6.3CVSS5.7AI score0.00658EPSS
SaveExploits0References4
IBM Security Bulletins
IBM Security Bulletins
•added 2026/09/07 10:11 p.m.•22 views

Security Bulletin: DataStage on Cloud Pak for Data has several vulnerabilities due to open source software

Summary Open source packages are used as part of the overall processing in DataStage on Cloud Pak for Data. Vulnerability Details CVEID:CVE-2026-0865 DESCRIPTION: User-controlled header names and values containing newlines can allow injecting HTTP headers. CWE:CWE-74: Improper Neutralization of...

9.8CVSS6.7AI score0.01315EPSS
SaveExploits4Affected Software1
SUSE CVE
SUSE CVE
•added 2026/09/07 4:29 p.m.•18 views

SUSE CVE-2026-19534

undici's WebSocket client crashes the whole Node.js process during the opening handshake when a server responds with a subprotocol that the client never requested. A default WebSocket connection sends no subprotocol, but if the server's 101 response includes a Sec-WebSocket-Protocol header, undic...

7.5CVSS7.1AI score0.00394EPSS
SaveExploits0References9
SUSE CVE
SUSE CVE
•added 2026/09/07 4:23 p.m.•19 views

SUSE CVE-2026-72442

In the Linux kernel, the following vulnerability has been resolved: netfilter: flowtable: fix and simplify IP6IP6 tunnel handling Fix nfflowip6tunnelproto to use pskbmaypull instead of skbheaderpointer to ensure the outer IPv6 header is in the skb headroom, which is required for subsequent packet...

9.8CVSS7.1AI score0.00553EPSS
SaveExploits0References3
Rows per page
Query Builder