Lucene search
+L

15813 matches found

osv_azl
osv_azl
•added 2026/04/16 5:16 p.m.•13 views

AZL-82988 CVE-2026-41080 affecting package expat for versions less than 2.8.2-1

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2026/04/16 5:16 p.m.•15 views

CVE-2026-41080

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0References5
osv_ubuntu
osv_ubuntu
•added 2026/04/16 5:16 p.m.•20 views

UBUNTU-CVE-2026-41080

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0References6
osv_cve
osv_cve
•added 2026/04/16 4:52 p.m.•17 views

CVE-2026-41080

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

2.9CVSS5.9AI score0.00398EPSS
SaveExploits0References8
Cvelist
Cvelist
•added 2026/04/16 4:52 p.m.•49 views

CVE-2026-41080

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

2.9CVSS0.00398EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2026/04/16 4:52 p.m.•9 views

CVE-2026-41080

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

2.9CVSS5.9AI score0.00398EPSS
SaveExploits0References4
CVE
CVE
•added 2026/04/16 4:52 p.m.•114 views

CVE-2026-41080

The libexpat library (versions prior to 2.8.0 ) is vulnerable to hash flooding attacks because it uses insufficient entropy. An attacker can trigger this by providing a crafted XML document . This issue has been addressed in updated versions, such as 2.8.2-1 for specific distributions. In Amazon ...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0References6Affected Software1
AlpineLinux
AlpineLinux
•added 2026/04/16 4:52 p.m.•15 views

CVE-2026-41080

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0
attackerkb
attackerkb
•added 2026/04/16 4:52 p.m.•18 views

CVE-2026-41080

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0References5
Debian CVE
Debian CVE
•added 2026/04/16 4:52 p.m.•15 views

CVE-2026-41080

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2026/04/16 12:37 p.m.•23 views

CLSA-2026-1776343034 haproxy: Fix of CVE-2023-45539

CVE-2023-45539: reject '' as part of the URI to prevent ACL bypass via pathend rules...

8.2CVSS6.8AI score0.01514EPSS
SaveExploits0References1
Veracode
Veracode
•added 2026/04/16 7:35 a.m.•24 views

Arbitrary File Deletion

Gin-vue-admin is vulnerable to arbitrary file deletion. The vulnerability is due to improper validation of the FileMd5 parameter, which allows an attacker to manipulate file paths and delete arbitrary files or folders on the server...

9.1CVSS8.5AI score0.00579EPSS
SaveExploits1References3Affected Software1
CNNVD
CNNVD
•added 2026/04/16 12:00 a.m.•23 views

libexpat security vulnerabilities

libexpat is a streaming XML parser written in C language by the libexpat team. Versions of libexpat prior to 2.7.6 had security vulnerabilities; these vulnerabilities were due to insufficient entropy, which could allow for hash flood attacks via specially crafted XML documents...

7.5CVSS6.1AI score0.00398EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/04/16 12:00 a.m.•5 views

CVE-2026-41080: Insufficient Entropy

libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0References3
FreeBSD
FreeBSD
•added 2026/04/16 12:00 a.m.•30 views

(lib)expat -- Insufficient entropy

https://github.com/libexpat/libexpat/pull/1183 reports: libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document...

7.5CVSS5.9AI score0.00398EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/04/16 12:00 a.m.•11 views

PT-2026-48589

Уязвимость обработчика search-ms операционных систем Windows связана с непринятием мер по нейтрализации специальных элементов. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, раскрыть защищаемую информацию NTLM-хэши...

5CVSS5.8AI score
SaveExploits0References2
Oracle linux
Oracle linux
•added 2026/04/16 12:00 a.m.•31 views

perl:5.32 security update

perl 4:5.32.1-474 - Resolves: RHEL-153834 - Fix CVE-2025-40909 - Clone dirhandles without fchdir 4:5.32.1-473 - Fix CVE-2023-47038 - Added perl-autouse and perl-ExtUtils-MM-Utils to perl run-requires 4:5.32.1-472 - Add definition of OPTIMIZE to .ph files, if optimizing is used bug2159760...

5.9CVSS6.3AI score0.00814EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/04/16 12:00 a.m.•37 views

PT-2026-51774

Name of the Vulnerable Software and Affected Versions Flowise versions prior to 3.1.0 Description The software uses a weak hardcoded default value 'Secre$t' for the TOKEN HASH SECRET environment variable in the packages/server/src/enterprise/utils/tempTokenUtils.ts file when the variable is not...

5.6CVSS5.8AI score0.00129EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/04/16 12:00 a.m.•11 views

PT-2026-35317

Detection Method: Kolega.dev Deep Code Scan | Attribute | Value | |---|---| | Location | packages/server/src/enterprise/utils/tempTokenUtils.ts:31-34 | | Practical Exploitability | Medium | | Developer Approver | [email protected] | Description The encryption key for token encryption has a weak...

4.6CVSS6AI score0.00129EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2026/04/16 12:00 a.m.•16 views

Linux Distros Unpatched Vulnerability : CVE-2026-41080

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document. CVE-2026-41080 Note that Nessus relies on the...

7.5CVSS6AI score0.00398EPSS
SaveExploits0References4
Rows per page
Query Builder