39 matches found
CVE-2020-25042-PoC
CVE-2020-25042-PoC Proof-of-concept for CVE-2020-25042, an authenticated arbitrary file upload issue in Mara CMS 7.5 that can lead to remote code execution. The script logs in with a valid Mara CMS admin/manager account, uploads a PHP payload through codebase/handler.php, and executes commands...
CVE-2026-55695
FearlessCMS is a flat-file content management system centered on simplicity and open source. In 0.1.2b and earlier, an authenticated administrator can set an arbitrary Git repository URL through admin/updater-handler.php and trigger performupdate, which passes the URL to update.sh. The updater...
CVE-2026-55695
FearlessCMS versions 0.1.2b and earlier are vulnerable to Remote Code Execution via an unvalidated Git repository URL in the system updater. An authenticated administrator can provide an arbitrary URL through admin/updater-handler.php, which is then passed to update.sh. The updater clones this re...
CVE-2026-55695
FearlessCMS is a flat-file content management system centered on simplicity and open source. In 0.1.2b and earlier, an authenticated administrator can set an arbitrary Git repository URL through admin/updater-handler.php and trigger performupdate, which passes the URL to update.sh. The updater...
CVE-2026-55695 FearlessCMS: Remote Code Execution via Unvalidated Update Repository URL in System Updater
FearlessCMS is a flat-file content management system centered on simplicity and open source. In 0.1.2b and earlier, an authenticated administrator can set an arbitrary Git repository URL through admin/updater-handler.php and trigger performupdate, which passes the URL to update.sh. The updater...
CVE-2026-55695: Improper Control of Generation of Code
FearlessCMS is a flat-file content management system centered on simplicity and open source. In 0.1.2b and earlier, an authenticated administrator can set an arbitrary Git repository URL through admin/updater-handler.php and trigger performupdate, which passes the URL to update.sh. The updater...
PT-2026-91113
A vulnerability was found in SourceCodester Inventory Management System 1.0. Affected by this vulnerability is an unknown functionality of the file /api/vendors handler.php of the component Vendor Management. Performing a manipulation results in cross site scripting. The attack is possible to be...
CVE-2022-50793: Improper Neutralization of Special Elements used in an OS Command
SOUND4 IMPACT/FIRST/PULSE/Eco =2.x contains an authenticated command injection vulnerability in the www-data-handler.php script that allows attackers to inject system commands through the 'services' POST parameter. Attackers can exploit this vulnerability by crafting malicious 'services' paramete...
CVE-2025-56430: Improper Limitation of a Pathname to a Restricted Directory
Directory Traversal vulnerability in Fearless Geek Media FearlessCMS v.0.0.2-15 allows a remote attacker to cause a denial of service via the plugin-handler.php and the deleteDirectory function...
CVE-2025-56431: Improper Limitation of a Pathname to a Restricted Directory
Directory Traversal vulnerability in Fearless Geek Media FearlessCMS v.0.0.2-15 allows a remote attacker to cause a denial of service via the plugin-handler.php and the filegetcontents function...
CVE-2020-36849: Unrestricted Upload of File with Dangerous Type
The AIT CSV import/export plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the /wp-content/plugins/ait-csv-import-export/admin/upload-handler.php file in versions up to, and including, 3.0.3. This makes it possible for unauthorized attackers to...
PT-2025-13405
Name of the Vulnerable Software and Affected Versions MainWP MainWP Dashboard version 5.3.4 Description A Cross-Site Scripting XSS issue exists in the MainWP MainWP Dashboard, specifically in the class/class-mainwp-post-handler.php file. The problem arises from unsanitized user input from $...
CVE-2021-4261 pacman-canvas db-handler.php addHighscore sql injection
A vulnerability classified as critical has been found in pacman-canvas up to 1.0.5. Affected is the function addHighscore of the file data/db-handler.php. The manipulation leads to sql injection. It is possible to launch the attack remotely. Upgrading to version 1.0.6 is able to address this issu...
PT-2022-11631
Name of the Vulnerable Software and Affected Versions pacman-canvas versions up to 1.0.5 Description A critical vulnerability has been found in pacman-canvas, affecting the addHighscore function of the file data/db-handler.php. This vulnerability leads to sql injection and can be launched remotel...
CVE-2021-4261: Improper Neutralization
A vulnerability classified as critical has been found in pacman-canvas up to 1.0.5. Affected is the function addHighscore of the file data/db-handler.php. The manipulation leads to sql injection. It is possible to launch the attack remotely. Upgrading to version 1.0.6 is able to address this issu...
CVE-2021-4261
The CVE-2021-4261 entry concerns pacman-canvas (up to v1.0.5). The issue is an SQL injection in the function addHighscore in data/db-handler.php, enabling remote exploitation. Affected versions include 1.0.5 and earlier; upgrading to v1.0.6 addresses the vulnerability (patch hash 29522c90ca1cebfc...
CVE-2021-4261 pacman-canvas db-handler.php addHighscore sql injection
A vulnerability classified as critical has been found in pacman-canvas up to 1.0.5. Affected is the function addHighscore of the file data/db-handler.php. The manipulation leads to sql injection. It is possible to launch the attack remotely. Upgrading to version 1.0.6 is able to address this issu...
SOUND4 IMPACT/FIRST/PULSE/Eco 2.x services Command Injection
SOUND4 IMPACT/FIRST/PULSE/Eco =2.x services Authenticated Command Injection Vendor: SOUND4 Ltd. Product web page: https://www.sound4.com | https://www.sound4.biz Affected version: FM/HD Radio Processing: Impact/Pulse/First Version 2: 1.1/2.15 Impact/Pulse/First Version 1: 2.1/1.69 Impact/Pulse Ec...
Information Disclosure
microweber is vulnerable to information disclosure. The vulnerability exists due to a lack of sanitization in the Handler.php file allow to view sensitive information in debug mode...
Cross site request forgery (csrf)
The WP Fusion Lite WordPress plugin is vulnerable to Cross-Site Request Forgery via the showlogssection function found in the /includes/admin/logging/class-log-handler.php file which allows attackers to drop all logs for the plugin, in versions up to and including 3.37.18...