Lucene search
+L

498 matches found

Kitploit
Kitploit
•added 2026/10/26 2:35 p.m.•168 views

retire.js

Retire.js Retire Status What you require you must also retire There are a plethora of JavaScript libraries for use on the Web and in Node.JS apps out there. This greatly simplifies development, but we need to stay up-to-date on security fixes. "Using Components with Known Vulnerabilities" is now ...

6AI score
SaveExploits0References7
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•16 views

Astra Linux – Vulnerability in Grunt

Path traversal in the GitHub repository gruntjs/grunt before version 1.5.2...

7.1CVSS6.6AI score0.00589EPSS
SaveExploits1References1
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•21 views

Astra Linux – Vulnerability in Grunt

The file.copy operations in GruntJS are vulnerable to a TOCTOU race condition, which can lead to arbitrary file writes in the GitHub repository gruntjs/grunt before version 1.5.3. This vulnerability allows for arbitrary file writes that can lead to local privilege escalation to the GruntJS user...

7.8CVSS7.1AI score0.00302EPSS
SaveExploits1References1
Snyk
Snyk
•added 2026/09/04 6:31 a.m.•10 views

Malicious Package

Overview dagda-gulp-quito-grunt is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this packag...

9.8CVSS5.8AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2026/08/26 12:00 a.m.•19 views

Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: nodejs-grunt (UTSA-2026-093610)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093610 advisory. Path Traversal in GitHub repository gruntjs/grunt prior to 1.5.2. Tenable has extracted the preceding description block directly from the Unity Linux security...

7.1CVSS6.5AI score0.00589EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2026/08/26 12:00 a.m.•14 views

Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: nodejs-grunt (UTSA-2026-093223)

The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093223 advisory. The package grunt before 1.3.0 are vulnerable to Arbitrary Code Execution due to the default usage of the function load instead of its secure replacement safeLoad of...

7.1CVSS7.2AI score0.02304EPSS
SaveExploits1References4
osv_clsa
osv_clsa
•added 2026/08/04 2:52 p.m.•18 views

CLSA-2026-1774398085 TuxCare security update for grunt-karma (1 CVE)

TuxCare rebuilt grunt-karma to address 1 CVE. Fixed in 4.0.1-tuxcare.1...

9.8CVSS8.5AI score0.02123EPSS
SaveExploits1
Positive Technologies
Positive Technologies
•added 2026/08/04 12:00 a.m.•6 views

PT-2026-74119

TuxCare rebuilt grunt-karma to address 1 CVE. Fixed in 4.0.1-tuxcare.1...

5.9AI score
SaveExploits0References1
Atlassian
Atlassian
•added 2026/07/15 4:31 a.m.•30 views

RCE (Remote Code Execution) grunt Dependency in Bitbucket Data Center

This High severity RCE Remote Code Execution vulnerability was introduced in version 10.3.0 of Bitbucket Data Center. This Remote Code Execution vulnerability, with a CVSS Score of 7.1 and a CVSS Vector of CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H allows an unauthenticated attacker to expose...

7.1CVSS7.2AI score0.02304EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2026/06/03 9:38 p.m.•3 views

browserstack-tape-runner (>=1.0.0, <=3.0.0), duplo (>=1.6.11, <=1.9.1) +4 more potentially affected by CVE-2026-49144 via browserstack-runner (>=0.2.1, <=0.9.4)

browserstack-runner NPM version =0.2.1, =1.0.0, =1.6.11, =0.1.4, =0.1.1, =2.0.2 - run-browserstack-tests 1.0.2 - yasmf-localization 0.0.2 Source cves: CVE-2026-49144 Source advisory: GHSA-8RPW-6CQH-2V9H...

7.1CVSS5.8AI score0.00418EPSS
SaveExploits0
Mend
Mend
•added 2026/05/14 9:08 a.m.•2 views

WS-2019-0432

Grunt-radical, version 0.0.14 contains malicious code. The code when executed in the browser would enumerate password, cvc and cardnumber fields from forms and send the extracted values to "hps://js-metrics.com/minjs.php?pl="...

8.2CVSS6AI score
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2026/05/14 2:22 a.m.•2 views

grunt-kmc (>=0.1.3, <=0.1.22), grunt-wtbuild (>=0.1.0, <=0.1.2) +1 more potentially affected by unknown CVE via kmc (>=1.0.41, <=1.0.42)

kmc NPM version =1.0.41, =0.1.3, =0.1.0, =1.5.0, =1.6.3 Source cves: unknown CVE Source advisory: MEND:WS-2017-0242...

5.8AI score
SaveExploits0
Snyk
Snyk
•added 2026/03/06 7:14 a.m.•19 views

Malicious Package

Overview ig-grunt-file-list is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.4AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/03/06 7:14 a.m.•17 views

Malicious Package

Overview ig-grunt-release is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.4AI score
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2025/11/26 10:09 p.m.•7 views

grunt-willitmerge (>=0.2.0, <=1.0.0) potentially affected by CVE-2025-66219 via willitmerge (0.1.2)

willitmerge NPM version 0.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on willitmerge and may be impacted: - grunt-willitmerge =0.2.0, =1.0.0 Source cves: CVE-2025-66219 Source advisory: OSV:GHSA-J9WJ-M24M-7JJ6...

9.8CVSS5.8AI score0.02659EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2025/11/26 10:09 p.m.•3 views

grunt-willitmerge (>=0.2.0, <=1.0.0) potentially affected by CVE-2025-66219 via willitmerge (0.1.2)

willitmerge NPM version 0.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on willitmerge and may be impacted: - grunt-willitmerge =0.2.0, =1.0.0 Source cves: CVE-2025-66219 Source advisory: GHSA-J9WJ-M24M-7JJ6...

9.8CVSS5.8AI score0.02659EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2025/11/26 10:09 p.m.•9 views

grunt-willitmerge (>=0.2.0, <=1.0.0) potentially affected by CVE-2025-66219 via willitmerge (0.1.2)

willitmerge NPM version 0.1.2 is affected by a known vulnerability. The following packages have a transitive dependency on willitmerge and may be impacted: - grunt-willitmerge =0.2.0, =1.0.0 Source cves: CVE-2025-66219 Source advisory: SNYK:JS-WILLITMERGE-14135971...

9.8CVSS5.8AI score0.02659EPSS
SaveExploits1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/11/13 3:23 a.m.•17 views

Malicious code in sagitta-shelljs-halley-grunt (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector c27d14c78f0650cc9e36a6a09704b5376e65f49f575b3bcc650e67f28f0dbb37 This package appears to be part of the tea.xyz token reward campaign that flooded npm. These packages typically contain autopublish scripts auto.js,...

6.9AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/13 3:23 a.m.•13 views

EUVD-2025-176267

Malicious code in spectron-grunt-auth-europa npm...

6.6AI score
SaveExploits0
EUVD
EUVD
•added 2025/11/13 3:23 a.m.•16 views

EUVD-2025-178437

Malicious code in impulse-holography-grunt-sequelize npm...

6.6AI score
SaveExploits0
Rows per page
Query Builder