4 matches found
CVE-2017-18495
The gravity-forms-sms-notifications plugin before 2.4.0 for WordPress has XSS...
6.4AI score0.00915EPSS
SaveExploits1References1
CVE-2017-18495
The connected records confirm CVE-2017-18495 affects the Gravity Forms SMS Notifications plugin for WordPress, with a cross-site scripting (XSS) vulnerability in versions prior to 2.4.0. The issue arises from insufficient validation of client-side data, enabling an attacker to execute client-side...
6.1CVSS6.4AI score0.00915EPSS
SaveExploits1References1Affected Software1
PT-2019-8430
Name of the Vulnerable Software and Affected Versions gravity-forms-sms-notifications versions prior to 2.4.0 Description The issue is related to a Cross-Site Scripting XSS problem. Recommendations For versions prior to 2.4.0, update to version 2.4.0 or later to resolve the issue...
6.1CVSS0.00915EPSS
SaveExploits1References3
20