78 matches found
CVE-2025-23466 WordPress Site Editor Google Map plugin <= 1.0.1 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in wpsiteeditor Site Editor Google Map site-editor-google-map allows Reflected XSS.This issue affects Site Editor Google Map: from n/a through = 1.0.1...
WordPress Responsive Google Map plugin suffers from an unspecified vulnerability (CNVD-2025-05453)
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
CVE-2025-23517 WordPress Google Map on Post/Page plugin <= 1.1 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in sunil chaulagain Google Map on Post/Page google-map-on-postpage allows Reflected XSS.This issue affects Google Map on Post/Page: from n/a through = 1.1...
WordPress plugin Google Map: Cross-site scripting vulnerability on posts/pages
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
WordPress WP Google Map plugin < 1.9.4 - Admin+ Stored XSS vulnerability
Admin+ Stored XSS vulnerability discovered by Krugov Artyom in WordPress Plugin WP Google Map versions 1.9.4...
WordPress Google Map on Post/Page plugin <= 1.1 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by João Pedro Soares de Alcântara Kinorth in WordPress Plugin Google Map on Post/Page versions = 1.1...
WordPress WP Google Map Plugin Plugin <= 4.6.1 is vulnerable to SQL Injection
Software WP Google Map Plugin Type Plugin Vulnerable versions = 4.6.1 Fixed in 4.6.2 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2024-2386 Patch priority Low CVSS severity Low 8.5 Developer Claim ownership PSID 6fa4ba8a185e Credits Krzysztof Zając Required privilege Contributo...
CVE-2023-23878 WordPress WP Google Map Plugin Plugin <= 4.3.9 is vulnerable to Cross Site Scripting (XSS)
Auth. editor+ Stored Cross-Site Scripting XSS vulnerability in flippercode WordPress Plugin for Google Maps – WP MAPS plugin = 4.3.9 versions...
WordPress WP Google Map Plugin Plugin <= 4.4.2 is vulnerable to Cross Site Request Forgery (CSRF)
Software WP Google Map Plugin Type Plugin Vulnerable versions = 4.4.2 Fixed in 4.4.3 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-28172 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 49e753e2af88 Credits Rafie Muhammad...
WordPress WP Google Map Plugin Plugin <= 4.3.9 is vulnerable to Cross Site Scripting (XSS)
Software WP Google Map Plugin Type Plugin Vulnerable versions = 4.3.9 Fixed in 4.4.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23878 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID a087af02892c Credits Rafshanzani Suhada...
WordPress WP Google Map plugin cross-site request forgery vulnerability
WordPress is the Wordpress Foundation's set of blogging platform developed using the PHP language. The platform supports the hosting of personal blogging sites on servers with PHP and MySQL. WordPress plugin is a WordPress open source application plugin. WordPress WP Google Map plugin version 4.2...
CVE-2022-25600
Cross-Site Request Forgery CSRF vulnerability affecting Delete Marker Category, Delete Map, and Copy Map functions in WP Google Map plugin versions = 4.2.3...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability affecting Delete Marker Category, Delete Map, and Copy Map functions in WP Google Map plugin versions = 4.2.3...
WordPress plugin – WP Google Map plugin: Cross-site Request Forgery vulnerability
WordPress is the Wordpress Foundation's set of blogging platform developed using the PHP language. The platform supports the hosting of personal blogging sites on servers with PHP and MySQL. WordPress plugin is a WordPress open source application plugin. WordPress WP Google Map plugin version 4.2...
CVE-2021-45729
The Privilege Escalation vulnerability discovered in the WP Google Map WordPress plugin versions = 1.8.0 allows authenticated low-role users to create, edit, and delete maps...
WordPress plugin security vulnerabilities
WordPress plugin is a WordPress open source application plugin. WP Google Map plugin for WordPress version 1.8.0 and earlier has an elevation of privilege vulnerability that stems from an incorrect programmatic call to a high-level native procedure. An attacker could exploit the vulnerability to...
WordPress WP Google Map plugin <= 1.7.6 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability
Authenticated Stored Cross-Site Scripting XSS vulnerability discovered by Pratik Khalane in WordPress WP Google Map plugin versions = 1.7.6. Solution Update the WordPress WP Google Map plugin to the latest available version at least 1.7.7...
CVE-2021-24130
Unvalidated input in the WP Google Map Plugin WordPress plugin, versions before 4.1.5, in the Manage Locations page within the plugin settings was vulnerable to SQL Injection through a high privileged user admin+...
CVE-2021-24130
Unvalidated input in the WP Google Map Plugin WordPress plugin, versions before 4.1.5, in the Manage Locations page within the plugin settings was vulnerable to SQL Injection through a high privileged user admin+...
Sql injection
Unvalidated input in the WP Google Map Plugin WordPress plugin, versions before 4.1.5, in the Manage Locations page within the plugin settings was vulnerable to SQL Injection through a high privileged user admin+...