Lucene search
+L

10 matches found

CVE
CVE
•added 2026/06/30 4:30 a.m.•57 views

CVE-2026-8944

The CVE-2026-8944 affects the WordPress plugin IO Technologies’ Google Analytics plugin (versions

4.3CVSS5.6AI score0.00148EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/01/09 10:35 a.m.•25 views

CVE-2017-18556

The bws-google-analytics plugin before 1.7.1 for WordPress has multiple XSS issues...

6.1CVSS6.2AI score0.01384EPSS
SaveExploits1References1
CVE
CVE
•added 2025/11/13 9:24 a.m.•36 views

CVE-2025-64292

CVE-2025-64292: WordPress Analytics Germanized for Google Analytics (ga-germanized)

6.5CVSS5.8AI score0.00165EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2024-16944

Malicious code in bioql PyPI...

5.3CVSS6.9AI score0.00606EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/05/22 10:47 a.m.•26 views

CVE-2017-20092

A vulnerability classified as problematic was found in Google Analytics Dashboard Plugin 2.1.1. Affected by this vulnerability is an unknown functionality. The manipulation leads to basic cross site scripting. The attack can be launched remotely...

6.1CVSS4.4AI score0.00646EPSS
SaveExploits1References1
NVD
NVD
•added 2025/05/21 12:16 p.m.•22 views

CVE-2024-12561

The Affiliate Sales in Google Analytics and other tools plugin for WordPress is vulnerable to Open Redirect in all versions up to, and including, 2.0.0. This is due to insufficient validation on the redirect url supplied via the 'afflink' parameter. This makes it possible for unauthenticated...

6.1CVSS0.00357EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2025/04/04 1:43 p.m.•19 views

WordPress ShareThis Dashboard for Google Analytics plugin <= 3.2.3 - Cross Site Request Forgery (CSRF) vulnerability

Cross Site Request Forgery CSRF vulnerability discovered by Rafie Muhammad Patchstack in WordPress Plugin ShareThis Dashboard for Google Analytics versions = 3.2.3...

4.3CVSS8.2AI score0.00154EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2024/03/11 12:00 a.m.•22 views

WordPress HT Easy GA4 ( Google Analytics 4 ) Plugin <= 1.1.9 is vulnerable to Broken Access Control

Software HT Easy GA4 Google Analytics 4 Type Plugin Vulnerable versions = 1.1.9 Fixed in 1.2.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2024-1176 Patch priority Low CVSS severity Low 5.3 Developer Claim ownership PSID e56dad603800 Credits Francesco...

5.3CVSS6.5AI score0.00606EPSS
SaveExploits0References3Affected Software1
CNNVD
CNNVD
•added 2021/08/30 12:00 a.m.•28 views

WordPress plugin cross-site scripting vulnerability

WordPress is a set of blogging platforms developed using the PHP language by the WordPress Wordpress Foundation. The platform supports setting up personal blog sites on servers with PHP and MySQL. A cross-site scripting vulnerability exists in the Google Analytics plugin for WordPress, versions...

6.1CVSS5.9AI score0.00827EPSS
SaveExploits2References2
Positive Technologies
Positive Technologies
•added 2020/08/31 12:00 a.m.•7 views

PT-2020-15273

Name of the Vulnerable Software and Affected Versions Lara Google Analytics plugin versions through 2.0.4 Description The issue allows for authenticated stored XSS in the Lara Google Analytics plugin. Recommendations For versions through 2.0.4, update to a version later than 2.0.4 to resolve the...

5.4CVSS0.0074EPSS
SaveExploits1References3
Rows per page
Query Builder