Lucene search
+L

20616 matches found

Tenable Nessus
Tenable Nessus
•added 2023/03/07 12:00 a.m.•67 views

Amazon Linux 2 : cpio (ALAS-2023-1972)

The version of cpio installed on the remote host is prior to 2.12-11. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2023-1972 advisory. GNU cpio through 2.13 allows attackers to execute arbitrary code via a crafted pattern file, because of a dstring.c dsfgetstr integer...

7.8CVSS7.7AI score0.04165EPSS
SaveExploits1References4
osv_usn
osv_usn
•added 2023/03/06 2:27 p.m.•28 views

USN-5672-2 gmp vulnerability

USN-5672-1 fixed a vulnerability in GMP. This update provides the corresponsing update for Ubuntu 14.04 ESM. Original advisory details: It was discovered that GMP did not properly manage memory on 32-bit platforms when processing a specially crafted input. An attacker could possibly use this issu...

7.5CVSS6.9AI score0.04464EPSS
SaveExploits1References2
Amazon
Amazon
•added 2023/03/06 12:00 a.m.•76 views

Important: emacs

Issue Overview: GNU Emacs through 28.2 allows attackers to execute commands via shell metacharacters in the name of a source-code file, because lib-src/etags.c uses the system C library function in its implementation of the etags program. For example, a victim may use the "etags -u " command...

9.8CVSS8.3AI score0.01639EPSS
SaveExploits0
Amazon
Amazon
•added 2023/03/06 12:00 a.m.•61 views

Medium: cpio

Issue Overview: GNU cpio through 2.13 allows attackers to execute arbitrary code via a crafted pattern file, because of a dstring.c dsfgetstr integer overflow that triggers an out-of-bounds heap write. NOTE: it is unclear whether there are common cases where the pattern file, associated with the ...

7.8CVSS7.7AI score0.04165EPSS
SaveExploits1
BDU FSTEC
BDU FSTEC
•added 2023/03/06 12:00 a.m.•24 views

glibc sprintf Use-After-Free

The vulnerability of the sprintf function in the GNU C library glibc is caused by buffer overflow. Exploiting this vulnerability can allow an attacker to compromise the confidentiality, integrity, and accessibility of the protected information...

10CVSS8.4AI score0.01496EPSS
SaveExploits1References5Affected Software2
Tenable Nessus
Tenable Nessus
•added 2023/03/03 12:00 a.m.•52 views

SUSE SLED15 / SLES15 / openSUSE 15 Security Update : emacs (SUSE-SU-2023:0598-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:0598-1 advisory. - CVE-2022-48337: Fixed etags local command injection vulnerability bsc1208515. - CVE-2022-48339...

9.8CVSS7.2AI score0.01639EPSS
SaveExploits0References10
Tenable Nessus
Tenable Nessus
•added 2023/03/02 12:00 a.m.•30 views

SUSE SLES12 Security Update : emacs (SUSE-SU-2023:0597-1)

The remote SUSE Linux SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:0597-1 advisory. - CVE-2022-48337: Fixed etags local command injection vulnerability bsc1208515. - CVE-2022-48339: Fixed htmlfontify.el command...

9.8CVSS7.2AI score0.01617EPSS
SaveExploits0References7
osv_mgasa
osv_mgasa
•added 2023/03/01 9:14 p.m.•20 views

MGASA-2023-0079 Updated tar packages fix security vulnerability

GNU Tar through 1.34 has a one-byte out-of-bounds read that results in use of uninitialized memory for a conditional jump. Exploitation to change the flow of control has not been demonstrated. The issue occurs in fromheader in list.c via a V7 archive in which mtime has approximately 11 whitespace...

5.5CVSS5.3AI score0.01493EPSS
SaveExploits1References5
Mageia
Mageia
•added 2023/03/01 9:14 p.m.•62 views

Updated tar packages fix security vulnerability

GNU Tar through 1.34 has a one-byte out-of-bounds read that results in use of uninitialized memory for a conditional jump. Exploitation to change the flow of control has not been demonstrated. The issue occurs in fromheader in list.c via a V7 archive in which mtime has approximately 11 whitespace...

5.5CVSS7.6AI score0.01493EPSS
SaveExploits1References4
NVD
NVD
•added 2023/03/01 3:15 p.m.•31 views

CVE-2023-25222

A heap-based buffer overflow vulnerability exits in GNU LibreDWG v0.12.5 via the bitreadRC function at bits.c...

8.8CVSS8.9AI score0.00815EPSS
SaveExploits1References1
Prion
Prion
•added 2023/03/01 3:15 p.m.•40 views

Heap overflow

A heap-based buffer overflow vulnerability exits in GNU LibreDWG v0.12.5 via the bitreadRC function at bits.c...

6.8CVSS8.8AI score0.00815EPSS
SaveExploits1References1Affected Software1
osv_oesa
osv_oesa
•added 2023/03/01 11:05 a.m.•25 views

OESA-2023-1131 glibc security update

The GNU C Library project provides the core libraries for the GNU system and GNU/Linux systems, as well as many other systems that use Linux as the kernel. These libraries provide critical APIs including ISO C11, POSIX.1-2008, BSD, OS-specific APIs and more. These APIs include such foundational...

9.8CVSS7.6AI score0.01094EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2023/03/01 6:29 a.m.•26 views

CVE-2023-27371

An out-of-bounds flaw was found in GNU's libmicrohttpd due to improper parsing of a multipart/form-data boundary in the MHDcreatepostprocessor method in postprocessor.c. This flaw allows an attacker to remotely send a malicious HTTP POST packet that includes one or more ‘\0’ bytes in a...

5.9CVSS5.6AI score0.01253EPSS
SaveExploits1References5
osv_cve
osv_cve
•added 2023/03/01 12:00 a.m.•32 views

CVE-2023-25222

A heap-based buffer overflow vulnerability exits in GNU LibreDWG v0.12.5 via the bitreadRC function at bits.c...

7.6AI score
SaveExploits0References3
CVE
CVE
•added 2023/03/01 12:00 a.m.•107 views

CVE-2023-25222

The CVE-2023-25222 entry concerns GNU LibreDWG v0.12.5, where a heap-based buffer overflow is reported in the bit_read_RC function of bits.c. Several connected sources (Red Hat, SUSE, OSV, NVD, CVE List, CNNVD, etc.) corroborate a heap-based overflow in this exact component/version. Documented im...

8.8CVSS8.8AI score0.00815EPSS
SaveExploits1References1Affected Software1
Cvelist
Cvelist
•added 2023/03/01 12:00 a.m.•44 views

CVE-2023-25222

A heap-based buffer overflow vulnerability exits in GNU LibreDWG v0.12.5 via the bitreadRC function at bits.c...

9.1AI score0.00815EPSS
SaveExploits1References1
Vulnrichment
Vulnrichment
•added 2023/03/01 12:00 a.m.•15 views

CVE-2023-25222

A heap-based buffer overflow vulnerability exits in GNU LibreDWG v0.12.5 via the bitreadRC function at bits.c...

7.6AI score0.00815EPSS
SaveExploits1References1
Mend
Mend
•added 2023/03/01 12:00 a.m.•7 views

CVE-2023-25222

A heap-based buffer overflow vulnerability exits in GNU LibreDWG v0.12.5 via the bitreadRC function at bits.c...

8.8CVSS0.00815EPSS
SaveExploits1References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/03/01 12:00 a.m.•4 views

CVE-2023-25222: Out-of-bounds Write

A heap-based buffer overflow vulnerability exits in GNU LibreDWG v0.12.5 via the bitreadRC function at bits.c...

8.8CVSS6.1AI score0.00815EPSS
SaveExploits1References2
CNNVD
CNNVD
•added 2023/03/01 12:00 a.m.•16 views

GNU LibreDWG buffer error vulnerability

GNU LibreDWG is a C language library for working with DWG files from the US GNU community. A security vulnerability exists in GNU LibreDWG version v0.12.5, which stems from a heap-based buffer overflow in the bitreadRC function in bits.c. The vulnerability is caused by a heap-based buffer overflo...

8.8CVSS8.2AI score0.00815EPSS
SaveExploits1References2
Rows per page
Query Builder