Lucene search
+L

20454 matches found

Cvelist
Cvelist
•added 2024/06/16 12:00 a.m.•39 views

CVE-2024-38448

htags in GNU Global through 6.6.12 allows code execution in situations where dbpath aka -d is untrusted, because shell metacharacters may be used...

0.00529EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/06/16 12:00 a.m.•19 views

PT-2024-28008 · Gnu +1 · Gnu Global +1

Name of the Vulnerable Software and Affected Versions: GNU Global versions 6.6.12 and earlier Description: The issue allows code execution in situations where dbpath also known as -d is untrusted, because shell metacharacters may be used. This can lead to execution of code when dbpath is not...

9.1CVSS6.1AI score0.00529EPSS
SaveExploits0References17
CNNVD
CNNVD
•added 2024/06/16 12:00 a.m.•10 views

GNU Wget Security Vulnerability

GNU Wget is a suite of free software from the US GNU community for making downloads over the network, which supports downloads over the three most common TCP/IP protocols, HTTP, HTTPS, and FTP. A security vulnerability exists in GNU Wget version 1.24.5, which stems from url.c incorrectly handling...

9.1CVSS6.8AI score0.00672EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2024/06/16 12:00 a.m.•21 views

CVE-2024-38448

htags in GNU Global through 6.6.12 allows code execution in situations where dbpath aka -d is untrusted, because shell metacharacters may be used...

6.1AI score0.00529EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2024/06/16 12:00 a.m.•18 views

GNU Global security vulnerabilities

GNU Global is a free code tagging system for the US GNU community. A code execution vulnerability exists in GNU Global that stems from the use of shell metacharacters, no details of the vulnerability are provided at this time...

9.1CVSS6.3AI score0.00529EPSS
SaveExploits0References4
Mend
Mend
•added 2024/06/16 12:00 a.m.•6 views

CVE-2024-38448

htags in GNU Global through 6.6.12 allows code execution in situations where dbpath aka -d is untrusted, because shell metacharacters may be used...

9.3CVSS6.1AI score0.00529EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/16 12:00 a.m.•7 views

CVE-2024-38428: Interpretation Conflict

url.c in GNU Wget through 1.24.5 mishandles semicolons in the userinfo subcomponent of a URI, and thus there may be insecure behavior in which data that was supposed to be in the userinfo subcomponent is misinterpreted to be part of the host subcomponent...

9.1CVSS6.8AI score0.00672EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/06/16 12:00 a.m.•5 views

CVE-2024-38448: Improper Control of Generation of Code

htags in GNU Global through 6.6.12 allows code execution in situations where dbpath aka -d is untrusted, because shell metacharacters may be used...

9.1CVSS6.1AI score0.00529EPSS
SaveExploits0References1
Mend
Mend
•added 2024/06/16 12:00 a.m.•5 views

CVE-2024-38428

url.c in GNU Wget through 1.24.5 mishandles semicolons in the userinfo subcomponent of a URI, and thus there may be insecure behavior in which data that was supposed to be in the userinfo subcomponent is misinterpreted to be part of the host subcomponent...

9.3CVSS6.7AI score0.00672EPSS
SaveExploits0References7
CVE
CVE
•added 2024/06/16 12:00 a.m.•523 views

CVE-2024-38428

CVE-2024-38428 affects GNU Wget up to 1.24.5 and is caused by improper handling of semicolons in the userinfo subcomponent of a URI, which can cause data intended for userinfo to be misinterpreted as part of the host. The Connected documents confirm multiple advisories (Brocade SANnav/SANnav v2.x...

9.1CVSS6.8AI score0.00672EPSS
SaveExploits0References4Affected Software1
CVE
CVE
•added 2024/06/16 12:00 a.m.•86 views

CVE-2024-38448

The htags component in GNU Global (versions through 6.6.12) is vulnerable to code execution when the dbpath (specified via the -d flag) is untrusted. This is caused by the improper handling of shell metacharacters within the path. The impact is significant as it allows for arbitrary command execu...

9.1CVSS6.1AI score0.00529EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2024/06/16 12:00 a.m.•84 views

CVE-2024-38428

url.c in GNU Wget through 1.24.5 mishandles semicolons in the userinfo subcomponent of a URI, and thus there may be insecure behavior in which data that was supposed to be in the userinfo subcomponent is misinterpreted to be part of the host subcomponent...

9.1CVSS6.7AI score0.00672EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2024/06/16 12:00 a.m.•67 views

CVE-2024-38448

htags in GNU Global through 6.6.12 allows code execution in situations where dbpath aka -d is untrusted, because shell metacharacters may be used...

9.1CVSS6.1AI score0.00529EPSS
SaveExploits0
osv_mgasa
osv_mgasa
•added 2024/06/15 11:07 p.m.•20 views

MGASA-2024-0223 Updated nano packages fix security vulnerability

A vulnerability was found in GNU Nano that allows a possible privilege escalation through an insecure temporary file. If Nano is killed while editing, a file it saves to an emergency file with the permissions of the running user provides a window of opportunity for attackers to escalate privilege...

6.7CVSS6.4AI score0.00344EPSS
SaveExploits0References3
Mageia
Mageia
•added 2024/06/15 11:07 p.m.•55 views

Updated nano packages fix security vulnerability

A vulnerability was found in GNU Nano that allows a possible privilege escalation through an insecure temporary file. If Nano is killed while editing, a file it saves to an emergency file with the permissions of the running user provides a window of opportunity for attackers to escalate privilege...

6.7CVSS6.5AI score0.00344EPSS
SaveExploits0References2
osv_opensuse
osv_opensuse
•added 2024/06/15 12:00 a.m.•6 views

OPENSUSE-SU-2024:13954-1 gnu-recutils-1.9-1.1 on GA media

These are all security issues fixed in the gnu-recutils-1.9-1.1 package on the GA media of openSUSE Tumbleweed...

5.5CVSS6.8AI score0.01004EPSS
SaveExploits1References1
osv_rlsa
osv_rlsa
•added 2024/06/14 1:59 p.m.•33 views

RLSA-2024:3667 Moderate: cockpit security update

Cockpit enables users to administer GNU/Linux servers using a web browser. It offers network configuration, log inspection, diagnostic reports, SELinux troubleshooting, interactive command-line sessions, and more. Security Fixes: cockpit: command injection when deleting a sosreport with a crafted...

7.3CVSS7.3AI score0.01191EPSS
SaveExploits0References2
Rockylinux
Rockylinux
•added 2024/06/14 1:59 p.m.•31 views

cockpit security update

An update is available for cockpit. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list Cockpit enables users to administer GNU/Linux servers using a web browser. It...

7.3CVSS7.2AI score0.01191EPSS
SaveExploits0
CNNVD
CNNVD
•added 2024/06/14 12:00 a.m.•23 views

GNU libcdio security vulnerabilities

GNU libcdio is a library developed by the GNU Project for accessing CD-ROMs and CD images, and is mainly used to handle CD-ROM file system reading, directory structure parsing and other functions. A buffer overflow vulnerability exists in GNU libcdio, which can be exploited by an attacker to...

8.4CVSS8.2AI score0.0036EPSS
SaveExploits1References3
RedhatCVE
RedhatCVE
•added 2024/06/13 11:47 a.m.•41 views

CVE-2023-52750

In the Linux kernel, the following vulnerability has been resolved: arm64: Restrict CPUBIGENDIAN to GNU as or LLVM IAS 15.x or newer Prior to LLVM 15.0.0, LLVM's integrated assembler would incorrectly byte-swap NOP when compiling for big-endian, and the resulting series of bytes happened to match...

4.4CVSS6.1AI score0.0024EPSS
SaveExploits0References4
Rows per page
Query Builder