Lucene search
+L

20447 matches found

OpenVAS
OpenVAS
•added 2020/03/30 12:00 a.m.•46 views

openSUSE: Security Advisory for python-mysql-connector-python (openSUSE-SU-2020:0409-1)

The remote host is missing an update for the Copyright C 2020 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...

8.1CVSS8.1AI score0.02527EPSS
SaveExploits0References2
Gentoo Linux
Gentoo Linux
•added 2020/03/30 12:00 a.m.•66 views

GNU IDN Library 2: Multiple vulnerabilities

Background GNU IDN Library 2 is an implementation of the IDNA2008 + TR46 specifications RFC 5890, RFC 5891, RFC 5892, RFC 5893, TR 46. Description Multiple vulnerabilities have been discovered in GNU IDN Library 2. Please review the CVE identifiers referenced below for details. Impact A remote...

9.8CVSS7.6AI score0.03708EPSS
SaveExploits1
Gentoo Linux
Gentoo Linux
•added 2020/03/30 12:00 a.m.•64 views

GNU Screen: Buffer overflow

Background GNU Screen is a full-screen window manager that multiplexes a physical terminal between several processes, typically interactive shells. Description A buffer overflow was found in the way GNU Screen treated the special escape OSC 49. Impact A remote attacker, by writing a specially...

9.8CVSS4.9AI score0.02706EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2020/03/29 1:58 p.m.•56 views

CVE-2018-20657

The demangletemplate function in cplus-dem.c in GNU libiberty, as distributed in GNU Binutils 2.31.1, has a memory leak via a crafted string, leading to a denial of service memory consumption, as demonstrated by cxxfilt, a related issue to CVE-2018-12698...

7.5CVSS3.5AI score0.06429EPSS
SaveExploits2References2
RedhatCVE
RedhatCVE
•added 2020/03/28 1:58 p.m.•49 views

CVE-2018-18605

A heap-based buffer over-read issue was discovered in the function secmergehashlookup in merge.c in the Binary File Descriptor BFD library aka libbfd, as distributed in GNU Binutils 2.31, because bfdaddmergesection mishandles section merges when size is not a multiple of entsize. A specially...

5.5CVSS5.1AI score0.0232EPSS
SaveExploits1References2
Fedora
Fedora
•added 2020/03/27 1:10 p.m.•28 views

[SECURITY] Fedora 31 Update: light-1.2.2-1.fc31

Light is a program to control backlight controllers under GNU/Linux, it is the successor of lightscript, which was a bash script with the same purpose, and tries to maintain the same functionality. Features - Works excellent where other software have been proven unusable or problematic, thanks to...

0.4AI score
SaveExploits0
CNVD
CNVD
•added 2020/03/26 12:00 a.m.•23 views

GNU patch resource management error vulnerability

GNU patch is a set of tools from the GNU Project for generating patch files. A resource management error vulnerability exists in the 'anotherhunk' function of the pch.c file in GNU patch 2.7.6 and earlier. An attacker can exploit this vulnerability to cause a denial of service with a specially...

5.5CVSS6.7AI score0.01019EPSS
SaveExploits1
osv_cve
osv_cve
•added 2020/03/25 5:15 p.m.•37 views

CVE-2019-20633

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

5.5CVSS6.5AI score
SaveExploits0References1
NVD
NVD
•added 2020/03/25 5:15 p.m.•53 views

CVE-2019-20633

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

5.5CVSS6.1AI score0.01019EPSS
SaveExploits1References1
osv_azl
osv_azl
•added 2020/03/25 5:15 p.m.•17 views

AZL-35107 CVE-2019-20633 affecting package patch 2.7.6-10

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

5.5CVSS6.7AI score0.01019EPSS
SaveExploits1References1
Prion
Prion
•added 2020/03/25 5:15 p.m.•39 views

Double free

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

4.3CVSS6AI score0.0819EPSS
SaveExploits1References1Affected Software1
UbuntuCve
UbuntuCve
•added 2020/03/25 5:15 p.m.•413 views

CVE-2019-20633

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

5.5CVSS6.8AI score0.01019EPSS
SaveExploits1References1
osv_ubuntu
osv_ubuntu
•added 2020/03/25 5:15 p.m.•25 views

UBUNTU-CVE-2019-20633

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

5.5CVSS6.8AI score0.01019EPSS
SaveExploits1References2
Debian CVE
Debian CVE
•added 2020/03/25 4:44 p.m.•126 views

CVE-2019-20633

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

5.5CVSS6.2AI score0.01019EPSS
SaveExploits1
CVE
CVE
•added 2020/03/25 4:44 p.m.•544 views

CVE-2019-20633

CVE-2019-20633 affects GNU patch up to version 2.7.6. The vulnerability is a use-after-free in the function pch.c (another_hunk) caused by a faulty memory free (free(p_line[p_end])), which can enable denial of service via a crafted patch file. The issue is noted as stemming from an incomplete fix...

5.5CVSS6.2AI score0.01019EPSS
SaveExploits1References1Affected Software1
AlpineLinux
AlpineLinux
•added 2020/03/25 4:44 p.m.•118 views

CVE-2019-20633

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

5.5CVSS6.5AI score0.01019EPSS
SaveExploits1
Mend
Mend
•added 2020/03/25 4:44 p.m.•9 views

CVE-2019-20633

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

6.8CVSS0.01019EPSS
SaveExploits1References4
Cvelist
Cvelist
•added 2020/03/25 4:44 p.m.•254 views

CVE-2019-20633

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

6.2AI score0.01019EPSS
SaveExploits1References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2020/03/25 12:00 a.m.•9 views

CVE-2019-20633: Double Free

GNU patch through 2.7.6 contains a freeplinepend Double Free vulnerability in the function anotherhunk in pch.c that can cause a denial of service via a crafted patch file. NOTE: this issue exists because of an incomplete fix for CVE-2018-6952...

5.5CVSS6.6AI score0.01019EPSS
SaveExploits1References2
RedHat Linux
RedHat Linux
•added 2020/03/24 1:36 p.m.•16 views

proglottis/gpgme: Use-after-free in GPGME bindings during container image pull

A use-after-free vulnerability was found in the Go GPGME wrapper library, github.com/proglottis/gpgme. An attacker could use this flaw to crash or cause potential code execution in Go applications that use this library, under certain conditions, during GPG signature verification...

7.5CVSS6.1AI score0.05071EPSS
SaveExploits1References4
Rows per page
Query Builder