13522 matches found
UBUNTU-CVE-2024-43435
A flaw was found in moodle. Insufficient capability checks make it possible for users with access to restore glossaries in courses to restore them into the global site glossary...
Improper Privilege Management
Overview moodle/moodle is a learning platform. Affected versions of this package are vulnerable to Improper Privilege Management due to insufficient capability checks in the process of restoring glossaries which allows an attacker to restore glossaries in courses into the global site glossary...
CVE-2024-43435 Moodle: can create global glossary without being admin
A flaw was found in moodle. Insufficient capability checks make it possible for users with access to restore glossaries in courses to restore them into the global site glossary...
CVE-2024-43435 Moodle: can create global glossary without being admin
A flaw was found in moodle. Insufficient capability checks make it possible for users with access to restore glossaries in courses to restore them into the global site glossary...
CVE-2024-43435
CVE-2024-43435 describes a Moodle vulnerability where, due to insufficient capability checks, users who can restore glossaries in courses can inadvertently restore them into the global site glossary. The issue centers on authorization logic for glossary restoration, enabling an unintended elevati...
CVE-2024-43435
A flaw was found in moodle. Insufficient capability checks make it possible for users with access to restore glossaries in courses to restore them into the global site glossary...
WordPress Global Gateway e4 plugin <= 2.0 - Arbitrary File Deletion vulnerability
Arbitrary File Deletion vulnerability discovered by stealthcopter Patchstack Alliance in WordPress Plugin Global Gateway e4 | Payeezy Gateway | versions = 2.0...
CVE-2024-43435: Improper Check for Unusual or Exceptional Conditions
A flaw was found in moodle. Insufficient capability checks make it possible for users with access to restore glossaries in courses to restore them into the global site glossary...
Moodle security vulnerabilities
Moodle is a free e-learning software platform open-sourced by Moodle, also known as a course management system, learning management system, or virtual learning environment. A security vulnerability exists in Moodle that stems from an insufficient capability check enabling a user who is authorized...
The vCISO Academy: Transforming MSPs and MSSPs into Cybersecurity Powerhouses
We've all heard a million times: growing demand for robust cybersecurity in the face of rising cyber threats is undeniable. Globally small and medium-sized businesses SMBs are increasingly targeted by cyberattacks but often lack the resources for full-time Chief Information Security Officers CISO...
CLSA-2024-1731001050 Update of nss
update to CKBI 2.70 from NSS 3.104 - updated certificates: - Certificate "GLOBALTRUST 2020" - Certificate "certSIGN ROOT CA" - Certificate "ACCVRAIZ1" - Certificate "OISTE WISeKey Global Root GC CA" - removed certificates: - Certificate "Security Communication Root CA" - Certificate "Camerfirma...
CVE-2024-24914
Authenticated Gaia users can inject code or commands by global variables through special HTTP requests. A Security fix that mitigates this vulnerability is available...
RCE via Global State Override
This exploit effectively serves as a bypass for CVE-2024-3408. An attacker can override global state to enable custom filters, which then facilitates remote code execution RCE. Specifically, this vulnerability leverages the ability to manipulate global application settings to activate the...
CVE-2024-24914
Authenticated Gaia users can inject code or commands by global variables through special HTTP requests. A Security fix that mitigates this vulnerability is available...
Check Point Gaia Portal security vulnerabilities
Check Point Gaia Portal is a web-based advanced interface for Gaia platform configuration from Check Point Israel. A security vulnerability exists in Check Point Gaia Portal that originates from an authenticated user being able to inject code or commands using global variables via a special HTTP...
PT-2024-20662
Name of the Vulnerable Software and Affected Versions Gaia affected versions not specified Description The issue allows authenticated Gaia users to inject code or commands by global variables through special HTTP requests. A security fix is available to mitigate this issue. Recommendations At the...
CVE-2024-50340 Ability to change environment from query in symfony/runtime
symfony/runtime is a module for the Symphony PHP framework which enables decoupling PHP applications from global state. When the registerargvargc php directive is set to on , and users call any URL with a special crafted query string, they are able to change the environment or debug mode used by...
CVE-2024-50340 Ability to change environment from query in symfony/runtime
symfony/runtime is a module for the Symphony PHP framework which enables decoupling PHP applications from global state. When the registerargvargc php directive is set to on , and users call any URL with a special crafted query string, they are able to change the environment or debug mode used by...
CVE-2024-50340 Ability to change environment from query in symfony/runtime
symfony/runtime is a module for the Symphony PHP framework which enables decoupling PHP applications from global state. When the registerargvargc php directive is set to on , and users call any URL with a special crafted query string, they are able to change the environment or debug mode used by...
CVE-2024-50340
The symfony/runtime module in the Symfony PHP framework is vulnerable to an environment manipulation issue when the register_argv_argc directive is set to on. An unauthenticated attacker can use a crafted query string to inject --env or --no-debug flags into $_SERVER['argv']. This allows the atta...