13521 matches found
WordPress Global Meta Keyword & Description plugin <= 2.3 - CSRF to Cross-Site Scripting vulnerability
CSRF to Cross-Site Scripting vulnerability discovered by Abdi Pranata in WordPress Plugin Global Meta Keyword & Description versions = 2.3...
SUSE-SU-2025:20126-1 Security update for unbound
This update for unbound fixes the following issues: - Update to 1.22.0: Features: Add iter-scrub-ns, iter-scrub-cname and max-global-quota configuration options. Merge patch to fix for glue that is outside of zone, with harden-unverified-glue, from Karthik Umashankar Microsoft. Enabling this opti...
SUSE CVE-2025-21699
In the Linux kernel, the following vulnerability has been resolved: gfs2: Truncate address space when flipping GFS2DIFJDATA flag Truncate an inode's address space when flipping the GFS2DIFJDATA flag: depending on that flag, the pages in the address space will either use buffer heads or...
CVE-2025-26550: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Kunal Shivale Global Meta Keyword & Description global-meta-keyword-and-description allows Stored XSS.This issue affects Global Meta Keyword & Description: from n/a through = 2.3...
Microsoft Uncovers Sandworm Subgroup's Global Cyber Attacks Spanning 15+ Countries
A subgroup within the infamous Russian state-sponsored hacking group known as Sandworm has been attributed to a multi-year initial access operation dubbed BadPilot that stretched across the globe. "This subgroup has conducted globally diverse compromises of Internet-facing infrastructure to enabl...
CVE-2024-12629
Progress Telerik KendoReact (versions 3.5.0–9.4.0) is affected by a prototype pollution vulnerability where an attacker can modify properties on the global prototype chain, potentially leading to denial of service or command injection. The root cause is manipulation of global prototypes, enabling...
ghostscript:gs_device_pxlmono_fuzzer: Global-buffer-overflow in s_hex_process
Detailed Report: https://oss-fuzz.com/testcase?key=6550034556715008 Project: ghostscript Fuzzing Engine: libFuzzer Fuzz Target: gsdevicepxlmonofuzzer Job Type: libfuzzerasanghostscript Platform Id: linux Crash Type: Global-buffer-overflow READ 1 Crash Address: 0x58a607425460 Crash State:...
ghostscript:gs_device_pdfwrite_opts_fuzzer: Global-buffer-overflow in zpeekstring
Detailed Report: https://oss-fuzz.com/testcase?key=6451102803623936 Project: ghostscript Fuzzing Engine: libFuzzer Fuzz Target: gsdevicepdfwriteoptsfuzzer Job Type: libfuzzerasanghostscript Platform Id: linux Crash Type: Global-buffer-overflow READ 8 Crash Address: 0x56096c4c2460 Crash State:...
AZL-56843 CVE-2025-21699 affecting package kernel for versions less than 6.6.76.1-1
In the Linux kernel, the following vulnerability has been resolved: gfs2: Truncate address space when flipping GFS2DIFJDATA flag Truncate an inode's address space when flipping the GFS2DIFJDATA flag: depending on that flag, the pages in the address space will either use buffer heads or...
CVE-2024-13814
The The Global Gallery - WordPress Responsive Gallery plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 9.1.5. This is due to the software allowing users to execute an action that does not properly validate a value before running doshortcode...
CVE-2024-13814 Global Gallery - WordPress Responsive Gallery <= 9.1.5 - Authenticated (Subscriber+) Arbitrary Shortcode Execution
The The Global Gallery - WordPress Responsive Gallery plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 9.1.5. This is due to the software allowing users to execute an action that does not properly validate a value before running doshortcode...
CVE-2024-13814
CVE-2024-13814 concerns the Global Gallery – WordPress Responsive Gallery plugin. All versions up to and including 9.1.5 are affected due to a flaw that allows values to be passed to do_shortcode without proper validation, enabling arbitrary shortcode execution. An attacker with Subscriber-level ...
CVE-2024-13814 Global Gallery - WordPress Responsive Gallery <= 9.1.5 - Authenticated (Subscriber+) Arbitrary Shortcode Execution
The The Global Gallery - WordPress Responsive Gallery plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 9.1.5. This is due to the software allowing users to execute an action that does not properly validate a value before running doshortcode...
PT-2025-6454 · WordPress · The Global Gallery
Name of the Vulnerable Software and Affected Versions: The Global Gallery - WordPress Responsive Gallery plugin for WordPress versions up to, and including, 9.1.5 Description: The issue arises from the software allowing users to execute an action that does not properly validate a value before...
PT-2025-6508 · Telerik · Kendo Ui
Name of the Vulnerable Software and Affected Versions: In Progress Telerik Kendo UI for Vue versions v2.4.0 through v6.0.1 Description: The issue allows an attacker to introduce or modify properties within the global prototype chain, which can result in denial of service or command injection...
Progress Telerik KendoReact security vulnerabilities
Progress Telerik KendoReact is a powerful and flexible React UI component library from Progress USA. A security vulnerability exists in Progress Telerik KendoReact versions 3.5.0 through 9.1.0, which stems from an attacker being able to introduce or modify attributes in the global prototype chain...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in Linux kernel that stems from not truncating the address space when flipping the GFS2DIFJDATA flag. An attacker exploiting this vulnerability...
PT-2025-6524 · Progress Telerik · Kendoreact
Name of the Vulnerable Software and Affected Versions: Progress® Telerik® KendoReact versions v3.5.0 through v9.4.0 Description: An attacker can introduce or modify properties within the global prototype chain, which can result in denial of service or command injection. Recommendations: For...
CVE-2024-13814: Improper Control of Generation of Code
The The Global Gallery - WordPress Responsive Gallery plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 9.1.5. This is due to the software allowing users to execute an action that does not properly validate a value before running doshortcode...
WordPress Plugin Global Gallery: Code Injection Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A code injection vulnerability exists in...