270 matches found
MasterPHP2SHELL
PHP2Shell Unified Multi-Repo Orchestrator CVE-2026-109618 +...
php2shell-scanner
php2shell-scanner Non-destructive scanner with opt-in probe for CVE-2026-109618 RCE via OOM corruption and CVE-2026-109619 RCE via stale global state — core PHP bugs fixed in 8.2.35 / 8.3.36 / 8.4.27 / 8.5.12. ✅ Verified against the official php-src advisories 2026-10-21, Critical. The CVE IDs an...
php2shell
php2shell vulnerabilities CVE-2026-109618, CVE-2026-109619 Operational information: 28 October 2026 16:46 CET Software list last status update: 30 October 2026 09:14 CET TLP:CLEAR This repository contains operational information regarding the critical PHP vulnerabilities tracked by CERT-EU as...
Exploit for Classic Buffer Overflow in Php
php-secure-patch !CIhttps://github.com/esskslifetech/php-...
php-eol-cve-2026-109618-109619
CVE-2026-109618 / CVE-2026-109619 patches for end-of-life PHP 7.3 on EL7, 5.4 / 5.3 on Amazon Linux Unofficial backports of the PHP security team's minimal mitigation for the two critical, unauthenticated remote code execution vulnerabilities announced on 2026-10-21: CVE| Advisory| Summary...
NetScaler ADC and NetScaler Gateway Multiple Vulnerabilities (CTX697263)
The remote NetScaler ADC formerly Citrix ADC or NetScaler Gateway formerly Citrix Gateway device is 13.1 prior to 13.1-64.32, or 14.1 prior to 14.1-73.49, or 13.1-FIPS/NDcPP prior to 13.1-37.286, or 14.1-FIPS prior to 14.1-73.49-FIPS. It is, therefore, affected by multiple vulnerabilities in its...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
PHP2Shell — Lab, Scanner & Exploit PoC CVE-2026-109618 ·...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
PHP2Shell exposure checks CVE-2026-109618 / CVE-2026-109619...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
php2shell — CVE-2026-109618 / CVE-2026-109619 !CVSShttps:/...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
php2shell — CVE-2026-109618 / CVE-2026-109619 !CVSShttps:/...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
Nairobi PHP CVE exposure scanner Start here for the engag...
TencentOS Server 2: php (TSSA-2026:1239)
The version of Tencent Linux installed on the remote TencentOS Server 2 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1239 advisory. Package updates are available for TencentOS Server 2 that fix the following vulnerabilities:...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: php (UTSA-2026-146118)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146118 advisory. PHP has various global state that temporarily points into request memory. In some scenarios, global state may not be correctly reset, or may be repopulated after bei...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: php (UTSA-2026-146117)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146117 advisory. PHP has various global state that temporarily points into request memory. In some scenarios, global state may not be correctly reset, or may be repopulated after bei...
TencentOS Server 4: php (TSSA-2026:1204)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1204 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
A remote scanner and research PoC for the PHP2SHELL RCE pair —re...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
php2shell-lab Local reproduction lab for the two critical PHP...
Exploit for Improperly Controlled Sequential Memory Allocation in Php
PHP2Shell Unauthenticated remote code ex...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: php (UTSA-2026-146100)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-146100 advisory. PHP has various global state that temporarily points into request memory. In some scenarios, global state may not be correctly reset, or may be repopulated after bei...
F5 Networks BIG-IP : PHP vulnerabilities (K000163821)
The version of F5 Networks BIG-IP installed on the remote host is prior to 17.1.3.7 / 17.5.1.11 / 21.1.0.4 / Hotfix- BIGIP-17.1.3.6.0.9.20-ENG / Hotfix-BIGIP-17.5.1.10.0.37.35-ENG. It is, therefore, affected by multiple vulnerabilities as referenced in the K000163821 advisory. CVE-2026-109618also...