36519 matches found
org.jenkins-ci.main:jenkins-test-harness (1.586), org.jenkins-ci.main:jenkins-war (1.586) +5 more potentially affected by CVE-2026-53438 via org.jenkins-ci.main:jenkins-core (1.586)
org.jenkins-ci.main:jenkins-core MAVEN version 1.586 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.586 - org.jenkins-ci.main:jenkins-war 1.586 -...
com.blazemeter.plugins:blazemeterjenkinsplugin (>=1.0-beta-1, <=1.08-beta-1), com.brianfromoregon:caliper-ci (2.1) +153 more potentially affected by CVE-2026-53440 via org.jenkins-ci.main:jenkins-core (1.424)
org.jenkins-ci.main:jenkins-core MAVEN version 1.424 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.blazemeter.plugins:blazemeterjenkinsplugin =1.0-beta-1, =0.1, =0.9, =1.2.11, =1.4.0, =2.7.0...
com.coravy.hudson.plugins.github:github (>=1.9, <=1.9.1), org.jenkins-ci.main:jenkins-test-harness (1.448) +10 more potentially affected by CVE-2026-53437 via org.jenkins-ci.main:jenkins-core (1.448)
org.jenkins-ci.main:jenkins-core MAVEN version 1.448 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.coravy.hudson.plugins.github:github =1.9, =1.3.0, =1.0.5, =2.6, =2.17 -...
com.base2services.jenkins:github-sqs-plugin (>=1.0, <=1.5), org.jenkins-ci.main:jenkins-test-harness (1.451) +9 more potentially affected by CVE-2026-53442 via org.jenkins-ci.main:jenkins-core (1.451)
org.jenkins-ci.main:jenkins-core MAVEN version 1.451 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.base2services.jenkins:github-sqs-plugin =1.0, =2.4, =1.1, =1.3 Source cves: CVE-2026-53442...
org.jenkins-ci.main:jenkins-test-harness (1.586), org.jenkins-ci.main:jenkins-war (1.586) +5 more potentially affected by CVE-2026-53440 via org.jenkins-ci.main:jenkins-core (1.586)
org.jenkins-ci.main:jenkins-core MAVEN version 1.586 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.586 - org.jenkins-ci.main:jenkins-war 1.586 -...
com.github.bogdanlivadariu:bootstraped-multi-test-results-report (>=0.0.2, <=1.3.0), org.jenkins-ci.main:jenkins-test-harness (1.615) +4 more potentially affected by CVE-2026-53435 via org.jenkins-ci.main:jenkins-core (1.615)
org.jenkins-ci.main:jenkins-core MAVEN version 1.615 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.bogdanlivadariu:bootstraped-multi-test-results-report =0.0.2, =1.76, =2.1.2, =2.1.3...
com.coravy.hudson.plugins.github:github (>=1.9, <=1.9.1), org.jenkins-ci.main:jenkins-test-harness (1.448) +10 more potentially affected by CVE-2026-53440 via org.jenkins-ci.main:jenkins-core (1.448)
org.jenkins-ci.main:jenkins-core MAVEN version 1.448 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.coravy.hudson.plugins.github:github =1.9, =1.3.0, =1.0.5, =2.6, =2.17 -...
com.github.bogdanlivadariu:bootstraped-multi-test-results-report (>=0.0.2, <=1.3.0), org.jenkins-ci.main:jenkins-test-harness (1.615) +4 more potentially affected by CVE-2026-53440 via org.jenkins-ci.main:jenkins-core (1.615)
org.jenkins-ci.main:jenkins-core MAVEN version 1.615 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.github.bogdanlivadariu:bootstraped-multi-test-results-report =0.0.2, =1.76, =2.1.2, =2.1.3...
@hulumi/policies bypasses IAM-role policy checks when the role trusts multiple OIDC providers
Affected: @hulumi/policies 1.4.0 — Fixed in: 1.4.0 — Severity: High — CWE-697 Incorrect Comparison Summary AWS IAM trust policies can list more than one federated identity provider — for example, a role that accepts BOTH GitHub Actions OIDC and Google's OIDC. The GOIDC1 and GOIDC2 policy rules ar...
GHSA-G759-4PXW-6692 @hulumi/policies bypasses IAM-role policy checks when the role trusts multiple OIDC providers
Affected: @hulumi/policies 1.4.0 — Fixed in: 1.4.0 — Severity: High — CWE-697 Incorrect Comparison Summary AWS IAM trust policies can list more than one federated identity provider — for example, a role that accepts BOTH GitHub Actions OIDC and Google's OIDC. The GOIDC1 and GOIDC2 policy rules ar...
PT-2026-48474
Name of the Vulnerable Software and Affected Versions @hulumi/policies versions prior to 1.4.0 Description IAM-role policy checks can be bypassed when a role trusts multiple OIDC OpenID Connect providers. The issue occurs when the Principal.Federated field contains a JSON array of multiple...
CVE-2026-50023
creationtimestamp| type| source ---|---|--- 2026-06-09 23:27:47+00:00| published-proof-of-concept| https://github.com/yt-dlp/yt-dlp/security/advisories/GHSA-c6mh-fpjc-4pr3 2026-07-16 16:25:06+00:00| seen| https://bsky.app/profile/gamer191.bsky.social/post/3mqrnkyqtkc27 2026-07-16 16:25:06+00:00|...
CVE-2026-47253
creationtimestamp| type| source ---|---|--- 2026-06-09 21:19:22+00:00| published-proof-of-concept| https://github.com/julien040/anyquery/security/advisories/GHSA-j9rx-rppg-6hh4...
MAL-2026-5479 Malicious code in mcp-server-github (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 156761c4bd0e22759f082d7c030c241be12301dced1e58943c17aaacf9fe0958 Package squats the unscoped name mcp-server-github to intercept installs intended for the official @modelcontextprotocol/server-github. package.json...
Malicious code in mcp-server-github (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 156761c4bd0e22759f082d7c030c241be12301dced1e58943c17aaacf9fe0958 Package squats the unscoped name mcp-server-github to intercept installs intended for the official @modelcontextprotocol/server-github. package.json...
PYSEC-2026-207 durabletask 1.4.1, 1.4.2, and 1.4.3 contain malicious code distributed via a compromised maintainer account
durabletask versions 1.4.1, 1.4.2, and 1.4.3 were published on 2026-05-19 within a 35-minute window through a compromised PyPI maintainer account and contained malicious code. On import, the package fetched a remote payload rope.pyz from an attacker-controlled host and executed it. The payload wa...
vulnerabilities handled in Microsoft Developer Tools
Microsoft has addressed vulnerabilities in Developer Tools. A malicious actor could exploit these vulnerabilities to carry out attacks that can cause various types of damage, as described in the tables below. Except for the vulnerability in .NET Core, where no prior authentication or user...
MAL-2026-5450 Malicious code in o3forms (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 4d094d4429f1492bb6b99d802de86b97dc972e06d680a1287846e6d1635fe457 The package name impersonates the OpenMRS O3 forms ecosystem legitimate packages are published under the @openmrs/ scope. package.json declares an...
Malicious code in o3forms (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 4d094d4429f1492bb6b99d802de86b97dc972e06d680a1287846e6d1635fe457 The package name impersonates the OpenMRS O3 forms ecosystem legitimate packages are published under the @openmrs/ scope. package.json declares an...
CVE-2026-45482
Improper limitation of a pathname to a restricted directory 'path traversal' in GitHub Copilot and Visual Studio Code allows an unauthorized attacker to bypass a security feature locally...