Lucene search
+L

36554 matches found

Circl
Circl
•added 2026/01/07 10:48 a.m.•27 views

CVE-2019-15823

creationtimestamp| type| source ---|---|--- 2026-01-07 10:48:00+00:00| confirmed| https://github.com/projectdiscovery/nuclei-templates/tree/main/http/cves/2019/CVE-2019-15823.yaml 2026-01-08 21:03:11+00:00| seen| https://bsky.app/profile/beikokucyber.bsky.social/post/3mbwuxxqv5h2t...

9.8CVSS8.6AI score0.08584EPSS
SaveExploits2References2
Vulnrichment
Vulnrichment
•added 2026/01/07 9:21 a.m.•9 views

CVE-2025-14147 Easy GitHub Gist Shortcodes <= 1.0 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'id' Shortcode Attribute

The Easy GitHub Gist Shortcodes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter of the gist shortcode in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers,...

6.4CVSS6.1AI score0.00216EPSS
SaveExploits0References3
RedhatCVE
RedhatCVE
•added 2026/01/07 9:14 a.m.•23 views

CVE-2024-2748

A Cross Site Request Forgery vulnerability was identified in GitHub Enterprise Server that allowed an attacker to execute unauthorized actions on behalf of an unsuspecting user. A mitigating factor is that user interaction is required. This vulnerability affected GitHub Enterprise Server 3.12.0 a...

4.3CVSS6.1AI score0.00189EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/07 9:13 a.m.•40 views

CVE-2024-2440

A race condition in GitHub Enterprise Server allowed an existing admin to maintain permissions on a detached repository by making a GraphQL mutation to alter repository permissions while the repository is detached. This vulnerability affected all versions of GitHub Enterprise Server prior to 3.13...

5.9CVSS5.8AI score0.00452EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/07 9:12 a.m.•18 views

CVE-2025-61916

Spinnaker is an open source, multi-cloud continuous delivery platform. Versions prior to 2025.1.6, 2025.2.3, and 2025.3.0 are vulnerable to server-side request forgery. The primary impact is allowing users to fetch data from a remote URL. This data can be then injected into spinnaker pipelines vi...

7.9CVSS6.2AI score0.0017EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/07 9:09 a.m.•25 views

CVE-2024-2469

An attacker with an Administrator role in GitHub Enterprise Server could gain SSH root access via remote code execution. This vulnerability affected GitHub Enterprise Server version 3.8.0 and above and was fixed in version 3.8.17, 3.9.12, 3.10.9, 3.11.7 and 3.12.1. This vulnerability was reported...

8CVSS6.4AI score0.01616EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/07 9:09 a.m.•30 views

CVE-2024-2443

A command injection vulnerability was identified in GitHub Enterprise Server that allowed an attacker with an editor role in the Management Console to gain admin SSH access to the appliance when configuring GeoJSON settings. Exploitation of this vulnerability required access to the GitHub...

9.1CVSS5.9AI score0.02086EPSS
SaveExploits0References1
Wolfi
Wolfi
•added 2026/01/07 1:51 a.m.•9 views

GHSA-F46Q-GMG5-36HM vulnerabilities

Vulnerabilities for packages: vitess...

7AI score
SaveExploits0
Wolfi
Wolfi
•added 2026/01/07 1:51 a.m.•11 views

GHSA-QPXX-2FWX-F5QJ vulnerabilities

Vulnerabilities for packages: pgbouncer...

7AI score
SaveExploits0
Wolfi
Wolfi
•added 2026/01/07 1:51 a.m.•12 views

GHSA-C6CM-5GC7-C3F4 vulnerabilities

Vulnerabilities for packages: keycloak...

7AI score
SaveExploits0
Wolfi
Wolfi
•added 2026/01/07 1:51 a.m.•16 views

GHSA-3MGP-FX93-9XV5 vulnerabilities

Vulnerabilities for packages: grafana...

7AI score
SaveExploits0
Wolfi
Wolfi
•added 2026/01/07 1:51 a.m.•5 views

GHSA-64X6-Q8PQ-XJMG vulnerabilities

Vulnerabilities for packages: firefox...

7AI score
SaveExploits0
Wolfi
Wolfi
•added 2026/01/07 1:51 a.m.•13 views

GHSA-G23H-7VF9-XC25 vulnerabilities

Vulnerabilities for packages: difftastic...

7AI score
SaveExploits0
Wolfi
Wolfi
•added 2026/01/07 1:51 a.m.•31 views

GHSA-F7VH-QWP3-X37M vulnerabilities

Vulnerabilities for packages: druid...

7AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/01/07 1:30 a.m.•10 views

GHSA-QF7C-7R9H-MM92 vulnerabilities

Vulnerabilities for packages: elasticsearch-fips, ruby4.0-elasticsearch, sonarqube...

5.9AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/01/07 1:30 a.m.•12 views

GHSA-RWVC-J5JR-MGVH vulnerabilities

Vulnerabilities for packages: kibana...

7AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/01/07 1:29 a.m.•13 views

GHSA-6HWG-W5JG-9C6X vulnerabilities

Vulnerabilities for packages: docker-machine-driver-harvester, rancher-machine...

5.9AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/01/07 1:29 a.m.•14 views

GHSA-8Q63-W3PX-VG38 vulnerabilities

Vulnerabilities for packages: ffmpeg...

7AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/01/07 12:00 a.m.•42 views

PT-2026-1633

Name of the Vulnerable Software and Affected Versions Easy GitHub Gist Shortcodes plugin for WordPress versions prior to 1.0 Description The Easy GitHub Gist Shortcodes plugin for WordPress is susceptible to Stored Cross-Site Scripting through the id parameter of the gist shortcode. Insufficient...

6.4CVSS5.3AI score0.00216EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/01/07 12:00 a.m.•7 views

CVE-2025-14147: Improper Neutralization of Input During Web Page Generation

The Easy GitHub Gist Shortcodes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter of the gist shortcode in all versions up to, and including, 1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers,...

6.4CVSS6.1AI score0.00216EPSS
SaveExploits0References1
Rows per page
Query Builder