15700 matches found
org.jenkins-ci.plugins:credentials-binding (>=1.3, <=1.5), org.jenkins-ci.plugins:git (>=2.2.11, <=2.3.4) +2 more potentially affected by CVE-2024-47805 via org.jenkins-ci.plugins:credentials (1.20)
org.jenkins-ci.plugins:credentials MAVEN version 1.20 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:credentials and may be impacted: - org.jenkins-ci.plugins:credentials-binding =1.3, =2.2.11, =0.0.1-beta7, =0.0.1-beta12 -...
org.jenkins-ci.plugins:bitbucket-approve (>=1.0.1, <=1.0.3), org.jenkins-ci.plugins:git (>=2.2.10, <=2.3.2) +1 more potentially affected by CVE-2024-47805 via org.jenkins-ci.plugins:credentials (1.19)
org.jenkins-ci.plugins:credentials MAVEN version 1.19 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.plugins:credentials and may be impacted: - org.jenkins-ci.plugins:bitbucket-approve =1.0.1, =2.2.10, =1.1.0, =1.1.4 Source cves:...
RHSA-2024:3346 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2024:2724 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2024:7449 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2024:7455 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2024:7456 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2024:7351 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2024:7135 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2024:7136 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
RHSA-2024:7203 Red Hat Security Advisory: git-lfs security update
Bulletin has no description...
SUSE CVE-2024-47516
A vulnerability was found in Pagure. An argument injection in Git during retrieval of the repository history leads to remote code execution on the Pagure instance...
go-git:fuzz_decode: Crash in fuzz_decode
Detailed Report: https://oss-fuzz.com/testcase?key=5513675857788928 Project: go-git Fuzzing Engine: libFuzzer Fuzz Target: fuzzdecode Job Type: libfuzzerasango-git Platform Id: linux Crash Type: UNKNOWN READ Crash Address: 0xfffffffffffffff0 Crash State: fuzzdecode Sanitizer: address ASAN...
Important: Red Hat Security Advisory: git-lfs security update
An update for git-lfs is now available for Red Hat Enterprise Linux 8.8 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for...
Moderate: Red Hat Security Advisory: git-lfs security update
An update for git-lfs is now available for Red Hat Enterprise Linux 8.6 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.6 Update Services for SAP Solutions, and Red Hat Enterprise Linux 8.6 Telecommunications Update Service. Red Hat Product Security has rated this update as...
Moderate: Red Hat Security Advisory: git-lfs security update
An update for git-lfs is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.4 Update Services for SAP Solutions, and Red Hat Enterprise Linux 8.4 Telecommunications Update Service. Red Hat Product Security has rated this update as...
git-shallow-clone Argument Injection vulnerability
All versions of the package git-shallow-clone are vulnerable to Argument injection due to missing sanitization or mitigation flags in the process variable of the gitShallowClone function...
GHSA-QWRQ-VXVW-537R git-shallow-clone Argument Injection vulnerability
All versions of the package git-shallow-clone are vulnerable to Argument injection due to missing sanitization or mitigation flags in the process variable of the gitShallowClone function...
@unete/cli (>=1.0.0-13, <=1.0.0-17), bootcamp-cli (0.0.1) potentially affected by CVE-2024-21531 via git-shallow-clone (0.0.2)
git-shallow-clone NPM version 0.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on git-shallow-clone and may be impacted: - @unete/cli =1.0.0-13, =1.0.0-17 - bootcamp-cli 0.0.1 Source cves: CVE-2024-21531 Source advisory: GHSA-QWRQ-VXVW-537R...
@unete/cli (>=1.0.0-13, <=1.0.0-17), bootcamp-cli (0.0.1) potentially affected by CVE-2024-21531 via git-shallow-clone (0.0.2)
git-shallow-clone NPM version 0.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on git-shallow-clone and may be impacted: - @unete/cli =1.0.0-13, =1.0.0-17 - bootcamp-cli 0.0.1 Source cves: CVE-2024-21531 Source advisory: OSV:GHSA-QWRQ-VXVW-537R...